<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Give Him Kissable Skin With These Men&#039;s Face Wash For Every Skin Type</title>

<meta name="description" content="Nowadays, the grooming world tailors to every type of skin concern. We explore the world of men’s face washes to find solutions for every skin type. Check out our list with men&#039;s face wash for every skin type." />
<link rel="canonical" href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Give Him Kissable Skin With These Men&#039;s Face Wash For Every Skin Type" />
<meta property="og:description" content="Nowadays, the grooming world tailors to every type of skin concern. We explore the world of men’s face washes to find solutions for every skin type. Check out our list with men&#039;s face wash for every skin type." />
<meta property="og:url" content="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="acne prone skin" />
<meta property="article:tag" content="Beauty" />
<meta property="article:tag" content="biotherm homme" />
<meta property="article:tag" content="cerave" />
<meta property="article:tag" content="Clinique" />
<meta property="article:tag" content="combination skin" />
<meta property="article:tag" content="Dove" />
<meta property="article:tag" content="Dry Skin" />
<meta property="article:tag" content="face wash" />
<meta property="article:tag" content="Grooming" />
<meta property="article:tag" content="grooming products" />
<meta property="article:tag" content="Men" />
<meta property="article:tag" content="men&#039;s face wash" />
<meta property="article:tag" content="nivea" />
<meta property="article:tag" content="Oily Skin" />
<meta property="article:tag" content="Sensitive Skin" />
<meta property="article:section" content="Beauty &amp; Grooming" />
<meta property="article:published_time" content="2018-03-27T09:50:26-04:00" />
<meta property="article:modified_time" content="2018-03-26T21:05:06-04:00" />
<meta property="og:updated_time" content="2018-03-26T21:05:06-04:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" />
<meta property="og:image:width" content="301" />
<meta property="og:image:height" content="301" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nowadays, the grooming world tailors to every type of skin concern. We explore the world of men’s face washes to find solutions for every skin type. Check out our list with men&#039;s face wash for every skin type." />
<meta name="twitter:title" content="Give Him Kissable Skin With These Men&#039;s Face Wash For Every Skin Type" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.anokhimedia.com\/","name":"ANOKHI MEDIA","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.anokhimedia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Give Him Kissable Skin With These Men&#8217;s Face Wash For Every Skin Type Comments Feed" href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=412316' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-412316 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/"><p class="capitalize latoReg">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</p></a><a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/"><p class="capitalize latoReg">She Wrote THAT? Our Must-Read List Of Celeb-Authored Books</p></a><a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/"><p class="capitalize latoReg">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252.jpg 633w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</p></a></div><div class="block"><a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="95" src="https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-shocking-reasons-why-child-marriages-are-on-the-decline-in-india/" class="hvrEfect"><div class="immagine height2"><img width="180" height="94" src="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-180x94.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-1024x537.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Shocking Reasons Why Child Marriages Are On The Decline In India</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-the-mindful-benefits-of-colouring-for-adults/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books.jpg 620w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Mindful Benefits Of Colouring For Adults</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-never-say-never-taking-mindful-approach-living-open-mind/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://www.anokhimedia.com/wp-content/uploads/possible-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/possible-180x136.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/possible-350x264.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/possible.jpg 490w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Never Say Never: Taking A Mindful Approach To Living With An Open Mind</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-live-streaming-vivo-ipl-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1.jpg 599w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Hotstar To Live Stream VIVO IPL 2018</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05.jpg 825w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/thisismy-beauty-highlights-part-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/804egd7_L-0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</p></a></div><div class="block"><a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://www.anokhimedia.com/stretch-marks-prevention-daily-care-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_C_FMhY51Ic/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Stretch Marks: Prevention &amp; Daily Care Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-wellness-sensitive-skincare-tips-for-a-daily-regimen/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/hhGvRyU1BHY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Sensitive Skincare: Tips For A Daily Regimen</p></a></div><div class="block"><a href="https://www.anokhimedia.com/benefits-of-coconut-oil-water/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/SdP44IdaK84/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Benefits of Coconut Oil &amp; Water</p></a></div><div class="block"><a href="https://www.anokhimedia.com/tips-to-get-better-sleep/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/EYnU7NYYKrU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Tips To Get Better Sleep</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_ONkHGwakeY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://www.anokhimedia.com/sponsors-powered-hotstar-presents-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/2YiVeXUfel0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Sponsors Who Powered Hotstar Presents ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_ONkHGwakeY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/julianne-moore-talks-red-carpet-fashion-loreal-x-tiff-party/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XnieG3g1pwE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Julianne Moore Talks Red Carpet Fashion at L'Oréal X TIFF Party</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/beauty-grooming-2/">Beauty &amp; Grooming /</a>
<a href="https://www.anokhimedia.com/category/fashion-beauty/tips-tricks/"> Tips &amp; Tricks /</a>
<span>Give Him Kissable Skin With These Men&#8217;s Face Wash For Every Skin Type</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Give Him Kissable Skin With These Men&#8217;s Face Wash For Every Skin Type</h1> <p>
<a href="https://www.anokhimedia.com/category/beauty-grooming-2/" class="categorySpan DimGray mR5" tabindex="0">Beauty &amp; Grooming </a>
<a href="https://www.anokhimedia.com/category/fashion-beauty/tips-tricks/" class="categorySpan DimGray mR15" tabindex="0"> Tips &amp; Tricks </a>
<span class="openSans14">Mar 27, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
 </ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/rosemina_795-125x180.jpg" width="67" height="96" alt="Rosemina Nazarali" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/rosemina/" title="Posts by Rosemina Nazarali" rel="author">Rosemina Nazarali</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/"></div><p><i><span style="font-weight: 400;">Targeted skin care has traditionally been a market for <a href="https://www.anokhimedia.com/best-cleansers-for-your-skin-type/" target="_blank" rel="noopener">women only</a>, ignoring the fact that men also deal with common skin issues. Nowadays, the grooming world tailors to every type of skin concern. We explore the world of men’s face washes to find solutions for every skin type.  </span></i></p>
<p><span style="font-weight: 400;">Men’s grooming products have come a long way from the days of products named “face wash for men.” While those do still exist, most beauty companies acknowledge that men deal with the same skin concerns as women, with products targeted to everything from oily and acne-prone skin to gentle face washes suitable for sensitive skin. </span></p>
<p><span style="font-weight: 400;">Check out our list of Men&#8217;s face wash for every skin type. </span></p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Oily &amp; Acne-Prone Skin</strong></h3>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.neutrogena.ca/face/cleansers-scrubs/neutrogena-men-invigorating-face-wash#ingredients"><b>Neutrogena Men Invigorating Face Wash</b></a></p>
<figure id="attachment_412317" style="max-width: 483px" class="wp-caption aligncenter"><img class="wp-image-412317 size-full" src="https://www.anokhimedia.com/wp-content/uploads/neutrogena-oily-skin.png" alt="Men's Face Wash For Every Skin Type" width="483" height="485" srcset="https://www.anokhimedia.com/wp-content/uploads/neutrogena-oily-skin.png 483w, https://www.anokhimedia.com/wp-content/uploads/neutrogena-oily-skin-180x180.png 180w, https://www.anokhimedia.com/wp-content/uploads/neutrogena-oily-skin-350x350.png 350w" sizes="(max-width: 483px) 100vw, 483px" /><figcaption class="wp-caption-text"><strong>Men&#8217;s Face Wash For Every Skin Type: Neutrogena Men Invigorating Face Wash.</strong> Photo Credit: Neutrogena</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This face wash is said to soothe and cool while giving your pores a deep clean to remove excess oil &#8212; and all under $8! Neutrogena is a great brand in general, known for their acne-fighting products that aren’t too harsh for sensitive skin. While many oily-skin products can easily overdry, this face wash boasts leaving you with a clean, refreshed look without over-drying or stripping the skin.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.sephora.com/product/charcoal-face-wash-P398713?icid2=similar%20products:p398713:product"><b>Clinique For Men Charcoal Face Wash</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412318" style="max-width: 402px" class="wp-caption aligncenter"><img class="wp-image-412318 size-full" src="https://www.anokhimedia.com/wp-content/uploads/clinique-charcoal-face-wash.png" alt="Men's face wash for every skin type" width="402" height="464" /><figcaption class="wp-caption-text"><strong>Men&#8217;s face wash for every skin type: Clinique For Men Charcoal Face Wash.</strong> Photo Credit: Clinique</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Charcoal is a natural detoxifying agent, making it a great skincare ingredient. It works to remove excess oil while giving your pores a deep clean without over-drying. As an added bonus, this face wash has been allergy tested and is fragrance-free!</span></p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Dry Skin</strong></h3>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.dove.com/us/en/men-care/face-care/face-wash/men-care-hydrate-face-wash.html"><b>Dove Men+Care Hydrate+ Face Wash</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412319" style="max-width: 402px" class="wp-caption aligncenter"><img class="wp-image-412319" src="https://www.anokhimedia.com/wp-content/uploads/dove-face-wash-hydrate-350x350.png" alt=" Men's face wash for every skin type" width="402" height="402" srcset="https://www.anokhimedia.com/wp-content/uploads/dove-face-wash-hydrate-350x350.png 350w, https://www.anokhimedia.com/wp-content/uploads/dove-face-wash-hydrate-180x180.png 180w, https://www.anokhimedia.com/wp-content/uploads/dove-face-wash-hydrate.png 490w" sizes="(max-width: 402px) 100vw, 402px" /><figcaption class="wp-caption-text"><strong>Men&#8217;s face wash for every skin type: Dove Men+Care Hydrate Face Wash.</strong> Photo Credit: Dove</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This face wash from Dove is a kind of 2-in-1 — it cleanses skin while helping to replenish moisture. The mild cleanser is gentle on skin while the lipids in the formula work to minimize dry skin. Follow this up with a moisturizer that soothes and intensely hydrates.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://cerave.ca/our-products/cleansers/hydrating-cleanser"><b>CeraVe Hydrating Cleanser</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412320" style="max-width: 170px" class="wp-caption aligncenter"><img class="wp-image-412320 size-medium" src="https://www.anokhimedia.com/wp-content/uploads/cerave-hydrating-cleanser-170x350.png" alt="Check out our list of Men's face wash for every skin type" width="170" height="350" srcset="https://www.anokhimedia.com/wp-content/uploads/cerave-hydrating-cleanser-170x350.png 170w, https://www.anokhimedia.com/wp-content/uploads/cerave-hydrating-cleanser-87x180.png 87w, https://www.anokhimedia.com/wp-content/uploads/cerave-hydrating-cleanser.png 243w" sizes="(max-width: 170px) 100vw, 170px" /><figcaption class="wp-caption-text"><strong>Check out our list of Men&#8217;s face wash for every skin type: CeraVe Hyrdating Cleanser.</strong> Photo Credit: CeraVe</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This unisex face wash from CeraVe has what they call MVE technology that provides 24-hour hydration. It also contains hyaluronic acid which helps to maintain skin’s moisture and serves as a great anti-aging ingredient.</span></p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Combination Skin</strong></h3>
<p style="text-align: center;"><a href="https://www.biotherm.ca/en/mens-care/skincare/collection/aquapower/aquapower-3614271327352.html?LGWCODE=3614271327352EN;139905;6271&amp;gclid=Cj0KCQjwkd3VBRDzARIsAAdGzMBPYF243nnJ64pgnuAFvtErPDfsqAzxaxNA5qns3hBmnKMV4loFFQ0aArukEALw_wcB&amp;gclsrc=aw.ds&amp;dclid=CNH9sLLvh9oCFViOaQodWvcObQ"><b>Biotherm Homme Aquapower</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412322" style="max-width: 263px" class="wp-caption aligncenter"><img class="wp-image-412322 size-medium" src="https://www.anokhimedia.com/wp-content/uploads/biotherm-homme-aquapower-263x350.jpg" alt="Men's face wash for every skin type" width="263" height="350" srcset="https://www.anokhimedia.com/wp-content/uploads/biotherm-homme-aquapower-263x350.jpg 263w, https://www.anokhimedia.com/wp-content/uploads/biotherm-homme-aquapower-135x180.jpg 135w, https://www.anokhimedia.com/wp-content/uploads/biotherm-homme-aquapower.jpg 750w" sizes="(max-width: 263px) 100vw, 263px" /><figcaption class="wp-caption-text"><strong>Men&#8217;s face wash for every skin type: Biotherm Homme Aquapower.</strong> Photo Credit: Cocoon Center</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">When your skin is both oily and dry at the same time, you need a cleanser that nourishes without using greasy ingredients. This cleanser does just that, providing all-day moisture while revitalizing skin for a supple feel.</span></p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Sensitive Skin </strong></h3>
<p style="text-align: center;"><a href="https://www.dove.com/us/en/men-care/face-care/face-wash/men-care-sensitive-face-wash.html"><b>Dove Men+Care Sensitive+ Face Wash</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412324" style="max-width: 350px" class="wp-caption aligncenter"><img class="wp-image-412324 size-medium" src="https://www.anokhimedia.com/wp-content/uploads/dove-sensitive-face-wash-350x350.png" alt=" Men's face wash for every skin type" width="350" height="350" srcset="https://www.anokhimedia.com/wp-content/uploads/dove-sensitive-face-wash-350x350.png 350w, https://www.anokhimedia.com/wp-content/uploads/dove-sensitive-face-wash-180x180.png 180w, https://www.anokhimedia.com/wp-content/uploads/dove-sensitive-face-wash.png 490w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Men&#8217;s face wash for every skin type: Dove Men+Care Sensitive Face Wash.</strong> Photo Credit: Dove</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This mild cleanser is gentle on skin while protecting against dryness by replenishing moisture.It also works to reduce common issues like redness and irritation. After cleansing, you’ll feel fresh and nourished.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.nivea.ca/en-ca/products/sensitive-skin-face-wash-565948881730055.html"><b>Nivea Men Sensitive Skin Face Wash</b></a></p>
<p>&nbsp;</p>
<figure id="attachment_412325" style="max-width: 300px" class="wp-caption aligncenter"><img class="wp-image-412325 size-medium" src="https://www.anokhimedia.com/wp-content/uploads/nivea-sensitive-face-wash-300x350.png" alt=" Men's face wash for every skin type" width="300" height="350" srcset="https://www.anokhimedia.com/wp-content/uploads/nivea-sensitive-face-wash-300x350.png 300w, https://www.anokhimedia.com/wp-content/uploads/nivea-sensitive-face-wash-154x180.png 154w, https://www.anokhimedia.com/wp-content/uploads/nivea-sensitive-face-wash.png 428w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><strong>Men&#8217;s face wash for every skin type: Nivea Men Sensitive Skin Face Wash.</strong> Photo Credit: Nivea</figcaption></figure>
<p><span style="font-weight: 400;">This is another gentle cleanser that works to remove impurities without drying out the skin. It leaves you with that fresh-faced feeling while working to reduce tightness and irritation.</span></p>
<p>&nbsp;</p>
<p><em>Main Image Photo Credit: Pinterest</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/"></div>  </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/acne-prone-skin/" rel="tag">acne prone skin</a>, <a href="https://www.anokhimedia.com/tag/beauty/" rel="tag">Beauty</a>, <a href="https://www.anokhimedia.com/tag/biotherm-homme/" rel="tag">biotherm homme</a>, <a href="https://www.anokhimedia.com/tag/cerave/" rel="tag">cerave</a>, <a href="https://www.anokhimedia.com/tag/clinique/" rel="tag">Clinique</a>, <a href="https://www.anokhimedia.com/tag/combination-skin/" rel="tag">combination skin</a>, <a href="https://www.anokhimedia.com/tag/dove/" rel="tag">Dove</a>, <a href="https://www.anokhimedia.com/tag/dry-skin/" rel="tag">Dry Skin</a>, <a href="https://www.anokhimedia.com/tag/face-wash/" rel="tag">face wash</a>, <a href="https://www.anokhimedia.com/tag/grooming/" rel="tag">Grooming</a>, <a href="https://www.anokhimedia.com/tag/grooming-products/" rel="tag">grooming products</a>, <a href="https://www.anokhimedia.com/tag/men/" rel="tag">Men</a>, <a href="https://www.anokhimedia.com/tag/mens-face-wash/" rel="tag">men's face wash</a>, <a href="https://www.anokhimedia.com/tag/nivea/" rel="tag">nivea</a>, <a href="https://www.anokhimedia.com/tag/oily-skin/" rel="tag">Oily Skin</a>, <a href="https://www.anokhimedia.com/tag/sensitive-skin/" rel="tag">Sensitive Skin</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/rosemina_795-125x180.jpg" width="67" height="96" alt="Rosemina Nazarali" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Rosemina Nazarali</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
With a background in Journalism, Rosemina has spent the last several years honing her editorial skills with various online publications. She's a lover of art, from music to film, literature, fashion, and everything in between. Rosemina looks at the beauty industry as it's own art form, as a means fo... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
 <a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/"><p class="abelReg24">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-diy-tips-with-5-concealers-actually-cover/"><p class="abelReg24">DIY Tips With 5 Concealers That Actually Do Cover Up!</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 20, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 229</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-diy-tips-with-5-concealers-actually-cover/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beaty-collage-2-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beaty-collage-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beaty-collage-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beaty-collage-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beaty-collage-2-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Tips With 5 Concealers That Actually Do Cover Up!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 229</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Beauty &amp; Grooming<span class="afterLine"></span></h4>
<ul class="subCatList">
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" class="hvrEfect">
<div class="immagine height1">
<img width="301" height="301" src="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg 301w, https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825-180x180.jpg 180w" sizes="(max-width: 301px) 100vw, 301px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Give Him Kissable Skin With These Men's Face Wash For Every Skin Type</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/book-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/">
<h2 class="whiteTitle">She Wrote THAT? Our Must-Read List Of Celeb-Authored Books</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/">
<h2 class="whiteTitle">Get Lit With These Looks From New York Fashion Week Fall/Winter 2018!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/">
<h2 class="whiteTitle">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/">
<h2 class="whiteTitle">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-shocking-reasons-why-child-marriages-are-on-the-decline-in-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-1024x537.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-shocking-reasons-why-child-marriages-are-on-the-decline-in-india/">
<h2 class="whiteTitle">Shocking Reasons Why Child Marriages Are On The Decline In India</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-celebrity-hello-hall-of-fame-awards-2018-complete-list-bollywood-winners-here/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="219" src="https://www.anokhimedia.com/wp-content/uploads/Hello-Hall-of-Fame-Awards-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Hello-Hall-of-Fame-Awards-350x219.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Hello-Hall-of-Fame-Awards-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Hello-Hall-of-Fame-Awards.jpg 836w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-celebrity-hello-hall-of-fame-awards-2018-complete-list-bollywood-winners-here/">
<h2 class="whiteTitle">Hello! Hall Of Fame Awards 2018: The Complete List Of Bollywood Winners Here!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/">
<h2 class="whiteTitle">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/book-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/">
<h2 class="whiteTitle">She Wrote THAT? Our Must-Read List Of Celeb-Authored Books</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252.jpg 633w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/">
<h2 class="whiteTitle">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/">
<h2 class="whiteTitle">Get Lit With These Looks From New York Fashion Week Fall/Winter 2018!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" class="hvrEfect"><div class="immagine height3"> <img width="301" height="301" src="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg 301w, https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825-180x180.jpg 180w" sizes="(max-width: 301px) 100vw, 301px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/">
<h2 class="whiteTitle">Give Him Kissable Skin With These Men's Face Wash For Every Skin Type</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/">
<h2 class="whiteTitle">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" class="hvrEfect"><div class="immagine height3"> <img width="301" height="301" src="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg 301w, https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825-180x180.jpg 180w" sizes="(max-width: 301px) 100vw, 301px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/">
<h2 class="whiteTitle">Give Him Kissable Skin With These Men's Face Wash For Every Skin Type</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252.jpg 633w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/">
<h2 class="whiteTitle">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/">
<h2 class="whiteTitle">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/book-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/book-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/book-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-she-wrote-that-our-must-read-list-of-celeb-authored-books/">
<h2 class="whiteTitle">She Wrote THAT? Our Must-Read List Of Celeb-Authored Books</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/">
<h2 class="whiteTitle">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Naeem-Khan-7-horz-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-lit-looks-new-york-fashion-week-fall-winter-2018/">
<h2 class="whiteTitle">Get Lit With These Looks From New York Fashion Week Fall/Winter 2018!</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="90" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '24f1b11bda';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>snp_f['snppopup-welcome-open']=snp_bld_open223342;snp_f['snppopup-welcome-close']=snp_bld_close223342;</script></div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
