<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</title>

<meta name="description" content="Green beauty is more than just crunchy granola ingredients, it is about practises and packaging too.  The movement is increasingly important and there are several brands that embrace it whole heartedly so you too can be a green goddess with these eco-friendly products! " />
<link rel="canonical" href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!" />
<meta property="og:description" content="Green beauty is more than just crunchy granola ingredients, it is about practises and packaging too.  The movement is increasingly important and there are several brands that embrace it whole heartedly so you too can be a green goddess with these eco-friendly products! " />
<meta property="og:url" content="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Animal Testing" />
<meta property="article:tag" content="Application" />
<meta property="article:tag" content="Bamboo" />
<meta property="article:tag" content="bareMiberals. Vasanti Cosmetics" />
<meta property="article:tag" content="bareMinerals" />
<meta property="article:tag" content="Beauty" />
<meta property="article:tag" content="Beauty Counter" />
<meta property="article:tag" content="Botanical" />
<meta property="article:tag" content="brightness" />
<meta property="article:tag" content="Concealer" />
<meta property="article:tag" content="concealr" />
<meta property="article:tag" content="Cruelty Free" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Eye Shadow" />
<meta property="article:tag" content="Eyebrow" />
<meta property="article:tag" content="Eyebrows" />
<meta property="article:tag" content="Face" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Finish" />
<meta property="article:tag" content="Foundation" />
<meta property="article:tag" content="Global" />
<meta property="article:tag" content="greasy" />
<meta property="article:tag" content="green beauty" />
<meta property="article:tag" content="Health Canada" />
<meta property="article:tag" content="Humidity" />
<meta property="article:tag" content="Juice Beauty" />
<meta property="article:tag" content="juicy" />
<meta property="article:tag" content="luminosity" />
<meta property="article:tag" content="Natural" />
<meta property="article:tag" content="Organic" />
<meta property="article:tag" content="packaging" />
<meta property="article:tag" content="paraben" />
<meta property="article:tag" content="parabens" />
<meta property="article:tag" content="Pencil" />
<meta property="article:tag" content="Petroleum" />
<meta property="article:tag" content="PR Sample" />
<meta property="article:tag" content="Regulations" />
<meta property="article:tag" content="Skin" />
<meta property="article:tag" content="South Asian" />
<meta property="article:tag" content="Texture" />
<meta property="article:tag" content="The Beauty Counter" />
<meta property="article:tag" content="Tint" />
<meta property="article:tag" content="Vasanti Cosmetics" />
<meta property="article:tag" content="Vegan" />
<meta property="article:tag" content="Women" />
<meta property="article:section" content="Beauty &amp; Grooming" />
<meta property="article:published_time" content="2018-07-24T09:50:25-04:00" />
<meta property="article:modified_time" content="2018-07-23T23:25:47-04:00" />
<meta property="og:updated_time" content="2018-07-23T23:25:47-04:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Green beauty is more than just crunchy granola ingredients, it is about practises and packaging too.  The movement is increasingly important and there are several brands that embrace it whole heartedly so you too can be a green goddess with these eco-friendly products! " />
<meta name="twitter:title" content="Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products! Comments Feed" href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=414901' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-414901 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/"><p class="capitalize latoReg">Gents! Be Next Level Dashing With Strong Denim On Denim Looks</p></a><a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/"><p class="capitalize latoReg">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p></a><a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/"><p class="capitalize latoReg">Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-pressforprogress-why-do-vcs-want-to-support-men-than-female-enterpreneurs-and-how-we-can-change-it/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">#PressForProgress: Why Do VCs Support Men Over Women Entrepreneurs (And How We Can Change It)</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-from-the-malala-fund-to-now-ventures-shiza-shahid-wants-companies-to-do-good-in-the-world/" class="hvrEfect"><div class="immagine height2"><img width="180" height="117" src="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-180x117.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg.jpg 768w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">From The Malala Fund To NOW Ventures, Shiza Shahid Wants Companies To Do Good In The World</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-rule-the-grid-this-summer-with-our-list-of-hot-july-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand.jpg 780w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Rule The Grid This Summer With Our List Of Hot July Tech Gadgets</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-its-time-to-get-lit-with-our-cool-summer-cocktail-guide/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned.jpg 768w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">It's Time To Get Lit With Our Cool Summer Cocktail Guide</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-game-on-junes-tech-releases-includes-a-must-have-device-for-serious-gamers/" class="hvrEfect"><div class="immagine height2"><img width="180" height="113" src="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-180x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Game On! June's Tech Releases Includes A Must-Have Device For Serious Gamers</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-5-incredible-brown-beauty-babes-you-need-to-follow-on-instagram/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Incredible Brown Beauty Babes You Need To Follow On Instagram</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/" class="hvrEfect"><div class="immagine height2"><img width="180" height="114" src="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1024x651.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1200x763.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-flash-peepers-4-mascaras-give-wow-lashes/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4 Mascaras That Give You &quot;Wow&quot; Lashes" srcset="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand-350x261.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand.jpeg 661w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flash Those Peepers With 4 Mascaras That Give You "Wow" Lashes</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-turn-it-up-those-beats-are-good-for-your-brain/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music.jpg 601w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Turn That Music Up! Those Beats Are Good For Your Brain</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-you-got-it-all-wrong-what-mantra-really-means-in-todays-mindful-world/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/AUM-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AUM-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AUM.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You Got It All Wrong: What "Mantra" Really Means In Today's Mindful World</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</p></a></div><div class="block"><a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://www.anokhimedia.com/stretch-marks-prevention-daily-care-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_C_FMhY51Ic/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Stretch Marks: Prevention &amp; Daily Care Tips</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_ONkHGwakeY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-superstar-poet-rupi-kaur-gets-a-brampton-arts-walk-of-fame-award/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/CDM-RupiKaurRTB-0101-3494-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CDM-RupiKaurRTB-0101-3494-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CDM-RupiKaurRTB-0101-3494-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CDM-RupiKaurRTB-0101-3494-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CDM-RupiKaurRTB-0101-3494-1200x801.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Truly Lit Night: Superstar Poet Rupi Kaur Gets A Brampton Arts Walk Of Fame Award</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-5-incredible-brown-beauty-babes-you-need-to-follow-on-instagram/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Incredible Brown Beauty Babes You Need To Follow On Instagram</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/" class="hvrEfect"><div class="immagine height2"><img width="180" height="114" src="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1024x651.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1200x763.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p></a></div><div class="block"><a href="https://www.anokhimedia.com/the-next-wave-benefit-for-the-lonely-whale-foundation-and-wwf-canada/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/6MWshUx-tgE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">'The Next Wave Benefit' for 'The Lonely Whale Foundation' and WWF Canada</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-turn-it-up-those-beats-are-good-for-your-brain/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music.jpg 601w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Turn That Music Up! Those Beats Are Good For Your Brain</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-flash-peepers-4-mascaras-give-wow-lashes/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4 Mascaras That Give You &quot;Wow&quot; Lashes" srcset="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand-350x261.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand.jpeg 661w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flash Those Peepers With 4 Mascaras That Give You "Wow" Lashes</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/beauty-grooming-2/">Beauty &amp; Grooming /</a>
<span>Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</h1> <p>
<a href="https://www.anokhimedia.com/category/beauty-grooming-2/" class="categorySpan DimGray mR5" tabindex="0">Beauty &amp; Grooming </a>
<span class="openSans14">Jul 24, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/photo_199.JPG" width="47" height="96" alt="Meena Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/meena/" title="Posts by Meena Khan" rel="author">Meena Khan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/"></div><p><em>Green beauty is more than just crunchy granola ingredients, it&#8217;s about practises and packaging too. The movement is increasingly important and there are several brands that embrace it whole heartedly so you too can be a green goddess with these eco-friendly products! </em></p>
<p>&nbsp;</p>
<p style="text-align: left;"><strong>WHAT&#8217;S GREEN BEAUTY?</strong></p>
<p>Green beauty is a movement that is gaining momentum as its focus is on reading cosmetic labels and highlighting the use of questionable ingredients such as <a href="https://www.besthealthmag.ca/best-looks/beauty/parabens/" target="_blank" rel="noopener">parabens</a>, and practises such as animal testing. There are some companies who have taken the green beauty movement further by using certified organic ingredients or add labels such as &#8220;natural&#8221; and &#8220;vegan&#8221; to their packaging. There is no formal definition as to what constitutes a green beauty company but there are recognized green practises which enforces their commitment to environmentally-friendly packaging, refusal to have animal testing and the strict control of ingredients.</p>
<p><strong>ALWAYS MAINTAIN A CRITICAL PERSPECTIVE</strong></p>
<p>At first blush the green beauty movement is a great counterpoint to conventional cosmetics which have been scrutinised for using questionable ingredients and animal testing. However Health Canada which regulates the use of ingredients has no formal definition for terms such as natural, organic and vegan, which are used in the realm of green beauty.</p>
<p>There is also questions about whether ingredients such as parabens (which preserves the shelf life of products) and aluminum (it helps to stop sweat in antiperspirant) are dangerous because there have been no definitive studies that have been widely accepted and inspired regulation.</p>
<p>Personally, I am avoiding ingredients such as parabens and aluminum because I have done my own research but I do not blindly accept a product label as being green unless I read the label and look up words that I do not understand. Here is a helpful link regarding cosmetic ingredients from <a href="https://www.canada.ca/en/health-canada/services/cosmetics.html" target="_blank" rel="noopener">Health Canada</a>.  For the beauty curious outside of Canada, you can check out similar websites from other governmental agencies as well including this <a href="https://www.sciencedirect.com/science/book/9780815515692" target="_blank" rel="noopener">publication</a> which looks at the global space when it comes to green beauty regulations and policies.</p>
<p>In the current beauty environment, you should employ the same vigilance to green products as you would to conventional ones.</p>
<p>&nbsp;</p>
<p><strong>IS GREEN BEAUTY FOR BROWN BEAUTIES?</strong></p>
<p>Note that many of the chemicals used in conventional products provide them with the texture for a smooth application; ensure that you can use the products for longer time without risk of bacterial growth; and permit the creation of shades of make-up. These ingredients answer the modern South Asian woman&#8217;s pressing needs for products that perform well, last a while, and can work on various skin tones.</p>
<p>The question arises whether products that are embracing the green ethos actually address the beauty needs of South Asian women, or are we faced with a situation where our beauty needs are not addressed in the formulations? I researched many brands, and I was disappointed to note that some of them had foundations that were darker but looked grey on my skin. Fortunately, I also found excellent products that last several hours in the middle of a Montreal summer.</p>
<p>&nbsp;</p>
<figure id="attachment_414911" style="width: 354px" class="wp-caption aligncenter"><img class="wp-image-414911" src="https://www.anokhimedia.com/wp-content/uploads/Meena-2-683x1024.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="354" height="532" srcset="https://www.anokhimedia.com/wp-content/uploads/Meena-2-683x1024.jpg 683w, https://www.anokhimedia.com/wp-content/uploads/Meena-2-120x180.jpg 120w, https://www.anokhimedia.com/wp-content/uploads/Meena-2-233x350.jpg 233w, https://www.anokhimedia.com/wp-content/uploads/Meena-2.jpg 763w" sizes="(max-width: 354px) 100vw, 354px" /><figcaption class="wp-caption-text">B<strong>e A Green Goddess With These Eco-Friendly Products: I am wearing the products featured in this article</strong>. Photo Credit: Meena Khan</figcaption></figure>
<p>&nbsp;</p>
<p><strong>YES, IT IS EASY BEING GREEN</strong></p>
<p>Complexion perfection is a 365-52-24-7 endeavour, and a primer is key to adding a subtle glow. I tried <a href="https://juicebeauty.com/products/phyto-pigments-illuminating-primer"><strong>Juice Beauty Phyto-Pigments&#x2122; Illuminating Primer</strong></a>, which is made from organic, botanical juices and coconut alkanes, and does not contain silicone.</p>
<p>&nbsp;</p>
<figure id="attachment_414902" style="width: 172px" class="wp-caption aligncenter"><img class="wp-image-414902" src="https://www.anokhimedia.com/wp-content/uploads/Juice-Beauty.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="172" height="538" srcset="https://www.anokhimedia.com/wp-content/uploads/Juice-Beauty.jpg 213w, https://www.anokhimedia.com/wp-content/uploads/Juice-Beauty-58x180.jpg 58w, https://www.anokhimedia.com/wp-content/uploads/Juice-Beauty-112x350.jpg 112w" sizes="(max-width: 172px) 100vw, 172px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: Juice Beauty Phyto-Pigments&#x2122; Illuminating Primer.</strong> Photo Credit: www.juicebeauty.com</figcaption></figure>
<p>&nbsp;</p>
<p>This product is pearlescent but when you massage it into the skin it just adds luminosity, without leaving an ashen finish.  My combination skin never looks greasy and it always feels softer upon application. Juice Beauty&#8217;s values include producing vegan products (no animal testing and the products are not created from living beings),  and is formulated without controversial ingredients such as parabens and petroleum.</p>
<p>For skin coverage, I discovered  two products which are ideal for South Asian skin tones.  If you prefer a lighter, softer coverage that just adds a hint of sophisticated sheen, then I recommend <a href="https://www.beautycounter.com/product/tint-skin-complexion-coverage"><strong>Beauty Counter Tint Skin Hydrating Foundation </strong>(10 shades available)</a>.</p>
<p>&nbsp;</p>
<figure id="attachment_414903" style="width: 267px" class="wp-caption aligncenter"><img class="wp-image-414903" src="https://www.anokhimedia.com/wp-content/uploads/Beauty-Counter-612x1024.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="267" height="447" srcset="https://www.anokhimedia.com/wp-content/uploads/Beauty-Counter-612x1024.jpg 612w, https://www.anokhimedia.com/wp-content/uploads/Beauty-Counter-108x180.jpg 108w, https://www.anokhimedia.com/wp-content/uploads/Beauty-Counter-209x350.jpg 209w, https://www.anokhimedia.com/wp-content/uploads/Beauty-Counter.jpg 829w" sizes="(max-width: 267px) 100vw, 267px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: Beauty Counter Tint Skin Hydrating Foundation</strong>. Photo Credit: www.beautycounter.com</figcaption></figure>
<p>Two droplets cover the face beautifully and seamlessly.  I am pleased to report that this product which contains several types of oil such as rose, orange peel, sweet almond and clary, softened my skin, and neither oxidized nor creased. The Beauty Counter has The Never List&#x2122; which includes ingredients that it will not use in its formulations, and is also conscious about its packaging.</p>
<p>Unfortunately, I suffered from a minor break out last week, and I needed a slightly heavier coverage. Fortunately, the <a href="https://www.bareminerals.com/face-makeup/foundation/barepro-performance-wear-liquid-foundation-spf-20/USmasterbareproliquid.html"><strong>bareMinerals BarePro&#x2122;  Performance Wear Liquid Foundation</strong></a> which is available in  30 shades, addresses the rainbow of skin tones that comprise the South Asian community.  The foundation is lightweight, glides easily, and covers softly, so my skin looks real and touchable.  The effect is achieved through the use of bamboo extract and papaya.  It withstood Montreal humidity and I never felt like my skin was clogged.  <strong>bareMinerals </strong>does not conduct animal testing or work with partners who engage in this practise.</p>
<p>&nbsp;</p>
<figure id="attachment_414904" style="width: 406px" class="wp-caption aligncenter"><img class="wp-image-414904" src="https://www.anokhimedia.com/wp-content/uploads/Bare-Pro-Foundation.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="406" height="406" srcset="https://www.anokhimedia.com/wp-content/uploads/Bare-Pro-Foundation.jpg 400w, https://www.anokhimedia.com/wp-content/uploads/Bare-Pro-Foundation-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Bare-Pro-Foundation-350x350.jpg 350w" sizes="(max-width: 406px) 100vw, 406px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: bareMINERALS BarePRO&#x2122; Performance Wear Liquid Foundation.</strong> Photo Credit: www.bareminerals.com</figcaption></figure>
<p>During my research for concealer, almost ever brand I tested came up grey or pale.  <a href="https://www.bareminerals.com/face-makeup/concealer-and-brightener/barepro-16-hour-full-coverage-concealer/USmasterbareproconcealer.html"><strong>bareMinerals BarePro&#x2122;  18-Hr FullCoverage Concealer </strong></a>saved my circles. The stick concealer glides on easily and the product can be tapped in and it sets within seconds.  It did not cake in my lines and added brightness.  The line comes in 15 shades so South Asian women are covered!</p>
<p>&nbsp;</p>
<figure id="attachment_414905" style="width: 362px" class="wp-caption aligncenter"><img class="wp-image-414905" src="https://www.anokhimedia.com/wp-content/uploads/Bare-pro-Concealer.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="362" height="362" srcset="https://www.anokhimedia.com/wp-content/uploads/Bare-pro-Concealer.jpg 345w, https://www.anokhimedia.com/wp-content/uploads/Bare-pro-Concealer-180x180.jpg 180w" sizes="(max-width: 362px) 100vw, 362px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: bareMINERALS BarePRO&#x2122; 18-Hr FullCoverage Concealer.</strong> Photo Credit: www.bareminerals.com</figcaption></figure>
<p>&nbsp;</p>
<p><strong>GREEN WITH ENVY</strong></p>
<p>There is a popular stereotype that green liners and shadows do not have lasting power, because they crumble and fade within a matter of a few hours. I tried the <a href="https://www.vasanticosmetics.ca/best-sellers/whats-new/brow-powder-pencil/"><strong>Vasanti Brow Powder Pencil</strong></a>, and braced myself for a trickle of colour as I walked the humid streets of Montreal. The trickle never came and this pencil, which adds thin lines of colour without the crumble, lasted all day. This product is vegan, paraben-free and cruelty-free, and 100% ideal for South Asian eyebrows.</p>
<p>&nbsp;</p>
<figure id="attachment_414908" style="width: 287px" class="wp-caption aligncenter"><img class="wp-image-414908 size-full" src="https://www.anokhimedia.com/wp-content/uploads/Vasanti-Brow.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="287" height="412" srcset="https://www.anokhimedia.com/wp-content/uploads/Vasanti-Brow.jpg 287w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-Brow-125x180.jpg 125w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-Brow-244x350.jpg 244w" sizes="(max-width: 287px) 100vw, 287px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: Vasanti Brow Powder Pencil.</strong> Photo Credit: www.vasanticosmetics.com</figcaption></figure>
<p>&nbsp;</p>
<p>Eye shadow is another challenge, and <strong><a href="https://www.bareminerals.com/eye-makeup/eyeshadow/">bareMinerals Gen Nude&#x2122;</a> </strong>eyeshadow Palette is a fantastic option. There are four intensities, Neutral, Rose, Copper and Latte, so depending on your skin tone, there is a palette  for you. I loved how the eye shadow just stayed all day on my eyes without me having to tap my lid to adjust the creased particles. It goes on light so that you can build intensity, and look lovely all day.</p>
<p>&nbsp;</p>
<figure id="attachment_414907" style="width: 400px" class="wp-caption aligncenter"><img class="wp-image-414907 size-full" src="https://www.anokhimedia.com/wp-content/uploads/Gen-Nude-Eyes.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="400" height="400" srcset="https://www.anokhimedia.com/wp-content/uploads/Gen-Nude-Eyes.jpg 400w, https://www.anokhimedia.com/wp-content/uploads/Gen-Nude-Eyes-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Gen-Nude-Eyes-350x350.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: bareMINERALS GEN NUDE&#x2122; Eyeshadow Palette.</strong> Photo Credit: www.bareminerals.com</figcaption></figure>
<p>&nbsp;</p>
<p><strong>VERDANT LIPS</strong></p>
<p>Green products have been accused of not having enough pigment or lasting power to be used on daily basis.  I tried  the <a href="https://www.vasanticosmetics.ca/shop-makeup/best-balm-forever-bbf-tinted-lipbalm/?country_switch=ca"><strong>Vasanti Best Balm Forever</strong></a>, and was impressed by how it glides on and stays put for several hours.</p>
<p>&nbsp;</p>
<figure id="attachment_414910" style="width: 360px" class="wp-caption aligncenter"><img class="wp-image-414910" src="https://www.anokhimedia.com/wp-content/uploads/Vasanti-Balm.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="360" height="396" srcset="https://www.anokhimedia.com/wp-content/uploads/Vasanti-Balm.jpg 670w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-Balm-164x180.jpg 164w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-Balm-318x350.jpg 318w" sizes="(max-width: 360px) 100vw, 360px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: Vasanti Best Balm Forever</strong>. Photo Credit: www.vasanticosmetics.com</figcaption></figure>
<p>&nbsp;</p>
<p>The pigment is rich and the texture is light.  <a href="https://www.bareminerals.com/lip-makeup/lipstick/gen-nude--radiant-lipstick/USmasterGENNUDEradiant.html"><strong>bareMinerals Gen Nude&#x2122; Radiant Lipstick </strong></a>is a satin finish lipstick that glides on easily and delivers on colour.</p>
<p>&nbsp;</p>
<figure id="attachment_414906" style="width: 182px" class="wp-caption aligncenter"><img class="wp-image-414906" src="https://www.anokhimedia.com/wp-content/uploads/74621-GenNude_RadiantLipstick_Kitty_COMP-0.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="182" height="528" srcset="https://www.anokhimedia.com/wp-content/uploads/74621-GenNude_RadiantLipstick_Kitty_COMP-0.jpg 128w, https://www.anokhimedia.com/wp-content/uploads/74621-GenNude_RadiantLipstick_Kitty_COMP-0-62x180.jpg 62w" sizes="(max-width: 182px) 100vw, 182px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: bareMINERALS GEN NUDE&#x2122; Radiant Lipstick.</strong> Photo Credit: www.bareminerals.com</figcaption></figure>
<p>&nbsp;</p>
<p>The finish is incredibly sophisticated and will make you feel confident.  If you prefer a matte finish, then try the <a href="https://www.vasanticosmetics.ca/featured/matte-crush-lipstick-pencil/"><strong>Vasanti Matte Crush  Lipstick Pencil </strong></a>because it glides on like butter but stays on for six hours. I only needed one touch up during the course of my day and my lips never looked shrivelled or dry. It delivered on the matte without the flat.</p>
<p>&nbsp;</p>
<figure id="attachment_414909" style="width: 247px" class="wp-caption aligncenter"><img class="wp-image-414909" src="https://www.anokhimedia.com/wp-content/uploads/Vasanti-2.jpg" alt="Be A Green Goddess With These Eco-Friendly Products" width="247" height="413" srcset="https://www.anokhimedia.com/wp-content/uploads/Vasanti-2.jpg 445w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-2-107x180.jpg 107w, https://www.anokhimedia.com/wp-content/uploads/Vasanti-2-209x350.jpg 209w" sizes="(max-width: 247px) 100vw, 247px" /><figcaption class="wp-caption-text"><strong>Be A Green Goddess With These Eco-Friendly Products: Vasanti Matte Crush Lipstick.</strong> Photo Credit: www.vasanticosmetics.com</figcaption></figure>
<p>&nbsp;</p>
<p><strong>LEAFY THOUGHTS</strong></p>
<p>It is a fantastic practise to be conscious about what we consume but we should always maintain a critical perspective. Therefore, even if we are at the dawn of a green ethos, because of the lack of regulation, green products must also be researched. It is important to note that green beauty encompasses ingredients and practises, and that there is a spectrum of green beauty. If you are passionate about animal testing, there are beauty companies that share your values, and if you are militant about ingredients and packaging, you will find brands that suit your needs.</p>
<p>Green beauty, like conventional beauty, does not always have shades that suit South Asian skin tones. The search is real and products like foundation and concealer can pose a challenge. However the brands that I have featured in this article are a great place to start because they are inclusive and encompass green practises.</p>
<p>&nbsp;</p>
<p>Main Image Photo Credit:</p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/animal-testing/" rel="tag">Animal Testing</a>, <a href="https://www.anokhimedia.com/tag/application/" rel="tag">Application</a>, <a href="https://www.anokhimedia.com/tag/bamboo/" rel="tag">Bamboo</a>, <a href="https://www.anokhimedia.com/tag/baremiberals-vasanti-cosmetics/" rel="tag">bareMiberals. Vasanti Cosmetics</a>, <a href="https://www.anokhimedia.com/tag/bareminerals/" rel="tag">bareMinerals</a>, <a href="https://www.anokhimedia.com/tag/beauty/" rel="tag">Beauty</a>, <a href="https://www.anokhimedia.com/tag/beauty-counter/" rel="tag">Beauty Counter</a>, <a href="https://www.anokhimedia.com/tag/botanical/" rel="tag">Botanical</a>, <a href="https://www.anokhimedia.com/tag/brightness/" rel="tag">brightness</a>, <a href="https://www.anokhimedia.com/tag/concealer/" rel="tag">Concealer</a>, <a href="https://www.anokhimedia.com/tag/concealr/" rel="tag">concealr</a>, <a href="https://www.anokhimedia.com/tag/cruelty-free/" rel="tag">Cruelty Free</a>, <a href="https://www.anokhimedia.com/tag/environment/" rel="tag">Environment</a>, <a href="https://www.anokhimedia.com/tag/eye-shadow/" rel="tag">Eye Shadow</a>, <a href="https://www.anokhimedia.com/tag/eyebrow/" rel="tag">Eyebrow</a>, <a href="https://www.anokhimedia.com/tag/eyebrows/" rel="tag">Eyebrows</a>, <a href="https://www.anokhimedia.com/tag/face/" rel="tag">Face</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/finish/" rel="tag">Finish</a>, <a href="https://www.anokhimedia.com/tag/foundation/" rel="tag">Foundation</a>, <a href="https://www.anokhimedia.com/tag/global/" rel="tag">Global</a>, <a href="https://www.anokhimedia.com/tag/greasy/" rel="tag">greasy</a>, <a href="https://www.anokhimedia.com/tag/green-beauty/" rel="tag">green beauty</a>, <a href="https://www.anokhimedia.com/tag/health-canada/" rel="tag">Health Canada</a>, <a href="https://www.anokhimedia.com/tag/humidity/" rel="tag">Humidity</a>, <a href="https://www.anokhimedia.com/tag/juice-beauty/" rel="tag">Juice Beauty</a>, <a href="https://www.anokhimedia.com/tag/juicy/" rel="tag">juicy</a>, <a href="https://www.anokhimedia.com/tag/luminosity/" rel="tag">luminosity</a>, <a href="https://www.anokhimedia.com/tag/natural/" rel="tag">Natural</a>, <a href="https://www.anokhimedia.com/tag/organic/" rel="tag">Organic</a>, <a href="https://www.anokhimedia.com/tag/packaging/" rel="tag">packaging</a>, <a href="https://www.anokhimedia.com/tag/paraben/" rel="tag">paraben</a>, <a href="https://www.anokhimedia.com/tag/parabens/" rel="tag">parabens</a>, <a href="https://www.anokhimedia.com/tag/pencil/" rel="tag">Pencil</a>, <a href="https://www.anokhimedia.com/tag/petroleum/" rel="tag">Petroleum</a>, <a href="https://www.anokhimedia.com/tag/pr-sample/" rel="tag">PR Sample</a>, <a href="https://www.anokhimedia.com/tag/regulations/" rel="tag">Regulations</a>, <a href="https://www.anokhimedia.com/tag/skin/" rel="tag">Skin</a>, <a href="https://www.anokhimedia.com/tag/south-asian/" rel="tag">South Asian</a>, <a href="https://www.anokhimedia.com/tag/texture/" rel="tag">Texture</a>, <a href="https://www.anokhimedia.com/tag/the-beauty-counter/" rel="tag">The Beauty Counter</a>, <a href="https://www.anokhimedia.com/tag/tint/" rel="tag">Tint</a>, <a href="https://www.anokhimedia.com/tag/vasanti-cosmetics/" rel="tag">Vasanti Cosmetics</a>, <a href="https://www.anokhimedia.com/tag/vegan/" rel="tag">Vegan</a>, <a href="https://www.anokhimedia.com/tag/women/" rel="tag">Women</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/photo_199.JPG" width="47" height="96" alt="Meena Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Meena Khan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Meena&nbsp;Khan&nbsp;is a lawyer by day and a beauty writer by night.&nbsp; Born,&nbsp;raised and living in Montreal she is a polyglot who uses her analytical&nbsp;and communication skills to write about beauty issues and offer&nbsp;solutions to same.&nbsp; You can follow&nbsp;Meena&#039;s blog &quo... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-youll-want-to-smell-like-this-get-drenched-in-the-perfect-summer-fragrance/"><p class="abelReg24">You'll Want To Smell Like This: Get Drenched In The Perfect Summer Fragrance</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-the-dove-go-fresh-cool-moisture-beauty-bar-made-me-feel-beautiful-from-am-to-pm/"><p class="abelReg24">How The Dove Go Fresh Cool Moisture Beauty Bar Made Me Feel Beautiful From AM To PM</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-pop-eyes-gotta-read-beauty-tips-to-get-the-gorgeous-graphic-eye/"><p class="abelReg24">Pop-Eyes: Gotta-Read Beauty Tips To Get The Gorgeous Graphic Eye</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-your-skin-needs-help-steps-for-the-right-summer-skincare-routine/"><p class="abelReg24">Your Skin Needs Help! Steps For The Right Summer Skincare Routine</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-go-ahead-and-tell-him-hes-beautiful-with-the-best-grooming-gifts-for-fathers-day/"><p class="abelReg24">Go Ahead And Tell Him He's Beautiful With The Best Grooming Gifts For Father's Day</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/"><p class="abelReg24">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-dull-let-your-inner-goa-girl-shine-with-our-tips-for-sexy-summer-skin-and-hair/"><p class="abelReg24">From Blah To Babe: Let Your Inner Goa Girl Shine With Our Tips For Sexy Summer Skin And Hair</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-be-a-total-smoke-show-with-the-perfect-summer-smokey-eye/"><p class="abelReg24">Be A Total Smoke Show With The Perfect Summer Smoky Eye</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-dont-look-like-youre-fasting-when-youre-fasting-our-ramadan-beauty-tips/"><p class="abelReg24">Don't Look Like You're Fasting When You're Fasting: Our Ramadan Beauty Tips!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-let-the-world-know-youre-her-favourite-with-these-beauty-gifts-for-mothers-day/"><p class="abelReg24">Let The World Know You're Her Favourite With These Beauty Gifts For Mother's Day</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-spring-into-action-with-our-sharbat-inspired-beauty-looks/"><p class="abelReg24">DIY From Lid To Lip: Spring Into Action With Our Sharbat Inspired Beauty Looks</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-top-3-grooming-tips-for-a-luscious-beard/"><p class="abelReg24">Is His Facial Hair Freaking You Out? Top 3 Grooming Tips For a Luscious Beard</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-embarrassed-by-your-knees-and-elbows-brighten-up-black-patches-with-our-makeup-tips/"><p class="abelReg24">Embarrassed By Your Knees And Elbows? Brighten Up Black Patches With Our Makeup Tips</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-get-golden-skin-with-these-highlighters-for-brown-beauties-like-us/"><p class="abelReg24">Get Golden Skin With These Highlighters For Brown Beauties Like Us!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/"><p class="abelReg24">Give Him Kissable Skin With These Men's Face Wash For Every Skin Type</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/"><p class="abelReg24">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-youll-want-to-smell-like-this-get-drenched-in-the-perfect-summer-fragrance/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-1200x797.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You'll Want To Smell Like This: Get Drenched In The Perfect Summer Fragrance</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 203</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-the-dove-go-fresh-cool-moisture-beauty-bar-made-me-feel-beautiful-from-am-to-pm/" class="linkBlock">
<div class="immagine">
<img width="350" height="247" src="https://www.anokhimedia.com/wp-content/uploads/go-fresh-cool-moisture-350x247.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/go-fresh-cool-moisture-350x247.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/go-fresh-cool-moisture-180x127.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/go-fresh-cool-moisture.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How The Dove Go Fresh Cool Moisture Beauty Bar Made Me Feel Beautiful From AM To PM</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 742</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-pop-eyes-gotta-read-beauty-tips-to-get-the-gorgeous-graphic-eye/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Pop-Eyes: Gotta-Read Beauty Tips To Get The Gorgeous Graphic Eye</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 252</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-your-skin-needs-help-steps-for-the-right-summer-skincare-routine/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/sumer-skincare-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sumer-skincare-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sumer-skincare-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sumer-skincare-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sumer-skincare-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Your Skin Needs Help! Steps For The Right Summer Skincare Routine</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 279</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-go-ahead-and-tell-him-hes-beautiful-with-the-best-grooming-gifts-for-fathers-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="238" src="https://www.anokhimedia.com/wp-content/uploads/fathers-day-gifts-350x238.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fathers-day-gifts-350x238.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-gifts-180x122.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-gifts-1024x696.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-gifts.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Go Ahead And Tell Him He's Beautiful With The Best Grooming Gifts For Father's Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 293</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/" class="linkBlock">
<div class="immagine">
<img width="350" height="222" src="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1024x651.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1200x763.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 05, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-dull-let-your-inner-goa-girl-shine-with-our-tips-for-sexy-summer-skin-and-hair/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">From Blah To Babe: Let Your Inner Goa Girl Shine With Our Tips For Sexy Summer Skin And Hair</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 29, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 442</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-be-a-total-smoke-show-with-the-perfect-summer-smokey-eye/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-1-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Be A Total Smoke Show With The Perfect Summer Smoky Eye</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 390</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 2</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-dont-look-like-youre-fasting-when-youre-fasting-our-ramadan-beauty-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Don't Look Like You're Fasting When You're Fasting: Our Ramadan Beauty Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 15, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 178</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 2</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-let-the-world-know-youre-her-favourite-with-these-beauty-gifts-for-mothers-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/mothers-day-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/mothers-day-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/mothers-day-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/mothers-day-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/mothers-day-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Let The World Know You're Her Favourite With These Beauty Gifts For Mother's Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-spring-into-action-with-our-sharbat-inspired-beauty-looks/" class="linkBlock">
<div class="immagine">
<img width="350" height="240" src="https://www.anokhimedia.com/wp-content/uploads/rsz_narsissist_palette_from_shiseido-350x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_narsissist_palette_from_shiseido-350x240.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_narsissist_palette_from_shiseido-180x124.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_narsissist_palette_from_shiseido-1024x704.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_narsissist_palette_from_shiseido-1200x825.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY From Lid To Lip: Spring Into Action With Our Sharbat Inspired Beauty Looks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 24, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 318</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-top-3-grooming-tips-for-a-luscious-beard/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/christoffer-engstrom-189365-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/christoffer-engstrom-189365-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/christoffer-engstrom-189365-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/christoffer-engstrom-189365-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/christoffer-engstrom-189365-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Is His Facial Hair Freaking You Out? Top 3 Grooming Tips For a Luscious Beard</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 3</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-embarrassed-by-your-knees-and-elbows-brighten-up-black-patches-with-our-makeup-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="182" src="https://www.anokhimedia.com/wp-content/uploads/exfoliate1-350x182.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/exfoliate1-350x182.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/exfoliate1-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/exfoliate1.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Embarrassed By Your Knees And Elbows? Brighten Up Black Patches With Our Makeup Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 240</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-get-golden-skin-with-these-highlighters-for-brown-beauties-like-us/" class="linkBlock">
<div class="immagine">
<img width="350" height="168" src="https://www.anokhimedia.com/wp-content/uploads/gold-skin-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/gold-skin-350x168.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/gold-skin-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/gold-skin.jpg 625w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Golden Skin With These Highlighters For Brown Beauties Like Us!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 87</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-him-kissable-skin-these-mens-face-wash-every-skin-type/" class="linkBlock">
<div class="immagine">
<img width="301" height="301" src="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825.jpg 301w, https://www.anokhimedia.com/wp-content/uploads/e6ed8c84b346dcdbe3212904079b7825-180x180.jpg 180w" sizes="(max-width: 301px) 100vw, 301px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Give Him Kissable Skin With These Men's Face Wash For Every Skin Type</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 27, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 825</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-how-to-line-your-eyes-like-a-bollywood-icon/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-image-beauty-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
 </div>
<p class="abelReg maxH60 beforeRedLine">DIY Tips On How To Line Your Eyes Like A Bollywood Icon</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 20, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 229</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Beauty &amp; Grooming<span class="afterLine"></span></h4>
<ul class="subCatList">
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Culture &amp; Lifestyle</a>
</div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="200" src="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-180x103.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers.jpg 770w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Get Your Fright Night Freak On With The Best Psychological Thrillers To Watch</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/">
<h2 class="whiteTitle">Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/">
<h2 class="whiteTitle">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="200" src="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-180x103.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers.jpg 770w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/">
<h2 class="whiteTitle">Get Your Fright Night Freak On With The Best Psychological Thrillers To Watch</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/">
<h2 class="whiteTitle">Gents! Be Next Level Dashing With Strong Denim On Denim Looks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/">
<h2 class="whiteTitle">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-youll-want-to-smell-like-this-get-drenched-in-the-perfect-summer-fragrance/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/iStock_000017348967_Full-1200x797.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-youll-want-to-smell-like-this-get-drenched-in-the-perfect-summer-fragrance/">
<h2 class="whiteTitle">You'll Want To Smell Like This: Get Drenched In The Perfect Summer Fragrance</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/">
<h2 class="whiteTitle">Gents! Be Next Level Dashing With Strong Denim On Denim Looks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/">
<h2 class="whiteTitle">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/">
<h2 class="whiteTitle">Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/">
<h2 class="whiteTitle">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/tiff-pays-homage-to-the-legacy-of-sridevi/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/IMG_0468-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/IMG_0468-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/IMG_0468-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/IMG_0468.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/tiff-pays-homage-to-the-legacy-of-sridevi/">
<h2 class="whiteTitle">TIFF Pays Homage To The Legacy Of Sridevi</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="200" src="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-180x103.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers.jpg 770w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/">
<h2 class="whiteTitle">Get Your Fright Night Freak On With The Best Psychological Thrillers To Watch</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming-2" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-3-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-hey-brown-beauties-be-a-green-goddess-with-these-eco-friendly-products/">
<h2 class="whiteTitle">Hey Brown Beauties Be A Green Goddess With These Eco-Friendly Products!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/">
<h2 class="whiteTitle">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/tiff-pays-homage-to-the-legacy-of-sridevi/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/IMG_0468-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/IMG_0468-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/IMG_0468-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/IMG_0468.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/tiff-pays-homage-to-the-legacy-of-sridevi/">
<h2 class="whiteTitle">TIFF Pays Homage To The Legacy Of Sridevi</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style-2" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/denim-on-denim-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-get-next-level-dashing-with-strong-denim-on-denim-looks/">
<h2 class="whiteTitle">Gents! Be Next Level Dashing With Strong Denim On Denim Looks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="200" src="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-350x200.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers-180x103.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/psychological-thrillers.jpg 770w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-get-your-fright-night-freak-on-with-the-best-psychological-thrillers-to-watch/">
<h2 class="whiteTitle">Get Your Fright Night Freak On With The Best Psychological Thrillers To Watch</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/">
<h2 class="whiteTitle">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '769240a5fe';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>
