<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</title>

<meta name="description" content="The holiday season is stressful no doubt. And clturally speaking we tend look after everyone and forget about ourselves in the process. Typical martyr material. We need some self-love. Especially with our beauty routine.Check out how to get give some self-love now with these key must-have goodies! " />
<link rel="canonical" href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!" />
<meta property="og:description" content="The holiday season is stressful no doubt. And clturally speaking we tend look after everyone and forget about ourselves in the process. Typical martyr material. We need some self-love. Especially with our beauty routine.Check out how to get give some self-love now with these key must-have goodies! " />
<meta property="og:url" content="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Beauty" />
<meta property="article:tag" content="Body" />
<meta property="article:tag" content="body cream" />
<meta property="article:tag" content="Care" />
<meta property="article:tag" content="Christian Dior" />
<meta property="article:tag" content="Cream" />
<meta property="article:tag" content="Exercise" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Fragrance" />
<meta property="article:tag" content="Fresh" />
<meta property="article:tag" content="gel" />
<meta property="article:tag" content="Hair" />
<meta property="article:tag" content="Holidays" />
<meta property="article:tag" content="Hydrate" />
<meta property="article:tag" content="Kerastase" />
<meta property="article:tag" content="lano" />
<meta property="article:tag" content="lanolin" />
<meta property="article:tag" content="Lanolips" />
<meta property="article:tag" content="Laura Mercier" />
<meta property="article:tag" content="Love" />
<meta property="article:tag" content="Moisturizer" />
<meta property="article:tag" content="Moisturizing" />
<meta property="article:tag" content="Must Have" />
<meta property="article:tag" content="Perfume" />
<meta property="article:tag" content="Product" />
<meta property="article:tag" content="Scent" />
<meta property="article:tag" content="Self-care" />
<meta property="article:tag" content="self-love" />
<meta property="article:tag" content="Serge Lutens" />
<meta property="article:tag" content="Skin" />
<meta property="article:tag" content="Stress" />
<meta property="article:tag" content="Yoga" />
<meta property="article:section" content="Beauty &amp; Grooming" />
<meta property="article:published_time" content="2018-12-04T09:55:52-05:00" />
<meta property="article:modified_time" content="2018-12-03T17:53:05-05:00" />
<meta property="og:updated_time" content="2018-12-03T17:53:05-05:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The holiday season is stressful no doubt. And clturally speaking we tend look after everyone and forget about ourselves in the process. Typical martyr material. We need some self-love. Especially with our beauty routine.Check out how to get give some self-love now with these key must-have goodies! " />
<meta name="twitter:title" content="Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies! Comments Feed" href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_radioselect_frontend-css' href='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/css/moove_radioselect_frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=418126' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fbeauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-418126 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/"><p class="capitalize latoReg">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a><a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/"><p class="capitalize latoReg">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</p></a><a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/"><p class="capitalize latoReg">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations: ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations:" srcset="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/" class="hvrEfect"><div class="immagine height2"><img width="180" height="65" src="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ringing In 15 years of ANOKHI Media With An Empowering Day At The ANOKHI POWER Summit: This year&#039;s collection of The ANOKHI POWER Awards 2018. Photo Credit: www.nisargmediaproductions.com" srcset="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1024x368.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1200x431.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p></a></div><div class="block"><a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="78" src="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1024x442.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1200x518.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height2"><img width="180" height="148" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-brilliant-beauty-our-fave-beauty-looks-at-the-anokhi-power-ball-diwali-masquerade-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Brilliant Beauty: Our Fave Beauty Looks At The ANOKHI POWER Ball "Diwali Masquerade" 15th Anniversary Gala</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-powder-kiss-by-mac-cosmetics-is-the-matte-lipstick-youve-been-waiting-for/" class="hvrEfect"><div class="immagine height2"><img width="180" height="108" src="https://www.anokhimedia.com/wp-content/uploads/mac-feature-180x108.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/mac-feature-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/mac-feature-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/mac-feature.jpg 820w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Sponsored Post: MAC Cosmetics Powder Kiss Is The Matte Lipstick You've Been Waiting For</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-be-the-rainbow-4-fab-products-that-will-give-you-mermaid-hair-without-the-commitment/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming.png 901w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be The Rainbow! 4 Fab Products That Will Give You Mermaid Hair Without the Commitment</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="We&#039;ve Got Some Powerful Facts You Need To Read Before You Pour Your Next Drink: Don&#039;t know if you have a drinking problem? Get help at any stage! Photo Credit: www.promises.com" srcset="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-walk-your-worries-away-with-these-mindful-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1200x675.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes You Can! Walk Your Worries Away With These Mindful Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-smarten-up-you-need-to-be-smart-about-using-your-smartphone/" class="hvrEfect"><div class="immagine height2"><img width="180" height="98" src="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png 180w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-350x191.png 350w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone.png 637w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Smarten Up: You Need To Be Smart About Using Your Smartphone</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="146" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-a-powerful-statement-the-best-dressed-from-the-anokhi-power-ball-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala.jpg 921w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Powerful Statement: The Best Dressed At The ANOKHI POWER Ball 2018 15th Anniversary Gala</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-start-planning-your-party-wear-now-our-fave-40-festive-looks-from-amazin-india-lakme-fashion-week/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-e1541123216224.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Start Planning Your Party Wear Now: Our Fave 40 Festive Looks From Amazon India &amp; Lakmé Fashion Weeks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-radhika-apte-is-our-red-carpet-muse/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-1024x572.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-e1539846001462.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look — Radhika Apte Is Our Red Carpet Muse</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="hvrEfect"><div class="immagine height2"><img width="180" height="80" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="146" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height2"><img width="180" height="148" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/"> Beauty &amp; Grooming /</a>
<span>Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</h1> <p>
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/" class="categorySpan DimGray mR15" tabindex="0"> Beauty &amp; Grooming </a>
<span class="openSans14">Dec 04, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/photo_199.JPG" width="47" height="96" alt="Meena Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
 <h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/meena/" title="Posts by Meena Khan" rel="author">Meena Khan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/"></div><p><em>The holiday season need not be fraught with stress if we give ourselves some focused attention through various activities. Culturally speaking we tend look after everyone and forget about ourselves in the process. Typical martyr material. Some alone time, meditation and exercise are excellent ways to really practice some self-love. But what about our skincare routine? Check out how to get give some self-love now with these key must-have goodies! </em></p>
<p>My main work-out is hot yoga. After each session I feel refreshed and I  smell of sweat. It&#8217;s  satisfying to know that I exerted my body for at least 60 minutes and &#8230;  let&#8217;s face it, a little bit of lost water weight goes a long way in the ego department, especially when dealing with cheese platters and pastries during the holiday season.</p>
<p>Over the past several years, I have discovered four tips for my post work-out routine that keep my body feeling tight and my skin supple, well beyond the 60 minutes. The result is that mentally I feel confident and  when I need to slide into my fitted &#8220;going out&#8221; pants, there is no fear, just pride.</p>
<p>&nbsp;</p>
<p><strong>STEP #1: HAIR LOVE</strong></p>
<p>My first step is to use a cleansing conditioner such as <a href="https://www.kerastase.com/products/discipline/cleansing-curl-conditioner-ideal" target="_blank" rel="noopener"><strong>Kérastase Cleansing Conditioner Curl Idéal</strong> </a>on my wavy hair.</p>
<p>&nbsp;</p>
<figure id="attachment_418134" style="width: 230px" class="wp-caption aligncenter"><img class="wp-image-418134" src="https://www.anokhimedia.com/wp-content/uploads/Kerastatse-from-canadian-website.jpeg" alt="Get Some Self-Love Now With These Key Must-Have Goodies" width="230" height="712" srcset="https://www.anokhimedia.com/wp-content/uploads/Kerastatse-from-canadian-website.jpeg 169w, https://www.anokhimedia.com/wp-content/uploads/Kerastatse-from-canadian-website-58x180.jpeg 58w, https://www.anokhimedia.com/wp-content/uploads/Kerastatse-from-canadian-website-113x350.jpeg 113w" sizes="(max-width: 230px) 100vw, 230px" /><figcaption class="wp-caption-text"><strong>Give Some Self-Love Now With These Key Must-Have Goodies: Kérastase Cleansing Conditioner Curl Idéal.</strong>  Photo Credit: www.kerastase.ca</figcaption></figure>
<p>This product is designed to gently lift away sweat and grime without the intensity of a shampoo and conditioner routine.  I like this  because I pump about four dollops in my hands and then massage them into my scalp by circular motions with my fingertips. The massage releases any remaining tension in my head and the soft rose scent  gently wafts through the shower stall, leaving me relaxed. I then rinse my hair until the water runs cleans and my hair feels soothed and soft.  In addition to its innately relaxing impact, I love that I need one bottle of product to clean and condition my hair!</p>
<p><strong>STEP 2: BODY LOVE </strong></p>
<p>Now it&#8217;s time to use a shower gel with a refreshing or relaxing scent. For example, if I am heading out to cocktails after my session, I want to feel energized and gravitate towards citrus scents such as the <a href="http://www.fresh.com/US/bath-%2526-shower-gel/hesperides-grapefruit-bath-%2526-shower-gel/h00001192.html/H00001192.html#start=1&amp;cgid=bath-and-showergel" target="_blank" rel="noopener"><strong>Fresh Lemon Hesperides Grapefruit Bath &amp; Shower Gel</strong>.</a></p>
<figure id="attachment_418135" style="width: 248px" class="wp-caption aligncenter"><img class="wp-image-418135" src="https://www.anokhimedia.com/wp-content/uploads/Fresh-gel-freshcom.jpg" alt="Give Some Self-Love Now With These Key Must-Have Goodies" width="248" height="546" /><figcaption class="wp-caption-text"><strong>Give Some Self-Love Now With These Key Must-Have Goodies: Fresh Lemon Hesperides Grapefruit Bath &amp; Shower Gel.</strong> Photo Credit: www.fresh.com</figcaption></figure>
<p>&nbsp;</p>
<p>As the name suggests, the tart and bracing scent of the grapefruit is front and centre which means that as I lather up in the shower, I make a particular effort to inhale the scent. Smell impacts our mood, and the grapefruit scent is renowned for its energetic quality.  I also deeply appreciate that this shower gel contains hydrating shea butter; and vitamins C and E, which all nourish the skin.</p>
<p>Then there are times when I&#8217;m  going for a relaxing night out where the focus is being as cozy as toast. In this situation, a gourmand scent (think vanilla, chocolate, sweet desserts) is just perfectionl. A great example of a warm, gourmand shower gel that leaves you relaxed is <a href="https://www.lauramercier.com/cleanser/ambre-vanill%C3%A9-cr%C3%A8me-body-wash-12606586.html" target="_blank" rel="noopener"><strong>Laura Mercier Body &amp; Bath Ambre Vanillé Crème Body Wash</strong></a>.  The texture is creamy and suds up into big bubbles which adds a joyful element to the shower routine.  I enjoy inhaling the scent and I feel calmer after a few deep breaths.</p>
<figure id="attachment_418142" style="width: 184px" class="wp-caption aligncenter"><img class="wp-image-418142" src="https://www.anokhimedia.com/wp-content/uploads/rsz_laura_mercier_ambre_vanillé_crème_body_wash___12606586-1.jpg" alt=" Give Some Self-Love Now With These Key Must-Have Goodies" width="184" height="520" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_laura_mercier_ambre_vanillé_crème_body_wash___12606586-1.jpg 158w, https://www.anokhimedia.com/wp-content/uploads/rsz_laura_mercier_ambre_vanillé_crème_body_wash___12606586-1-64x180.jpg 64w, https://www.anokhimedia.com/wp-content/uploads/rsz_laura_mercier_ambre_vanillé_crème_body_wash___12606586-1-124x350.jpg 124w" sizes="(max-width: 184px) 100vw, 184px" /><figcaption class="wp-caption-text"><strong> Give Some Self-Love Now With These Key Must-Have Goodies: Laura Mercier Body &amp; Bath Ambre Vanillé Crème Body Wash</strong>. Photo Credit: www.lauramercier.com</figcaption></figure>
<p>&nbsp;</p>
<p><strong>STEP #3: SOME MORE BODY LOVE </strong></p>
<p>Hydrating the body  is a great way to show your skin—your largest organ—much-deserved respect. After a tough work-out, the muscles needs TLC, and one way to ensure circulation is to apply product using long strokes up and down the torso and the limbs. Conversely for the buttocks and breasts, I only stroke in an upward direction, to encourage lift. I apply the product to the palms of my hands, rub them together, slightly curve them so that they can engage with the curves and contours of my body, and then apply the product using firm strokes.</p>
<p>As fall gives way to winter selecting the correct product is tricky, and this is why I do not focus on scent, as much as I do function and texture. A few weeks ago, I was using my fall body lotion and I noticed that my skin was parched at the end of the day. Furthermore, my legs became so itchy that I scratched them until I bled.  I quickly realised that I needed to switch my body moisturizer to a richer formulation that nourishes the skin, until it adjusts to the colder temperature.  I am thrilled to report that <a href="https://www.lanolips.com/product/lano-everywhere-multi-cream/" target="_blank" rel="noopener"><strong>Lano-allover Everywhere Multi-Cream</strong></a>, is multiple-great.</p>
<p>&nbsp;</p>
<figure id="attachment_418139" style="width: 298px" class="wp-caption aligncenter"><img class="wp-image-418139" src="https://www.anokhimedia.com/wp-content/uploads/Lanolips.jpeg" alt="Give Some Self-Love Now With These Key Must-Have Goodies" width="298" height="487" srcset="https://www.anokhimedia.com/wp-content/uploads/Lanolips.jpeg 270w, https://www.anokhimedia.com/wp-content/uploads/Lanolips-110x180.jpeg 110w, https://www.anokhimedia.com/wp-content/uploads/Lanolips-215x350.jpeg 215w" sizes="(max-width: 298px) 100vw, 298px" /><figcaption class="wp-caption-text"><strong>Give Some Self-Love Now With These Key Must-Have Goodies: Lano-allover Everywhere Multi-Cream</strong>. Photo Credit: www.lanolips.com</figcaption></figure>
<p>&nbsp;</p>
<p>This paraben and petroleum-free cream is based on lanolin which hydrates the sheep&#8217;s wool and mimics human skin lipids.  My  skin responded amazingly well and it started to feel &#8220;normal&#8221; after only one week of daily usage. The product is a true comfort, and since it is scent-free, it means you can add scent afterwards without risk of overload.</p>
<p>My skin is now fully-adjusted to the winter weather, and even though my muscles are strengthened by exercise, I like to reinforce my overall elasticity with the <a href="https://www.fresh.com/US/creams-%26-lotions/black-tea-antioxidant-body-cream/H00004383.html" target="_blank" rel="noopener"><strong>Fresh Black Tea Age-Delay Body Cream</strong></a>.</p>
<p>&nbsp;</p>
<figure id="attachment_418137" style="width: 279px" class="wp-caption aligncenter"><img class="wp-image-418137" src="https://www.anokhimedia.com/wp-content/uploads/Fresh-age-delay.jpg" alt="" width="279" height="543" /><figcaption class="wp-caption-text"><strong>Give Some Self-Love Now With These Key Must-Have Goodies: Fresh Black Tea Age-Delay Body Cream.</strong> Photo Credit: www.fresh.com</figcaption></figure>
<p>This gently-scented, thick lotion which hints at the power of black tea infuses the skin with black tea ferment and extracts of black tea  blackberry leaf, lychee seeds. Nopal flower; and mango seed butter.   The power cocktail not only leaves my skin supple from head-to-toe, it also looks lifted and I feel confident!</p>
<p><strong>STEP #4: NOSE LOVE</strong></p>
<p>The fourth and final step is to add a touch of scent. Scent is an invisible accessory and should be applied strategically so that you benefit from its aromatic quality without giving others a headache. Given that the holiday season is chockfull of people who are simply drenched in scent and then congregating in party venues with poor air circulation, Here&#8217;s my tip: Spritz a bit of scent and then walk into the mist, making sure to lift up your wrist to shoulder-level, so that it is lightly scented.</p>
<p>The experience is somewhat magical, as you feel it the molecules land on your skin. The advantages of the mist application technique are that both the body and hair capture the molecules and there is no over-concentration of scent on any singular body part. Not only have you taken a moment to stretch out the positive vibes of your work-out, you have also avoided nullifying someone else&#8217;s moment  by imposing a cloud of fragrance.</p>
<p>As with shower gel, the type of fragrance you use depends on your mood and the event. If you&#8217;re in need of something energizing because you are attending a holiday cocktail, I recommend <a href="https://www.dior.com/en_us/products/beauty-Y0787427-belle-de-jour" target="_blank" rel="noopener"><strong>Belle de Jour </strong>from<strong> Christian Dior</strong></a>. This pear-based scented which morphs into a soft rose, is playful and flirtatious, like a twinkling star.  It truly harnesses the positive energy of a work-out and carries you through the evening.</p>
<p>&nbsp;</p>
<figure id="attachment_418132" style="width: 226px" class="wp-caption aligncenter"><img class="wp-image-418132" src="https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour-405x1024.jpg" alt="Give Some Self-Love Now With These Key Must-Have Goodies: " width="226" height="572" srcset="https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour-405x1024.jpg 405w, https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour-71x180.jpg 71w, https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour-138x350.jpg 138w, https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour-1200x3034.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Jane-Gill-Bell-de-jour.jpg 810w" sizes="(max-width: 226px) 100vw, 226px" /><figcaption class="wp-caption-text"><strong>Give Some Self-Love Now With These Key Must-Have Goodies: Belle de Jour from Christian Dior.</strong> Photo Credit: Jane Gill PR</figcaption></figure>
<p>&nbsp;</p>
<p>If you will follow your work-out with a relaxing night out, an excellent gourmand option is <a href="https://www.sergelutens.com/de/un-bois-vanille.html" target="_blank" rel="noopener"><strong>Un Bois Vanille</strong> by<strong> Serge Lutens</strong></a>.</p>
<p>&nbsp;</p>
<figure id="attachment_418130" style="width: 212px" class="wp-caption aligncenter"><img class="wp-image-418130 " src="https://www.anokhimedia.com/wp-content/uploads/Un-Bois-Vanille.jpg" alt="Give Some Self-Love Now With These Key Must-Have Goodies" width="212" height="513" srcset="https://www.anokhimedia.com/wp-content/uploads/Un-Bois-Vanille.jpg 141w, https://www.anokhimedia.com/wp-content/uploads/Un-Bois-Vanille-74x180.jpg 74w" sizes="(max-width: 212px) 100vw, 212px" /><figcaption class="wp-caption-text">Give Some Self-Love Now With These Key Must-Have Goodies: Un Bois Vanille by Serge Lutens. Photo Credit: www.sergelutens.com</figcaption></figure>
<p>This fragrance contains some classic <em>desi </em>notes such as coconut milk and sandalwood, in addition to licorice and black vanilla. Each time I walk into its mist, I am reminded of when my mother makes <em>mitthai</em> and when I leave the mist, I am just happy and cosy.  Scent and taste are closely linked senses and sometimes just smelling a dessert-like scent is enough to stave off a craving for a real life one, which makes it even easier to strut in my fitted &#8220;going out&#8221; pants!</p>
<p><b>Start Focusing On Yourself </b></p>
<p>These  tips are easy  and within a week you will start to appreciate how the positive aspects of exercise extend well into your holiday events.  The underlying element is to harmonize your products with your events and goals, which means just because you are going out does not mean you must wear a fancy fragrance —wear the one that works with your body and mind on that day!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/beauty/" rel="tag">Beauty</a>, <a href="https://www.anokhimedia.com/tag/body/" rel="tag">Body</a>, <a href="https://www.anokhimedia.com/tag/body-cream/" rel="tag">body cream</a>, <a href="https://www.anokhimedia.com/tag/care/" rel="tag">Care</a>, <a href="https://www.anokhimedia.com/tag/christian-dior/" rel="tag">Christian Dior</a>, <a href="https://www.anokhimedia.com/tag/cream/" rel="tag">Cream</a>, <a href="https://www.anokhimedia.com/tag/exercise/" rel="tag">Exercise</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/fragrance/" rel="tag">Fragrance</a>, <a href="https://www.anokhimedia.com/tag/fresh/" rel="tag">Fresh</a>, <a href="https://www.anokhimedia.com/tag/gel/" rel="tag">gel</a>, <a href="https://www.anokhimedia.com/tag/hair/" rel="tag">Hair</a>, <a href="https://www.anokhimedia.com/tag/holidays/" rel="tag">Holidays</a>, <a href="https://www.anokhimedia.com/tag/hydrate/" rel="tag">Hydrate</a>, <a href="https://www.anokhimedia.com/tag/kerastase/" rel="tag">Kerastase</a>, <a href="https://www.anokhimedia.com/tag/lano/" rel="tag">lano</a>, <a href="https://www.anokhimedia.com/tag/lanolin/" rel="tag">lanolin</a>, <a href="https://www.anokhimedia.com/tag/lanolips/" rel="tag">Lanolips</a>, <a href="https://www.anokhimedia.com/tag/laura-mercier/" rel="tag">Laura Mercier</a>, <a href="https://www.anokhimedia.com/tag/love/" rel="tag">Love</a>, <a href="https://www.anokhimedia.com/tag/moisturizer/" rel="tag">Moisturizer</a>, <a href="https://www.anokhimedia.com/tag/moisturizing/" rel="tag">Moisturizing</a>, <a href="https://www.anokhimedia.com/tag/must-have/" rel="tag">Must Have</a>, <a href="https://www.anokhimedia.com/tag/perfume/" rel="tag">Perfume</a>, <a href="https://www.anokhimedia.com/tag/product/" rel="tag">Product</a>, <a href="https://www.anokhimedia.com/tag/scent/" rel="tag">Scent</a>, <a href="https://www.anokhimedia.com/tag/self-care/" rel="tag">Self-care</a>, <a href="https://www.anokhimedia.com/tag/self-love/" rel="tag">self-love</a>, <a href="https://www.anokhimedia.com/tag/serge-lutens/" rel="tag">Serge Lutens</a>, <a href="https://www.anokhimedia.com/tag/skin/" rel="tag">Skin</a>, <a href="https://www.anokhimedia.com/tag/stress/" rel="tag">Stress</a>, <a href="https://www.anokhimedia.com/tag/yoga/" rel="tag">Yoga</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/photo_199.JPG" width="47" height="96" alt="Meena Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Meena Khan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Meena (@meenalaregina) always loved the idea of exploring the non-conventional idea of beauty. Having grown up as a pimply chubby teenager, she wanted to see the change in the world that best reflected your uniqueness as well. Her well-received collection of blogs where she tries on various beauty p... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/"><p class="abelReg24">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/"><p class="abelReg24">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-brilliant-beauty-our-fave-beauty-looks-at-the-anokhi-power-ball-diwali-masquerade-15th-anniversary-gala/"><p class="abelReg24">Brilliant Beauty: Our Fave Beauty Looks At The ANOKHI POWER Ball "Diwali Masquerade" 15th Anniversary Gala</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-powder-kiss-by-mac-cosmetics-is-the-matte-lipstick-youve-been-waiting-for/"><p class="abelReg24">Sponsored Post: MAC Cosmetics Powder Kiss Is The Matte Lipstick You've Been Waiting For</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-be-the-rainbow-4-fab-products-that-will-give-you-mermaid-hair-without-the-commitment/"><p class="abelReg24">Be The Rainbow! 4 Fab Products That Will Give You Mermaid Hair Without the Commitment</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-get-lit-with-your-diwali-beauty-looks-right-here/"><p class="abelReg24">Get Lit With Your Diwali Beauty Looks Right Here!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-wear-the-colour-of-the-leaves-how-to-get-autumn-hues-to-shine-on-our-brown-skin/"><p class="abelReg24">Wear The Colour Of The Leaves: How To Get Autumn Hues To Shine On Our Brown Skin</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/"><p class="abelReg24">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/"><p class="abelReg24">Give Your Brown Skin Some 'Tude With Nude Hues!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-your-skin-needs-a-drink-achieve-complexion-perfection-with-key-hydrating-tips-for-this-season/"><p class="abelReg24">Your Skin Needs A Drink! Achieve Complexion Perfection With Key Hydrating Tips For This Season</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-5-incredible-brown-beauty-babes-you-need-to-follow-on-instagram/"><p class="abelReg24">5 Incredible Brown Beauty Babes You Need To Follow On Instagram</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/"><p class="abelReg24">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-flash-peepers-4-mascaras-give-wow-lashes/"><p class="abelReg24">Flash Those Peepers With 4 Mascaras That Give You "Wow" Lashes</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/beauty-and-grooming-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/"><p class="abelReg24">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/"><p class="abelReg24">The Carbon Facial At Infuse Medspa</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/"><p class="abelReg24">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="linkBlock">
<div class="immagine">
<img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 27, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 41</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="linkBlock">
<div class="immagine">
<img width="278" height="350" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 278px) 100vw, 278px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 20, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 268</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-brilliant-beauty-our-fave-beauty-looks-at-the-anokhi-power-ball-diwali-masquerade-15th-anniversary-gala/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Brilliant Beauty: Our Fave Beauty Looks At The ANOKHI POWER Ball "Diwali Masquerade" 15th Anniversary Gala</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 218</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-powder-kiss-by-mac-cosmetics-is-the-matte-lipstick-youve-been-waiting-for/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/mac-feature-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/mac-feature-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/mac-feature-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/mac-feature.jpg 820w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Sponsored Post: MAC Cosmetics Powder Kiss Is The Matte Lipstick You've Been Waiting For</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2705</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-be-the-rainbow-4-fab-products-that-will-give-you-mermaid-hair-without-the-commitment/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming.png 901w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Be The Rainbow! 4 Fab Products That Will Give You Mermaid Hair Without the Commitment</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 62</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-get-lit-with-your-diwali-beauty-looks-right-here/" class="linkBlock">
<div class="immagine">
<img width="350" height="229" src="https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-350x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-350x229.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1.jpg 393w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Lit With Your Diwali Beauty Looks Right Here!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 23, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 662</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-wear-the-colour-of-the-leaves-how-to-get-autumn-hues-to-shine-on-our-brown-skin/" class="linkBlock">
<div class="immagine">
<img width="350" height="235" src="https://www.anokhimedia.com/wp-content/uploads/Urban-Decay-Heat-350x235.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Urban-Decay-Heat-350x235.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Urban-Decay-Heat-180x121.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Urban-Decay-Heat.jpg 943w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Wear The Colour Of The Leaves: How To Get Autumn Hues To Shine On Our Brown Skin</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 144</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 188</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Give Your Brown Skin Some 'Tude With Nude Hues!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 76</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-your-skin-needs-a-drink-achieve-complexion-perfection-with-key-hydrating-tips-for-this-season/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Your Skin Needs A Drink! Achieve Complexion Perfection With Key Hydrating Tips For This Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 362</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-5-incredible-brown-beauty-babes-you-need-to-follow-on-instagram/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Incredible Brown Beauty Babes You Need To Follow On Instagram</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 159</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/" class="linkBlock">
<div class="immagine">
<img width="350" height="222" src="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1024x651.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1200x763.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 05, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-flash-peepers-4-mascaras-give-wow-lashes/" class="linkBlock">
<div class="immagine">
<img width="350" height="261" src="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-350x261.jpeg" class="attachment-medium size-medium wp-post-image" alt="4 Mascaras That Give You &quot;Wow&quot; Lashes" srcset="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-350x261.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand.jpeg 661w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Flash Those Peepers With 4 Mascaras That Give You "Wow" Lashes</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 01, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 596</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-and-grooming-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="linkBlock">
<div class="immagine">
<img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-350x194.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-350x194.png 350w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-180x100.png 180w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-1024x568.png 1024w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-1200x665.png 1200w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial.png 1438w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Carbon Facial At Infuse Medspa</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-350x234.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-350x234.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-1200x801.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112.jpeg 1334w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 16</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S05.jpg 825w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/thisismy-beauty-highlights-part-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 09, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/the-carbon-facial-at-infuse-medspa/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">The Carbon Facial At Infuse Medspa</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/3-must-have-beauty-products-for-spring-at-infuse-med-spa/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">3 Must-Have Beauty Products For Spring At Infuse Medspa</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/astv-vasanti-cosmetics-make-up-red-carpet-glam/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">Vasanti Cosmetics Red Carpet Glam</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="linkBlock">
<div class="immagine">
<img width="198" height="350" src="https://www.anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://www.anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://www.anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 198px) 100vw, 198px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/get-the-anokhi13-hairstyle-by-joico/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_2778_converted_7a0-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_2778_converted_7a0-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_2778_converted_7a0-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_2778_converted_7a0.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get The #ANOKHI13 Hairstyle By Joico</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 10, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/get-the-anokhi13-makeup-look-with-shiseido/" class="linkBlock">
<div class="immagine">
<img width="350" height="191" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/makeup_e2c-350x191.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/makeup_e2c-350x191.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/makeup_e2c-180x98.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/makeup_e2c.jpg 967w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get The #ANOKHI13 Makeup Look With Shiseido</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 10, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/get-lush-luminous-lips-with-tips-from-shalini-vadhera/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c-350x195.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c-1024x570.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c-1200x668.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lip__81c.jpg 1525w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Lush &amp; Luminous Lips With Tips From Shalini Vadhera</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-grooming-get-your-gold-facial-with-passport-2-beauty/" class="linkBlock">
<div class="immagine">
<img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-07-19_at_4.00.00_PM_383-350x194.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-07-19_at_4.00.00_PM_383-350x194.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-07-19_at_4.00.00_PM_383-180x100.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-07-19_at_4.00.00_PM_383.png 740w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Gold Facial With Passport 2 Beauty</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-grooming-beauty-tea-for-radiant-skin-by-passport2beauty/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1-350x195.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1-1024x571.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1-1200x669.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-06-27-PHOTO-00005919_8f1.jpg 1273w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Tea For Radiant Skin By Passport2Beauty</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 27, 2016</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 11</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-grooming-why-you-need-3d-feather-eyebrows/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166-1200x1200.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-05-16-PHOTO-00020862_166.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why You Need 3D Feather Eyebrows</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 06, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tips-to-fight-cellulite-just-in-time-for-summer/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/alancyl-1_618-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/alancyl-1_618-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/alancyl-1_618-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/alancyl-1_618.jpg 845w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips To Fight Cellulite Just In Time For Summer</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 26</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/eye-serum-101-with-passport2beauty/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-05-02_at_11.48.54_AM_7a6-350x196.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-05-02_at_11.48.54_AM_7a6-350x196.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-05-02_at_11.48.54_AM_7a6-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-05-02_at_11.48.54_AM_7a6.png 956w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Eye Serum 101 With Passport2Beauty</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 136</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beard-grooming-101/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thumb_1415612715_600x450_ae0-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thumb_1415612715_600x450_ae0-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thumb_1415612715_600x450_ae0-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thumb_1415612715_600x450_ae0.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beard Grooming 101</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 07, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 466</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/facial-beauty-technologies-for-darker-skin-tones/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/12232958_924445154277731_3370413683406170349_o_f1b-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/12232958_924445154277731_3370413683406170349_o_f1b-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/12232958_924445154277731_3370413683406170349_o_f1b-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/12232958_924445154277731_3370413683406170349_o_f1b.jpg 972w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Facial Beauty Technologies For Darker Skin Tones</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 23, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/ayurvedic-skincare-benefits/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Sahajan-Collection-Ingredients_converted(1)_3ff-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Sahajan-Collection-Ingredients_converted(1)_3ff-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Sahajan-Collection-Ingredients_converted(1)_3ff-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Sahajan-Collection-Ingredients_converted(1)_3ff.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Ayurvedic Skincare Benefits</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 14, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 518</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tiff-2015-red-carpet-beauty-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-02_6b1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-02_6b1-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-02_6b1-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-02_6b1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
 <p class="abelReg maxH60 beforeRedLine">TIFF 2015 Red Carpet Beauty Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 17, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/botanical-skincare-regimen/" class="linkBlock">
<div class="immagine">
<img width="350" height="193" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/arbonne-science_623-350x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/arbonne-science_623-350x193.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/arbonne-science_623-180x99.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/arbonne-science_623.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Botanical Skincare Regimen</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 26, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 91</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/global-fragrance-trends-with-juicy-couture/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/_DGV0294_b95-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/_DGV0294_b95-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/_DGV0294_b95-180x119.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/_DGV0294_b95-1024x678.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/_DGV0294_b95-1200x795.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Global Fragrance Trends With Juicy Couture</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 26, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
 <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/ayurvedic-haircare/" class="linkBlock">
<div class="immagine">
<img width="271" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/iv12305_r1_crop_e71-271x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/iv12305_r1_crop_e71-271x350.jpg 271w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/iv12305_r1_crop_e71-139x180.jpg 139w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/iv12305_r1_crop_e71-793x1024.jpg 793w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/iv12305_r1_crop_e71-1200x1549.jpg 1200w" sizes="(max-width: 271px) 100vw, 271px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Ayurvedic Haircare</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 10, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spring-beauty-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-03-09_at_2.41.59_PM_879-350x196.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-03-09_at_2.41.59_PM_879-350x196.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-03-09_at_2.41.59_PM_879-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-03-09_at_2.41.59_PM_879.png 955w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spring Beauty Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 10, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/s-s-2015-runway-brow-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/brow_cfa-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/brow_cfa-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/brow_cfa-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/brow_cfa.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">S/S 2015 Runway Brow Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 10, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/waxing-101-tips-facts/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-09_at_12.44.08_PM_0cc-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-09_at_12.44.08_PM_0cc-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-09_at_12.44.08_PM_0cc-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-09_at_12.44.08_PM_0cc-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-09_at_12.44.08_PM_0cc-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Waxing 101: Tips &amp; Tricks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 09, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glowing-skin-in-5-steps/" class="linkBlock">
<div class="immagine">
<img width="350" height="251" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/moodshot_7a7-350x251.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/moodshot_7a7-350x251.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/moodshot_7a7-180x129.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/moodshot_7a7.jpg 945w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Glowing Skin In 5 Steps</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 24, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/holiday-makeup-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-11_at_5.01.19_PM_7de-350x196.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-11_at_5.01.19_PM_7de-350x196.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-11_at_5.01.19_PM_7de-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-11_at_5.01.19_PM_7de.png 956w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Makeup Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 12, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 24</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/opi-hawaiian-nail-lacquers/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-20_at_2.47.07_PM_8d6-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-20_at_2.47.07_PM_8d6-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-20_at_2.47.07_PM_8d6-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-20_at_2.47.07_PM_8d6.png 956w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">OPI Hawaiian Nail Lacquers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 20, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 25</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/get-perfect-skin-with-biotherms-blue-therapy-lift-blur/" class="linkBlock">
<div class="immagine">
<img width="350" height="122" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/blue-therapy-liftblur-biotherm_16a-350x122.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/blue-therapy-liftblur-biotherm_16a-350x122.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/blue-therapy-liftblur-biotherm_16a-180x63.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/blue-therapy-liftblur-biotherm_16a.jpg 662w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Perfect Skin With Biotherm's 'Blue Therapy Lift &amp; Blur'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 02, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 25</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glitter-for-your-everyday-beauty-regimen/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-23_at_1_6e1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-23_at_1_6e1-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-23_at_1_6e1-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-23_at_1_6e1.jpg 953w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Glitter For Your Everyday Beauty Regimen</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 24, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/transitioning-your-skincare-regimen-for-fall/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_2_059-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_2_059-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_2_059-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_2_059-1024x573.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_2_059.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Transitioning Your Skincare Regimen For Fall</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 10, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/how-to-get-the-perfect-pout/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-26_at_2_4ab-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-26_at_2_4ab-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-26_at_2_4ab-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-26_at_2_4ab.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Get The Perfect Pout</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 27, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 21</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/how-to-achieve-the-designer-eyebrow/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-12_at_10_449-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-12_at_10_449-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-12_at_10_449-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-12_at_10_449.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Achieve The Designer Eyebrow</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 12, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 30</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/neon-make-up-colours-application-techniques/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/neon_e4a-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/neon_e4a-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/neon_e4a-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/neon_e4a.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Neon Make-up Colours &amp; Application Techniques</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 29, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 20</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/moroccanoil-launches-new-smoothing-collection/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/027_c81-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/027_c81-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/027_c81-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/027_c81-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/027_c81-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Moroccanoil Launches New Smoothing Collection</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 15, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 26</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/creating-a-green-beauty-bag-with-the-body-shop/" class="linkBlock">
<div class="immagine">
<img width="350" height="73" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thebodyshop_473-350x73.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thebodyshop_473-350x73.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thebodyshop_473-180x38.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/thebodyshop_473.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Creating A Green Beauty Bag With The Body Shop</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 01, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/correcting-common-beauty-blunders/" class="linkBlock">
<div class="immagine">
<img width="350" height="147" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beuty_blunder_e54-350x147.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beuty_blunder_e54-350x147.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beuty_blunder_e54-180x76.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beuty_blunder_e54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Correcting Common Beauty Blunders</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 08, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 26</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/summer-beauty-products-with-faces-cosmetics/" class="linkBlock">
<div class="immagine">
<img width="240" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505-240x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505-240x350.jpg 240w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505-124x180.jpg 124w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505-703x1024.jpg 703w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505-1200x1747.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Spring_2014_Card_Sign_11x14_En_1_converted_505.jpg 1317w" sizes="(max-width: 240px) 100vw, 240px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Summer Beauty Products With FACES Cosmetics</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 27, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 52</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-forecast-fall-2014-trends-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TT3_a1f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TT3_a1f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TT3_a1f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TT3_a1f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Forecast: Fall 2014 Trends &amp; Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 11, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 32</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/beauty-secrets-for-every-south-asian-woman/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eyes_(1)_20e-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eyes_(1)_20e-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eyes_(1)_20e-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eyes_(1)_20e.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Secrets For Every South Asian Woman</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 23, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/beauty-products-innovations-at-the-allied-beauty-association/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ABA_1df-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ABA_1df-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ABA_1df-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ABA_1df.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Products &amp; Innovations At The Allied Beauty Association</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 09, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/introducing-biotherms-new-oil-tonic-double-action-dry-oil/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/oil_afb-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/oil_afb-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/oil_afb-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/oil_afb.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Introducing Biotherm's New Oil &amp; Tonic Double Action Dry Oil</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 23, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 21</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/f-w-2014-hair-trend-forecast-with-redken/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Redken_365-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Redken_365-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Redken_365-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Redken_365.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">F/W 2014 Hair Trend Forecast With Redken</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 11, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 7</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/s-s-2014-runway-makeup-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/123456_c3c-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/123456_c3c-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/123456_c3c-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/123456_c3c.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">S/S 2014 Runway Makeup Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 28, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 36</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Spotlight TV<span class="afterLine"></span></h4>
<ul class="subCatList">
 <li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/all-episodes/">All Episodes</a></li>
<li><a class="activeSubCat" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &amp; Grooming</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &amp; Style</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &amp; Wellness</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/home-away/">Home &amp; Away</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><p align="center"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</p></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Culture &amp; Lifestyle</a>
</div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Fashion &amp; Style</a>
</div>
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="283" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/">
<h2 class="whiteTitle">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/">
<h2 class="whiteTitle">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="256" src="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1-180x132.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Totally Entertaining Gift Ideas For The Arts & Entertainment Lover!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="283" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height3"> <img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/">
<h2 class="whiteTitle">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
 <div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height3"> <img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/">
<h2 class="whiteTitle">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="283" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/">
<h2 class="whiteTitle">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/">
<h2 class="whiteTitle">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="256" src="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1-180x132.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Totally Entertaining Gift Ideas For The Arts & Entertainment Lover!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/">
 <h2 class="whiteTitle">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/">
<h2 class="whiteTitle">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="283" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/">
 <h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="256" src="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-7-1-350x256.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1-180x132.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-7-1.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-2018-holiday-gift-guide-for-the-arts-and-entertainment-lovers/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Totally Entertaining Gift Ideas For The Arts & Entertainment Lover!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health.jpg 837w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/">
<h2 class="whiteTitle">#NotAshamed: Lilly Singh And Other Celebs From Bollywood And Beyond Who Are Publicly Fighting For Their Own Mental Health</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '985d71465a';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_radioselect_scripts = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/js/moove_radioselect_frontend.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
