<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</title>

<meta name="description" content="Living away from home for the first time can be an amazing adventure. However, it&#039;s also the time for life lessons to come fast and furious. Stay on top of everything while giving your dorm some drip with these space saving gadgets! " />
<link rel="canonical" href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets" />
<meta property="og:description" content="Living away from home for the first time can be an amazing adventure. However, it&#039;s also the time for life lessons to come fast and furious. Stay on top of everything while giving your dorm some drip with these space saving gadgets! " />
<meta property="og:url" content="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Back To School" />
<meta property="article:tag" content="Cellphone" />
<meta property="article:tag" content="Diffuser" />
<meta property="article:tag" content="Dorm" />
<meta property="article:tag" content="drip" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Gadgets" />
<meta property="article:tag" content="Grill" />
<meta property="article:tag" content="Home" />
<meta property="article:tag" content="home gadets" />
<meta property="article:tag" content="HomeSense" />
<meta property="article:tag" content="inissia" />
<meta property="article:tag" content="livenza" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="Organized" />
<meta property="article:tag" content="Phone" />
<meta property="article:section" content="Culture &amp; Lifestyle" />
<meta property="article:published_time" content="2019-08-26T13:50:30+00:00" />
<meta property="article:modified_time" content="2019-08-26T15:59:17+00:00" />
<meta property="og:updated_time" content="2019-08-26T15:59:17+00:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/bathroom.png" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/bathroom.png" />
<meta property="og:image:width" content="951" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Living away from home for the first time can be an amazing adventure. However, it&#039;s also the time for life lessons to come fast and furious. Stay on top of everything while giving your dorm some drip with these space saving gadgets! " />
<meta name="twitter:title" content="Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/bathroom.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.anokhimedia.com/#organization","name":"","url":"https://www.anokhimedia.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.anokhimedia.com/#website","url":"https://www.anokhimedia.com/","name":"ANOKHI MEDIA","publisher":{"@id":"https://www.anokhimedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.anokhimedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#primaryimage","url":"https://www.anokhimedia.com/wp-content/uploads/bathroom.png","width":951,"height":464},{"@type":"WebPage","@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#webpage","url":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/","inLanguage":"en-US","name":"Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets","isPartOf":{"@id":"https://www.anokhimedia.com/#website"},"primaryImageOfPage":{"@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#primaryimage"},"datePublished":"2019-08-26T13:50:30+00:00","dateModified":"2019-08-26T15:59:17+00:00","description":"Living away from home for the first time can be an amazing adventure. However, it's also the time for life lessons to come fast and furious. Stay on top of everything while giving your dorm some drip with these space saving gadgets!\u00a0"},{"@type":"Article","@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#article","isPartOf":{"@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#webpage"},"author":{"@id":"https://www.anokhimedia.com/author/geetaw/#author"},"headline":"Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets","datePublished":"2019-08-26T13:50:30+00:00","dateModified":"2019-08-26T15:59:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#webpage"},"publisher":{"@id":"https://www.anokhimedia.com/#organization"},"image":{"@id":"https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/#primaryimage"},"keywords":"Back To School,Cellphone,Diffuser,Dorm,drip,Featured,Gadgets,Grill,Home,home gadets,HomeSense,inissia,livenza,Music,Organized,Phone","articleSection":"Culture &amp; Lifestyle"},{"@type":["Person"],"@id":"https://www.anokhimedia.com/author/geetaw/#author","name":"Geeta Wahab","image":{"@type":"ImageObject","@id":"https://www.anokhimedia.com/#authorlogo","url":"https://www.anokhimedia.com/wp-content/uploads/DSC_7230-cropped.jpg","caption":"Geeta Wahab"},"description":"Cultivating a life she loves, Geeta (@geets.suites) is chasing all her passions, including her love for home d\u00e9cor. As a brand new home owner, her current journey has launched her further into that world - check out her Instagram @geets.suites for tidbits of her story and other decorating pieces. Aside from d\u00e9cor, Geeta is a huge foodie, loving food for the simple happiness it brings to people's worlds. Currently the Lifestyle expert, Geeta has been with ANOKHI for over seven years. She holds a degree from York University in English and a post-grad in Project Management.","sameAs":["the.geets"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets Comments Feed" href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='plugin_name-admin-ui-css-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.anokhimedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=423000' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-423000 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/"><p class="capitalize latoReg">Be Kind: Yes, You Can Train Your Brain To Be More Compassionate!</p></a><a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/"><p class="capitalize latoReg">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</p></a><a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/"><p class="capitalize latoReg">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">

<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png 180w, https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png 350w, https://www.anokhimedia.com/wp-content/uploads/bathroom.png 951w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1200x801.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-why-this-priyanka-hypocrite-story-just-wont-go-away/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Why The Priyanka 'Hypocrite' Story Just Won't Go Away</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-thousands-vibed-pure-bollywood-at-canadas-largest-south-asian-festival-bollywoodmonster-mashup-2019/" class="hvrEfect"><div class="immagine height2"><img width="180" height="119" src="https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-180x119.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#BollywoodMonster Mashup 2019" srcset="https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-180x119.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-1024x678.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-1200x795.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Thousands Vibed Pure Bollywood at Canada's Largest South Asian Festival--#BollywoodMonster Mashup 2019</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-august-2019-tech-gadgets-that-you-need-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/august-tech-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/august-tech-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/august-tech-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/august-tech-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/august-tech-1200x1200.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/august-tech-e1564365557270.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">August 2019 Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-surprising-results-the-south-asians-who-made-the-list-of-worlds-most-admired-2019-by-yougov/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Surprising Results! The South Asians Who Made The List Of World's Most Admired 2019</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-chappal-chic-at-home-beauty-tips-for-fabulous-feet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680.jpg 936w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Chappal Chic: At Home Beauty Tips For Fabulous Feet</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-pondicherry-glam-meets-paris-chic-5-ways-to-give-your-beauty-routine-a-french-kiss/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pondicherry Glam Meets Paris Chic: 5 Ways To Give Your Beauty Routine A French Kiss</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-gym-bag-beauty-essentials-so-you-dont-look-like-youve-been-to-the-gym-when-youve-been-to-the-gym/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Gym Bag Beauty Essentials: Don't Look Like You've Been To The Gym When You've Been To The Gym</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-summer-hair-give-your-hair-the-bollywood-treatment/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-2-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-2-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Summer Styles: Give Your Hair The Bollywood Treatment With These Key Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-make-your-brown-skin-brilliant-give-yourself-that-glow-with-the-right-exfoliation-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="91" src="https://www.anokhimedia.com/wp-content/uploads/perfection-in-profile-royalty-free-image-1069713934-1555616257-180x91.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/perfection-in-profile-royalty-free-image-1069713934-1555616257-180x91.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/perfection-in-profile-royalty-free-image-1069713934-1555616257-350x177.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/perfection-in-profile-royalty-free-image-1069713934-1555616257.jpg 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Make Your Brown Skin Brilliant: Give Yourself That Glow With These Exfoliation Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-dont-let-your-beauty-take-a-backseat-with-these-weekend-trip-essentials/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-17-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-17-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-17-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-17-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-17-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Don't Let Your Beauty Take A Backseat With These Weekend Trip Essentials</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/compassion-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/compassion-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/compassion-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be Kind: Yes, You Can Train Your Brain To Be More Compassionate!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-you-cant-miss-these-amazing-global-tedx-talks-on-yoga/" class="hvrEfect"><div class="immagine height2"><img width="180" height="152" src="https://www.anokhimedia.com/wp-content/uploads/images-14-180x152.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images-14-180x152.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images-14.jpg 244w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You Can't Miss These Amazing Global TEDx Talks On The Powers Of Yoga</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-actioning-abundance-mindful-ways-to-bring-mental-emotional-and-spiritual-abundance-into-your-life/" class="hvrEfect"><div class="immagine height2"><img width="180" height="92" src="https://www.anokhimedia.com/wp-content/uploads/contestF-1-180x92.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/contestF-1-180x92.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/contestF-1-350x178.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/contestF-1.jpg 618w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Actioning Abundance: Mindful Ways To Bring Mental, Emotional And Spiritual Abundance Into Your Life</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-speak-up-why-are-we-so-afraid-of-talking-to-therapists/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/talk-therapy--180x120.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/talk-therapy--180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/talk-therapy--350x234.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/talk-therapy-.jpeg 830w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Speak Up! Why Are We So Afraid Of Talking To Therapists?</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-i-need-a-spiritual-maintenance-plan-and-other-lessons-oprah-taught-me-from-her-your-path-made-clear-tour/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-a4-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-a4-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-a4-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-a4.jpg 820w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">I Need A Spiritual Maintenance Plan And Other Lessons Oprah Taught Me From Her "Your Path Made Clear" Tour</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-5-superb-south-asian-ted-talks-you-cant-afford-to-miss/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/5a2ae363a3b47479408b48e8-750-562-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/5a2ae363a3b47479408b48e8-750-562-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5a2ae363a3b47479408b48e8-750-562-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5a2ae363a3b47479408b48e8-750-562.jpg 750w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Mindful Inspiration: 5 Superb South Asian TED Talks You Can't Afford To Miss!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="155" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-bollywoods-real-romance-with-ruffles/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-1024x768.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-1200x900.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How These Bollywood Stars Are Rocking The Ruffle Trend</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-july-august-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-180x84.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-350x164.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-1024x480.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-1200x563.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-e1564020810824.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">July/August Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-low-fuss-high-fashion-sonam-kapoor-vacay-style-you-need-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-2-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-2-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-2-1200x600.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look: Low Fuss And High Fashion-Sonam Kapoor's Vacay Style You Need Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-june-july-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="123" src="https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-180x123.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-180x123.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-350x238.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-1024x697.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-1200x817.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Humberto-Leon-and-Carol-Lim-1-e1561601256141.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">June/July Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-may-june-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/FalguniShanePeacock-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/FalguniShanePeacock-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/FalguniShanePeacock-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/FalguniShanePeacock.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">May/June Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Scene And Beyond</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-heres-why-you-need-to-check-out-the-upcoming-dallas-fort-worth-south-asian-film-festival-dfwsaff/" class="hvrEfect"><div class="immagine height2"><img width="180" height="124" src="https://www.anokhimedia.com/wp-content/uploads/DW-fest-180x124.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/DW-fest-180x124.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/DW-fest-350x241.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/DW-fest.jpg 703w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Here's Why You Need To Check Out The Upcoming Dallas-Fort Worth South Asian Film Festival (DFWSAFF)</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="155" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-chappal-chic-at-home-beauty-tips-for-fabulous-feet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Grass-misc_-2680.jpg 936w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Chappal Chic: At Home Beauty Tips For Fabulous Feet</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-bollywoods-real-romance-with-ruffles/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-1024x768.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/featured-image-for-ruffles-1200x900.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How These Bollywood Stars Are Rocking The Ruffle Trend</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-pondicherry-glam-meets-paris-chic-5-ways-to-give-your-beauty-routine-a-french-kiss/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-18-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pondicherry Glam Meets Paris Chic: 5 Ways To Give Your Beauty Routine A French Kiss</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-july-august-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-180x84.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-350x164.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-1024x480.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-1200x563.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/66802923_146666073086239_7795692623111985778_n-horz-e1564020810824.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">July/August Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-gym-bag-beauty-essentials-so-you-dont-look-like-youve-been-to-the-gym-when-youve-been-to-the-gym/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-2-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Gym Bag Beauty Essentials: Don't Look Like You've Been To The Gym When You've Been To The Gym</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &amp; Lifestyle /</a>
<span>Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</h1> <p>
<a href="https://www.anokhimedia.com/category/culture-lifestyle/" class="categorySpan DimGray mR5" tabindex="0">Culture &amp; Lifestyle </a>
<span class="openSans14">Aug 26, 2019</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/DSC_7230-cropped-116x180.jpg" width="62" height="96" alt="Geeta Wahab" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/geetaw/" title="Posts by Geeta Wahab" rel="author">Geeta Wahab</a></h2>
</a>
<div class="userSoc">
<a class="soc soc-instagram" href="the.geets" target="_blank"></a>
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/"></div><p><em>Living away from home for the first time can be an amazing adventure. It&#8217;s finally your time to come into your own and just do you. However, it&#8217;s also the time for life lessons to come fast and furious. In your <a href="https://www.anokhimedia.com/back-to-school-dorm-essentials/" target="_blank" rel="noopener noreferrer">kitchen</a>, your bedroom and your bathroom, keep things organized while giving your dorm some drip with these cool space saving gadgets! </em></p>
<p>Many companies are stocking mini versions of popular appliances knowing that living spaces are getting very cozy, and that space and storage are a virtue. Taking your time to suss out quality small versions of appliances will go the extra mile in making solo life comfortable and much easier to manage. Spending a little extra dough on the appliances will also help to save money in the long run, because you won&#8217;t have to worry about quality coffee, yummy snacks and meals, a skin care routine, and just living that #bosslife when you&#8217;re not at work or in classes.</p>
<p><strong>The Bedroom</strong></p>
<p>It&#8217;s where your days start and end, and it should be the comfiest version of where you want to be. If you need a one-stop-shop to dress up the bedroom a bit, <a href="http://www.homesense.ca">Homesense</a> offers some wonderful, and wallet-friendly, gadgets and home décor. Like this phone dock with storage and USB capability, it keeps everything you need to walk out the door in one convenient spot, perfect for a bedside table or desk and a diffuser with speaker, which is great for pumping up those bumping morning tunes along with some bright citrus oils to wake you up, or some calming lavender with some jazzy jams at bedtime for some quality zzz&#8217;s.</p>
<figure id="attachment_423003" aria-describedby="caption-attachment-423003" style="width: 862px" class="wp-caption aligncenter"><img class="wp-image-423003" src="https://www.anokhimedia.com/wp-content/uploads/room-1024x456.png" alt="Give Your Dorm Some Drip With These Space Saving Gadgets " width="862" height="384" srcset="https://www.anokhimedia.com/wp-content/uploads/room-1024x456.png 1024w, https://www.anokhimedia.com/wp-content/uploads/room-180x80.png 180w, https://www.anokhimedia.com/wp-content/uploads/room-350x156.png 350w, https://www.anokhimedia.com/wp-content/uploads/room-1200x534.png 1200w" sizes="(max-width: 862px) 100vw, 862px" /><figcaption id="caption-attachment-423003" class="wp-caption-text"><strong>Give Your Dorm Some Drip With These Space Saving Gadgets: Diffuser with Speaker, $49.99 CAD and Phone Dock with Storage and USB capability, $39.99 CAD</strong>. Photo Credit: <a href="http://www.homesense.ca" target="_blank" rel="noopener noreferrer">HomeSense</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>The Kitchen</strong></p>
<p>A few minutes in the kitchen will save you countless dollars and minutes hunting for food later in the day when the snacks and caffeine are within arm&#8217;s reach. Nespresso recently launched the <a href="https://www.thebay.com/nespresso-inissia-red-coffee-maker-bec120red1au/product/0600089074032?FOLDER%3C%3Efolder_id=2534374302023686&amp;R=21614999504&amp;P_name=Nespresso&amp;N=4294965485+302023686&amp;bmUID=mO4HW9a" target="_blank" rel="noopener noreferrer">Inissia Coffee Maker</a> which is perfectly sized to tuck into any corner. All you need is water and the coffee pods, which can be sent right to your door. Delonghi also has the <a href="https://www.thebay.com/delonghi-livenza-compact-all-day-grill-sw13abcs/product/0600090385746?R=44387131230&amp;P_name=Delonghi&amp;Ntt=delonghi&amp;N=0" target="_blank" rel="noopener noreferrer">Livenza Compact All Day Grill</a>, a genius three-in-one appliance has comes with three sets of plates – grill, waffle, and sandwich, making this a literal all day grill. There&#8217;s also nifty little recipe book that comes with it.</p>
<p>&nbsp;</p>
<figure id="attachment_423004" aria-describedby="caption-attachment-423004" style="width: 679px" class="wp-caption aligncenter"><img class="wp-image-423004 size-full" src="https://www.anokhimedia.com/wp-content/uploads/kitchen.png" alt="Give Your Dorm Some Drip With These Space Saving Gadgets " width="679" height="395" srcset="https://www.anokhimedia.com/wp-content/uploads/kitchen.png 679w, https://www.anokhimedia.com/wp-content/uploads/kitchen-180x105.png 180w, https://www.anokhimedia.com/wp-content/uploads/kitchen-350x204.png 350w" sizes="(max-width: 679px) 100vw, 679px" /><figcaption id="caption-attachment-423004" class="wp-caption-text">Give Your Dorm Some Drip With These Space Saving Gadgets: <a href="https://www.thebay.com/nespresso-inissia-red-coffee-maker-bec120red1au/product/0600089074032?FOLDER%3C%3Efolder_id=2534374302023686&amp;R=21614999504&amp;P_name=Nespresso&amp;N=4294965485+302023686&amp;bmUID=mO4HW9a" target="_blank" rel="noopener noreferrer">Nespresso Inissia Coffee Maker</a>, $179.99 CAD and <a href="https://www.thebay.com/delonghi-livenza-compact-all-day-grill-sw13abcs/product/0600090385746?R=44387131230&amp;P_name=Delonghi&amp;Ntt=delonghi&amp;N=0" target="_blank" rel="noopener noreferrer">Delonghi Livenza Compact All Day Grill</a>, $129.99 CAD. Photo Credit: <a href="http://www.thebay.com" target="_blank" rel="noopener noreferrer">The Bay</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>The Bathroom</strong></p>
<p>The <a href="https://www.urbanoutfitters.com/shop/cooluli-mini-refrigerator?category=on-campus-all&amp;color=010&amp;quantity=1&amp;size=ONE%20SIZE&amp;type=REGULAR" target="_blank" rel="noopener noreferrer">Cooluli Mini Beauty Refrigerator</a> is definitely one of those things that you probably don’t need but simultaneously something that you absolutely need. It’s the perfect size to store all your beauty needs, and the chilled products will help keep you looking refreshed day after day. For the final glam touch to just about any mirror is a string of <a href="https://www.amazon.ca/TOMNEW-Hollywood-Dimmable-Dressing-Lighting/dp/B07CZBVQFZ/ref=sr_1_1_sspa?keywords=string+light+bulbs&amp;qid=1565370826&amp;s=gateway&amp;sr=8-1-spons&amp;psc=1&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzMjFBNDY4N01YTVQ1JmVuY3J5cHRlZElkPUEwMDgwOTAwMTBKV1dWTjZROUZOUCZlbmNyeXB0ZWRBZElkPUEwMzQ4Nzc0MjZDS0pZT1ZCTDU3VCZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU=" target="_blank" rel="noopener noreferrer">dimmable lightbulbs</a>, which can move room to room or where ever needs a hint of fabulous.</p>
<p>&nbsp;</p>
<figure id="attachment_423005" aria-describedby="caption-attachment-423005" style="width: 951px" class="wp-caption aligncenter"><img class="wp-image-423005 size-full" src="https://www.anokhimedia.com/wp-content/uploads/bathroom.png" alt="Give Your Dorm Some Drip With These Space Saving Gadgets " width="951" height="464" srcset="https://www.anokhimedia.com/wp-content/uploads/bathroom.png 951w, https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png 180w, https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png 350w" sizes="(max-width: 951px) 100vw, 951px" /><figcaption id="caption-attachment-423005" class="wp-caption-text"><strong>Give Your Dorm Some Drip With These Space Saving Gadgets: <a href="https://www.urbanoutfitters.com/shop/cooluli-mini-refrigerator?category=on-campus-all&amp;color=010&amp;quantity=1&amp;size=ONE%20SIZE&amp;type=REGULAR" target="_blank" rel="noopener noreferrer">Cooluli Mini Beauty Refrigerator</a>, $59.95 CAD. Photo Credit: Urban Outfitters. <a href="https://www.amazon.ca/TOMNEW-Hollywood-Dimmable-Dressing-Lighting/dp/B07CZBVQFZ/ref=sr_1_1_sspa?keywords=string+light+bulbs&amp;qid=1565370826&amp;s=gateway&amp;sr=8-1-spons&amp;psc=1&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzMjFBNDY4N01YTVQ1JmVuY3J5cHRlZElkPUEwMDgwOTAwMTBKV1dWTjZROUZOUCZlbmNyeXB0ZWRBZElkPUEwMzQ4Nzc0MjZDS0pZT1ZCTDU3VCZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU=" target="_blank" rel="noopener noreferrer">String of Dimmable Lightbulbs</a>, $24.99CAD</strong>. Photo Credit: Amazon</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Pro Tip</strong></p>
<p>Cash in on being a student when you can to add some of these pieces to your collection. Many stores and outlets have student discounts which you can take advantage of, like <a href="https://www.amazon.ca/b?ie=UTF8&amp;node=9648404011&amp;tag=googcana-20&amp;hvadid=208306511168&amp;hvpos=1t1&amp;hvnetw=g&amp;hvrand=2634793149180082670&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9000960&amp;hvtargid=kwd-308101787433&amp;ref=pd_sl_2w477v4psd_e&amp;hydadcr=848_10117974&amp;gclid=EAIaIQobChMIr6rA9NuA5AIVtY1bCh241AzgEAAYASAAEgIluvD_BwE" target="_blank" rel="noopener noreferrer">Amazon Prime Student</a>, which also hooks the discount up on textbooks.</p>
<p>&nbsp;</p>
<p><em>Main Image Photo Credit: Amazon </em></p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/back-to-school/" rel="tag">Back To School</a>, <a href="https://www.anokhimedia.com/tag/cellphone/" rel="tag">Cellphone</a>, <a href="https://www.anokhimedia.com/tag/diffuser/" rel="tag">Diffuser</a>, <a href="https://www.anokhimedia.com/tag/dorm/" rel="tag">Dorm</a>, <a href="https://www.anokhimedia.com/tag/drip/" rel="tag">drip</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/gadgets/" rel="tag">Gadgets</a>, <a href="https://www.anokhimedia.com/tag/grill/" rel="tag">Grill</a>, <a href="https://www.anokhimedia.com/tag/home/" rel="tag">Home</a>, <a href="https://www.anokhimedia.com/tag/home-gadets/" rel="tag">home gadets</a>, <a href="https://www.anokhimedia.com/tag/homesense/" rel="tag">HomeSense</a>, <a href="https://www.anokhimedia.com/tag/inissia/" rel="tag">inissia</a>, <a href="https://www.anokhimedia.com/tag/livenza/" rel="tag">livenza</a>, <a href="https://www.anokhimedia.com/tag/music/" rel="tag">Music</a>, <a href="https://www.anokhimedia.com/tag/organized/" rel="tag">Organized</a>, <a href="https://www.anokhimedia.com/tag/phone/" rel="tag">Phone</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/DSC_7230-cropped-116x180.jpg" width="62" height="96" alt="Geeta Wahab" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Geeta Wahab</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Cultivating a life she loves, Geeta (@geets.suites) is chasing all her passions, including her love for home décor. As a brand new home owner, her current journey has launched her further into that world - check out her Instagram @geets.suites for tidbits of her story and other decorating pieces. A... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/"><p class="abelReg24">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-this-priyanka-hypocrite-story-just-wont-go-away/"><p class="abelReg24">Why The Priyanka 'Hypocrite' Story Just Won't Go Away</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-thousands-vibed-pure-bollywood-at-canadas-largest-south-asian-festival-bollywoodmonster-mashup-2019/"><p class="abelReg24">Thousands Vibed Pure Bollywood at Canada's Largest South Asian Festival--#BollywoodMonster Mashup 2019</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-august-2019-tech-gadgets-that-you-need-now/"><p class="abelReg24">August 2019 Tech Gadgets That You Need Now!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-surprising-results-the-south-asians-who-made-the-list-of-worlds-most-admired-2019-by-yougov/"><p class="abelReg24">Surprising Results! The South Asians Who Made The List Of World's Most Admired 2019</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-lose-your-noodle-how-to-make-sweet-and-savoury-noodles-with-a-desi-twist/"><p class="abelReg24">Don't Lose Your Noodle: How To Make Sweet And Savoury Noodles With A Desi Twist</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-july-2019s-july2019-tech-gadgets-that-you-need-to-sizzle-your-summer/"><p class="abelReg24">July 2019 Tech Gadgets That You Need To Sizzle Your Summer</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-anokhi-medias-raj-girn-expands-her-authentic-vision-with-the-launch-of-her-coaching-and-consulting-company/"><p class="abelReg24">ANOKHI MEDIA's CEO Raj Girn Expands Her Authentic Vision With The Launch Of Her Coaching And Consulting Company</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-girl-up-documentary-reveals-that-human-trafficking-is-happening-right-here/"><p class="abelReg24">"Girl Up" Documentary Reveals How Human Trafficking Is Happening Right Here At Home</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-robin-shamra-tells-us-why-youll-feel-victorious-after-reading-his-latest-book-the-5am-club/"><p class="abelReg24">Robin Sharma Tells Us Why You'll Feel Victorious After Reading His Latest Book "The 5AM Club"</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-these-june-2019-tech-gadgets-needs-to-be-had/"><p class="abelReg24">We Tell You Why These June 2019 Tech Gadgets Needs To Be Had Right Now</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-gaga-for-gulab-a-fragrant-tour-of-the-worlds-coolest-flower-festivals/"><p class="abelReg24">Gaga For Gulab: A Fragrant Tour Of The World's Coolest Flower Festivals</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-chalo-what-you-need-to-make-your-road-trip-simply-rad/"><p class="abelReg24">Chalo! What You Need To Make Your Road Trip Simply Rad</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-our-list-of-cool-may-2019-tech-gadgets-that-you-didnt-know-you-needed/"><p class="abelReg24">Our List Of Cool May 2019 Tech Gadgets That You Didn't Know You Needed</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-give-your-haveli-a-boost-of-colour-with-this-years-hottest-hues/"><p class="abelReg24">Give Your Haveli A Boost Of Colour With This Year's Hottest Hues For The Home</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-lets-lift-each-other-up-the-all-about-women-show-emphasizes-the-importance-of-women-empowering-women/"><p class="abelReg24">Lifting Each Other Up: "The All About Women Show" Emphasizes The Importance Of Women Empowering Women</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a> 
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-this-priyanka-hypocrite-story-just-wont-go-away/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rs_600x600-190810195316-600.priyanka-chopra-beautycon-LA-2.ct_.081019.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why The Priyanka 'Hypocrite' Story Just Won't Go Away</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 16, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 5</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-thousands-vibed-pure-bollywood-at-canadas-largest-south-asian-festival-bollywoodmonster-mashup-2019/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="#BollywoodMonster Mashup 2019" srcset="https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-180x119.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-1024x678.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/YasserDesai-2-2019-BMM-Chris-1-1200x795.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Thousands Vibed Pure Bollywood at Canada's Largest South Asian Festival--#BollywoodMonster Mashup 2019</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 05, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 69</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-august-2019-tech-gadgets-that-you-need-now/" class="linkBlock">
<div class="immagine">
 <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/august-tech-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/august-tech-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/august-tech-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/august-tech-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/august-tech-1200x1200.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/august-tech-e1564365557270.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">August 2019 Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 29, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 51</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-surprising-results-the-south-asians-who-made-the-list-of-worlds-most-admired-2019-by-yougov/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Surprising Results! The South Asians Who Made The List Of World's Most Admired 2019</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 22, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 20</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-lose-your-noodle-how-to-make-sweet-and-savoury-noodles-with-a-desi-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="284" src="https://www.anokhimedia.com/wp-content/uploads/Vege-Cravings-350x284.jpg" class="attachment-medium size-medium wp-post-image" alt="Veggie Hakka Noodles. Photo Credit: Vege Cravings" srcset="https://www.anokhimedia.com/wp-content/uploads/Vege-Cravings-350x284.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Vege-Cravings-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Vege-Cravings.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Don't Lose Your Noodle: How To Make Sweet And Savoury Noodles With A Desi Twist</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 15, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 101</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-july-2019s-july2019-tech-gadgets-that-you-need-to-sizzle-your-summer/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/collage-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/collage-1-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">July 2019 Tech Gadgets That You Need To Sizzle Your Summer</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 08, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 59</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-anokhi-medias-raj-girn-expands-her-authentic-vision-with-the-launch-of-her-coaching-and-consulting-company/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/PureStudiosAgnesKieszRajGirn-17-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/PureStudiosAgnesKieszRajGirn-17-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/PureStudiosAgnesKieszRajGirn-17-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/PureStudiosAgnesKieszRajGirn-17-1024x663.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/PureStudiosAgnesKieszRajGirn-17-1200x777.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA's CEO Raj Girn Expands Her Authentic Vision With The Launch Of Her Coaching And Consulting Company</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 24, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 415</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-girl-up-documentary-reveals-that-human-trafficking-is-happening-right-here/" class="linkBlock">
<div class="immagine">
<img width="350" height="296" src="https://www.anokhimedia.com/wp-content/uploads/Human-trafficking-2_bw-350x296.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Human-trafficking-2_bw-350x296.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Human-trafficking-2_bw-180x152.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Human-trafficking-2_bw-1024x867.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Human-trafficking-2_bw-1200x1016.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">"Girl Up" Documentary Reveals How Human Trafficking Is Happening Right Here At Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 17, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 167</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-robin-shamra-tells-us-why-youll-feel-victorious-after-reading-his-latest-book-the-5am-club/" class="linkBlock">
<div class="immagine">
<img width="350" height="183" src="https://www.anokhimedia.com/wp-content/uploads/0apr15m-350x183.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/0apr15m-350x183.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/0apr15m-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/0apr15m-1024x536.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/0apr15m-1200x628.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Robin Sharma Tells Us Why You'll Feel Victorious After Reading His Latest Book "The 5AM Club"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 10, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1589</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-these-june-2019-tech-gadgets-needs-to-be-had/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/Nubia-Red-Magic-gaming-main-image-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Nubia-Red-Magic-gaming-main-image-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Nubia-Red-Magic-gaming-main-image-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Nubia-Red-Magic-gaming-main-image.jpg 780w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">We Tell You Why These June 2019 Tech Gadgets Needs To Be Had Right Now</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 04, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 16</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-gaga-for-gulab-a-fragrant-tour-of-the-worlds-coolest-flower-festivals/" class="linkBlock">
<div class="immagine">
<img width="350" height="208" src="https://www.anokhimedia.com/wp-content/uploads/brussels-flower-carpet-696x414-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/brussels-flower-carpet-696x414-350x208.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/brussels-flower-carpet-696x414-180x107.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/brussels-flower-carpet-696x414.jpg 696w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Gaga For Gulab: A Fragrant Tour Of The World's Coolest Flower Festivals</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 27, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 418</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-chalo-what-you-need-to-make-your-road-trip-simply-rad/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/road-trip-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/road-trip-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/road-trip-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/road-trip-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/road-trip-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Chalo! What You Need To Make Your Road Trip Simply Rad</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 20, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 5</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-our-list-of-cool-may-2019-tech-gadgets-that-you-didnt-know-you-needed/" class="linkBlock">
<div class="immagine">
<img width="350" height="174" src="https://www.anokhimedia.com/wp-content/uploads/Beats-Powerbeats-740x368-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Beats-Powerbeats-740x368-350x174.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Beats-Powerbeats-740x368-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Beats-Powerbeats-740x368.jpg 740w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Cool May 2019 Tech Gadgets That You Didn't Know You Needed</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 13, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 454</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-give-your-haveli-a-boost-of-colour-with-this-years-hottest-hues/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/decor-page-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/decor-page-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/decor-page-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/decor-page-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/decor-page-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Give Your Haveli A Boost Of Colour With This Year's Hottest Hues For The Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 06, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 243</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-lets-lift-each-other-up-the-all-about-women-show-emphasizes-the-importance-of-women-empowering-women/" class="linkBlock">
<div class="immagine">
<img width="350" height="343" src="https://www.anokhimedia.com/wp-content/uploads/img-0775_1-350x343.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/img-0775_1-350x343.png 350w, https://www.anokhimedia.com/wp-content/uploads/img-0775_1-180x176.png 180w, https://www.anokhimedia.com/wp-content/uploads/img-0775_1-1024x1003.png 1024w, https://www.anokhimedia.com/wp-content/uploads/img-0775_1.png 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Lifting Each Other Up: "The All About Women Show" Emphasizes The Importance Of Women Empowering Women</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 29, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 216</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-in5-experium-stunning-exhibit-showcases-the-golden-temple-and-the-tenets-of-sikhism/" class="linkBlock">
<div class="immagine">
<img width="350" height="179" src="https://www.anokhimedia.com/wp-content/uploads/Copy-of-in5-experium-350x179.jpg" class="attachment-medium size-medium wp-post-image" alt="Stunning Exhibit Showcases The Golden Temple And The Tenets of Sikhism" srcset="https://www.anokhimedia.com/wp-content/uploads/Copy-of-in5-experium-350x179.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Copy-of-in5-experium-180x92.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Copy-of-in5-experium-1024x524.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Copy-of-in5-experium-1200x615.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The IN5 Experium: Stunning Exhibit Showcases The Golden Temple And The Tenets Of Sikhism</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 22, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 207</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">It's Not Culture, It's Dangerous: 5 Signs You Are In A Toxic Relationship</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 08, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 503</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 01, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 332</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-anita-chatterjee-of-a-game-public-relations-shares-her-secrets-on-building-a-brilliant-brand-awereness-strategy/" class="linkBlock">
<div class="immagine">
<img width="350" height="341" src="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-350x341.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-350x341.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-180x176.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024.jpg 684w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Anita Chatterjee Of A-Game Public Relations Shares Her Secrets On Building A Brilliant Brand Awareness Strategy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 25, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 48</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 552</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-home-ready-for-the-holi-day-with-these-vibrant-decor-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1200x675.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image.jpg 1366w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Home Ready For The Holi-Day With These Vibrant Decor Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 18, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-treasures-of-a-desert-kingdom-the-royal-arts-of-jodhpur-india-dazzles-at-the-royal-ontario-museum/" class="linkBlock">
<div class="immagine">
<img width="350" height="216" src="https://www.anokhimedia.com/wp-content/uploads/palonquin-350x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/palonquin-350x216.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/palonquin-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1024x633.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1200x742.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">'Treasures Of A Desert Kingdom: The Royal Arts Of Jodhpur, India' Dazzles At The Royal Ontario Museum</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 11, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle.png 1078w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 04, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 55</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-modicare-in-india-can-change-lives-but-at-the-expense-of-female-healthcare-workers/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Modicare In India Can Change Lives But Only At The Expense Of Female Healthcare Workers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 18, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-this-3-step-galentines-day-dinner-will-peak-your-squadgoals/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/31affogato1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Affogato. Photo Credit: Boston Globe" srcset="https://www.anokhimedia.com/wp-content/uploads/31affogato1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/31affogato1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/31affogato1.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">This Ridiculously Easy 3-Step Galentine's Day Dinner Will Peak Your #SquadGoals</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 12, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-next-level-ai-boost-your-brain-power-with-these-fierce-feb-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="215" src="https://www.anokhimedia.com/wp-content/uploads/royole-350x215.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/royole-350x215.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/royole-180x110.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/royole.jpg 670w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Here's Some Next Level AI: Boost Your Brain Power With These Fierce Feb Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 04, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 385</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-indian-dance-group-we-are-one-celebrates-their-differences-by-ignoring-their-disabilities/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/main-pic-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-pic-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-pic-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-pic-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-pic.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Indian Dance Group We Are One Celebrates Their Differences By Ignoring Their Disabilities</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 28, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 473</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 21, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 215</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 14, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 232</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 309</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 31, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 95</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/" class="linkBlock">
<div class="immagine">
<img width="350" height="169" src="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-180x87.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-1024x495.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 446</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1200x800.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4.jpeg 1500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 18</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 232</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="linkBlock">
<div class="immagine">
<img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations: ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations:" srcset="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 303</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/" class="linkBlock">
<div class="immagine">
<img width="350" height="126" src="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg" class="attachment-medium size-medium wp-post-image" alt="Ringing In 15 years of ANOKHI Media With An Empowering Day At The ANOKHI POWER Summit: This year&#039;s collection of The ANOKHI POWER Awards 2018. Photo Credit: www.nisargmediaproductions.com" srcset="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1024x368.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1200x431.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 568</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="151" src="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1024x442.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1200x518.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 637</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-simply-awestruck-art-exhibit-of-autistic-teen-artist-niam-jain-continues-to-amaze/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/niammain-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/niammain-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/niammain.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Simply Awestruck: Art Exhibit Of Autistic Teen Artist Niam Jain Continues To Amaze</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 29, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 12</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 362</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/15anniv-lifetime-achievement-award-final-attendance-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI Presents Lifetime Achievement Award & Announces Monika Deol + Shama Hyder To Attend Anniversary Event</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 149</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-lifestyle-time-to-double-dip-exploring-the-chutney-cuisine-with-cookbook-author-jasmine-daya/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1200x799.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time To Double Dip! Exploring The Chutney Cuisine With Cookbook Author Jasmine Daya</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 470</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-second-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Farah Nasser, Sangita Patel & More Announced To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 645</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-first-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Manjit Minhas, Jay Sean, Tamanna Roashan & Raghav To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 237</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 294</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10.jpg 928w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 01, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 387</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA's 15th Anniversary Website & Ticket Launch Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 7</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1063</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-live-your-true-style-at-school-with-our-dorm-room-decor-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Live Your True Style At School With Our Dorm Room Decor Tips!</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 24, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-gift-lounge-scene-is-gaga-you-wont-believe-the-swag-the-celebs-got/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Going Gaga At The Gift Lounge: You Won't Believe The Swag The Celebs Got At TIFF 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 44</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-she-can-tiff-2018-makes-momentous-pressforprogress-statement-with-shareherjourney/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes She Can! TIFF 2018 Makes Momentous #PressForProgress Statement With #ShareHerJourney</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-media-launches-its-empower-me-campaign-to-mark-its-15th-year-anniversary/" class="linkBlock">
<div class="immagine">
<img width="350" height="240" src="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-180x124.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-1024x704.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1.jpg 1077w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA Launches Its 'EMPOWER ME' Campaign To Mark Its 15th Year Anniversary</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-vroom-these-powerful-e-hybrids-from-porsche-will-make-you-green-with-envy/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Vroom! These Powerful E-Hybrids From Porsche Will Make You Green With Envy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 99</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-womens-equality-day-2018-south-asian-women-are-barely-represented-in-government-and-thats-a-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/india-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/india-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/india.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Women's Equality Day 2018: South Asian Women Are Barely Represented In Government And That's A Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 27, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 101</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-walmart-brings-you-five-ways-to-start-school-just-right/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Walmart Brings You Five Ways To Start School Just Right</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 21, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1463</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-the-shocking-two-finger-test-used-in-rape-cases-in-south-asia-is-a-major-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/test-180x136.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/test.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why The Shocking "Two-Finger Test" Used In Rape Cases In South Asia Is A Major Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-grade-a-game-on-this-august-with-the-best-back-to-school-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l.jpg 660w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Grade A Game On This August With The Best Back To School Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 06, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 372</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-ceiling-is-breaking-with-female-leaders-taking-top-spots-in-male-dominated-industries-in-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Ceiling Is Breaking With Female Leaders Taking Top Spots In Male Dominated Industries In 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-pressforprogress-why-do-vcs-want-to-support-men-than-female-enterpreneurs-and-how-we-can-change-it/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#PressForProgress: Why Do VCs Support Men Over Women Entrepreneurs (And How We Can Change It)</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 330</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-from-the-malala-fund-to-now-ventures-shiza-shahid-wants-companies-to-do-good-in-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">From The Malala Fund To NOW Ventures, Shiza Shahid Wants Companies To Do Good In The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 384</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-rule-the-grid-this-summer-with-our-list-of-hot-july-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand.jpg 780w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Rule The Grid This Summer With Our List Of Hot July Tech Gadgets</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 172</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-time-to-get-lit-with-our-cool-summer-cocktail-guide/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">It's Time To Get Lit With Our Cool Summer Cocktail Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 25, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 225</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-game-on-junes-tech-releases-includes-a-must-have-device-for-serious-gamers/" class="linkBlock">
<div class="immagine">
<img width="350" height="220" src="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Game On! June's Tech Releases Includes A Must-Have Device For Serious Gamers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 251</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Culture &amp; Lifestyle<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/awesome-recipes/">Awesome Recipes</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/features-culture-lifestyle/">Features</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/fitness-nutrition/">Fitness &amp; Nutrition</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/home-space/">Home Space</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/interviews-culture-lifestyle/">Interviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/its-a-womans-world/">It’s A Woman’s World</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/our-society/">Our Society</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/reviews-culture-lifestyle/">Reviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/tips-tricks-culture-lifestyle/">Tips &amp; Tricks</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/travel-recreation/">Travel &amp; Recreation</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/trends-culture-lifestyle/">Trends</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/videos-culture-lifestyle/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><p align="center"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 320;
    google_ad_height = 280;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</p></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-1024x538.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">August 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Fashion &amp; Style</a>
</div>
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="301" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg" class="attachment-medium size-medium wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="171" src="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png 350w, https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png 180w, https://www.anokhimedia.com/wp-content/uploads/bathroom.png 951w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/">
<h2 class="whiteTitle">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-1024x538.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">August 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/">
<h2 class="whiteTitle">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="301" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg" class="attachment-medium size-medium wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/">
<h2 class="whiteTitle">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/compassion-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/compassion-1.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/">
<h2 class="whiteTitle">Be Kind: Yes, You Can Train Your Brain To Be More Compassionate!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-interview-with-canadian-actor-huse-madhavji-on-his-debut-theatre-role-at-soulpepper/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/art1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/art1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/art1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/art1-1024x681.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/art1-1200x798.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/art1-e1566196104924.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-interview-with-canadian-actor-huse-madhavji-on-his-debut-theatre-role-at-soulpepper/">
<h2 class="whiteTitle">From 'Saving Hope' To Soulpepper: Huse Madhavji Takes Centre Stage In 'Art'</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/compassion-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/compassion-1.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/">
<h2 class="whiteTitle">Be Kind: Yes, You Can Train Your Brain To Be More Compassionate!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="301" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg" class="attachment-medium size-medium wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/">
<h2 class="whiteTitle">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="171" src="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png 350w, https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png 180w, https://www.anokhimedia.com/wp-content/uploads/bathroom.png 951w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/">
<h2 class="whiteTitle">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-1024x538.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">August 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/">
<h2 class="whiteTitle">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="171" src="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bathroom-350x171.png 350w, https://www.anokhimedia.com/wp-content/uploads/bathroom-180x88.png 180w, https://www.anokhimedia.com/wp-content/uploads/bathroom.png 951w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-back-to-school-style-give-your-dorm-some-drip-with-these-space-saving-gadgets/">
<h2 class="whiteTitle">Back To School Style: Give Your Dorm Some Drip With These Space Saving Gadgets</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1024x684.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle2-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-hot-ticket-the-6th-annual-oakville-diwali-gala-is-set-to-raise-funds-for-oakville-trafalgar-memorial-hospital/">
<h2 class="whiteTitle">Hot Ticket! The 6th Annual Oakville Diwali Gala Is Set To Raise Funds For Oakville Trafalgar Memorial Hospital</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519-1024x538.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/124270-wvrjsehmnb-1563796519.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-august-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">August 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="301" src="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg" class="attachment-medium size-medium wp-post-image" alt="Celeb Fashion: This Off-duty Salwar Kameez Style &#039;Suits&#039; One And All" srcset="https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-350x301.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-180x155.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1024x881.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/salwar-suit-main-image-1200x1033.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-the-weekend-salwar-kameez-suit-is-the-stylish-inspo-we-need-now/">
<h2 class="whiteTitle">Off-Duty Divas: The Weekend Salwar Kameez Suit Is The Style Inspo We Need Now</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/compassion-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/compassion-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/compassion-1.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-train-your-brain-to-be-more-compassionate/">
<h2 class="whiteTitle">Be Kind: Yes, You Can Train Your Brain To Be More Compassionate!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-interview-with-canadian-actor-huse-madhavji-on-his-debut-theatre-role-at-soulpepper/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/art1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/art1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/art1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/art1-1024x681.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/art1-1200x798.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/art1-e1566196104924.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-interview-with-canadian-actor-huse-madhavji-on-his-debut-theatre-role-at-soulpepper/">
<h2 class="whiteTitle">From 'Saving Hope' To Soulpepper: Huse Madhavji Takes Centre Stage In 'Art'</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank" style="display:none;" rel="noopener noreferrer"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2019 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = 'f3dc50e4b3';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" /> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" name="" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" /> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  " name=""><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" name="" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
