<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</title>

<meta name="description" content="From creating Audiobooks.com to supporting other startups to currently being the co-founder of Coffee Oysters Champagne, one of Toronto&#039;s coolest restaurants, Sanjay Singhal is fearless when it comes to working outside the box in the entrepreneurial game. What really makes Singhal noteworthy however are the peaks and valleys he has experienced in his personal and professional life, making his climb to success both relatable and invaluable. He shares with us his thoughts and why you must understand your failures in order to succeed: real talk from entrepreneur Sanjay Singhal." />
<link rel="canonical" href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" />
<meta property="og:description" content="From creating Audiobooks.com to supporting other startups to currently being the co-founder of Coffee Oysters Champagne, one of Toronto&#039;s coolest restaurants, Sanjay Singhal is fearless when it comes to working outside the box in the entrepreneurial game. What really makes Singhal noteworthy however are the peaks and valleys he has experienced in his personal and professional life, making his climb to success both relatable and invaluable. He shares with us his thoughts and why you must understand your failures in order to succeed: real talk from entrepreneur Sanjay Singhal." />
<meta property="og:url" content="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="500 Startsups" />
<meta property="article:tag" content="500 Startsups Canada" />
<meta property="article:tag" content="Audiobooks" />
<meta property="article:tag" content="Bipolar" />
<meta property="article:tag" content="COC" />
<meta property="article:tag" content="Coffee Oysters Champagne" />
<meta property="article:tag" content="Divorce" />
<meta property="article:tag" content="Entrepreneur" />
<meta property="article:tag" content="failure" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="League of Innovators" />
<meta property="article:tag" content="Marriage" />
<meta property="article:tag" content="Memoir" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="Mental Health Awareness" />
<meta property="article:tag" content="Midnight in Paris" />
<meta property="article:tag" content="Philanthropy" />
<meta property="article:tag" content="Sanjay Singhal" />
<meta property="article:tag" content="South Asian" />
<meta property="article:tag" content="South Asian Taboos" />
<meta property="article:tag" content="Steven Daicos" />
<meta property="article:tag" content="Success" />
<meta property="article:tag" content="Writer" />
<meta property="article:tag" content="Zero To Tesla" />
<meta property="article:tag" content="Zero To Tesla: Confessions From My Entrepreneurial Journey" />
<meta property="article:section" content="Culture &amp; Lifestyle" />
<meta property="article:published_time" content="2019-01-21T10:00:34-05:00" />
<meta property="article:modified_time" content="2019-01-21T11:55:59-05:00" />
<meta property="og:updated_time" content="2019-01-21T11:55:59-05:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="390" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From creating Audiobooks.com to supporting other startups to currently being the co-founder of Coffee Oysters Champagne, one of Toronto&#039;s coolest restaurants, Sanjay Singhal is fearless when it comes to working outside the box in the entrepreneurial game. What really makes Singhal noteworthy however are the peaks and valleys he has experienced in his personal and professional life, making his climb to success both relatable and invaluable. He shares with us his thoughts and why you must understand your failures in order to succeed: real talk from entrepreneur Sanjay Singhal." />
<meta name="twitter:title" content="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal Comments Feed" href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_radioselect_frontend-css' href='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/css/moove_radioselect_frontend.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=418395' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-418395 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/"><p class="capitalize latoReg">It's Time To Ditch Your Bad Attitude By Practicing Gratitude</p></a><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/"><p class="capitalize latoReg">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/"><p class="capitalize latoReg">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="108" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/" class="hvrEfect"><div class="immagine height2"><img width="180" height="87" src="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-180x87.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-180x87.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-1024x495.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-180x120.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1200x800.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4.jpeg 1500w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-smell-better-with-these-scent-sational-fragrances-for-this-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/alex-sajan-373103-unsplash-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/alex-sajan-373103-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/alex-sajan-373103-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/alex-sajan-373103-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/alex-sajan-373103-unsplash-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Smell Better With These Scent-sational Fragrances For This Season!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-your-mane-is-thirsty-give-your-hair-the-right-moisture-with-these-winter-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-11-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-11-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-11-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Your Mane Is Thirsty! Give Your Hair The Right Moisture With These Winter Beauty Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height2"><img width="180" height="148" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-believe-it-works-a-meditation-session-in-a-float-tank-is-just-what-you-need/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Believe it! It Works! A Meditation Session In A Float Tank Is Just What You Need In Your Life Right Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellnessmindful-mantra-key-ways-to-search-inside-yourself-to-get-ready-for-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="89" src="https://www.anokhimedia.com/wp-content/uploads/yoga-and-meditation-180x89.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/yoga-and-meditation-180x89.png 180w, https://www.anokhimedia.com/wp-content/uploads/yoga-and-meditation-350x172.png 350w, https://www.anokhimedia.com/wp-content/uploads/yoga-and-meditation.png 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Mindful Mantra: Key Ways To Search Inside Yourself To Get Ready For The New Year</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-weve-got-5-mindful-spending-tips-to-stop-you-from-stressing-out-this-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/Financial-Stress-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Financial-Stress-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Financial-Stress.jpg 330w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">We've Got 5 Mindful Spending Tips To Stop You From Stressing Out This Season!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="We&#039;ve Got Some Powerful Facts You Need To Read Before You Pour Your Next Drink: Don&#039;t know if you have a drinking problem? Get help at any stage! Photo Credit: www.promises.com" srcset="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-walk-your-worries-away-with-these-mindful-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1200x675.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes You Can! Walk Your Worries Away With These Mindful Tips!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-radhika-apte-is-our-red-carpet-muse/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-1024x572.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-e1539846001462.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look — Radhika Apte Is Our Red Carpet Muse</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-start-planning-your-party-wear-now-our-fave-40-festive-looks-from-amazin-india-lakme-fashion-week/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-e1541123216224.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Start Planning Your Party Wear Now: Our Fave 40 Festive Looks From Amazon India And Lakmé Fashion Weeks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-kangana-ranaut-kicks-it-with-her-sleek-casual-vibe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1-.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look: Kangana Ranaut Kicks It With Her Sleek Casual Vibe</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-2018-holiday-gift-guide-get-your-loved-ones-red-carpet-ready-with-these-stylish-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="146" src="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-8-1-180x146.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-350x283.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1-1024x829.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-8-1.jpg 1126w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Get Your Loved Ones Red Carpet Ready With These Stylish Gifts!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-a-powerful-statement-the-best-dressed-from-the-anokhi-power-ball-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala.jpg 921w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Powerful Statement: The Best Dressed At The ANOKHI POWER Ball 2018 15th Anniversary Gala</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-believe-it-works-a-meditation-session-in-a-float-tank-is-just-what-you-need/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Believe it! It Works! A Meditation Session In A Float Tank Is Just What You Need In Your Life Right Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-radhika-apte-is-our-red-carpet-muse/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-1024x572.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-e1539846001462.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look — Radhika Apte Is Our Red Carpet Muse</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-stop-being-a-beauty-martyr-and-get-some-self-love-now-with-these-key-must-have-goodies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-10-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Stop Being A Beauty Martyr And Give Some Self-Love Now With These Key Must-Have Goodies!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &amp; Lifestyle /</a>
<span>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</h1> <p>
<a href="https://www.anokhimedia.com/category/culture-lifestyle/" class="categorySpan DimGray mR5" tabindex="0">Culture &amp; Lifestyle </a>
<span class="openSans14">Jan 21, 2019</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/devikag/" title="Posts by Devika Goberdhan" rel="author">Devika Goberdhan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/"></div><p><em>From creating Audiobooks.com to supporting other startups to currently being the co-founder of <a href="http://sipshucksip.com/" target="_blank" rel="noopener">Coffee Oysters Champagne</a>, one of Toronto&#8217;s coolest restaurants, Sanjay Singhal is fearless when it comes to working outside the box in the entrepreneurial game. What really makes Singhal noteworthy however are the peaks and valleys he has experienced in his personal and professional life, making his climb to success both relatable and invaluable. He shares with us his thoughts and why you must understand your failures in order to succeed: real talk from entrepreneur Sanjay Singhal.</em></p>
<p><strong>Who Is Sanjay Singhal?</strong></p>
<p>Hailing from New Delhi, India, Singhal grew up in  New Brunswick, Canada where he completed his first Bachelor of Science in Electrical Engineering at the University of New Brunswick. He went on to attain his Master&#8217;s of Applied Science in Electrical Engineering at the University of British Columbia. In spite of the years spent studying the field, electrical engineering wasn’t in the cards for Singhal, who realized that he &#8220;wasn’t a very good engineer.” And so, he went on to achieve his MBA in Marketing at Cornell University  noting that “the MBA was a good way to start over.” 999</p>
<p>While Singhal held a number of different positions  in the corporate world post graduation, he admits that he was “…a bad employee and was fired four times.” Singhal’s resume, which is mighty impressive, is reflective of the fact that he has consistently been determined to be creative and step outside of the box, which has resulted in him launching various businesses over the course of his career. If you’re wondering what drives Singhal’s ambition, it’s his father, who was also an entrepreneur, making his choice to enter the business world, on his terms, something that was just “…in [his] blood.”</p>
<p>Throughout his career, Singhal has taken on a number of roles, including being a CEO, venture capitalist, innovator, business person, and an “<a href="https://sanjaysinghal.com/">angel investor</a>” for new enterprises and people who are starting up their companies. In fact, Singhal has worked diligently to partnered up with others to launch six businesses over his career and continues to fund approximately 20 new ventures.</p>
<p>As with everything else in his life, Singhal has gone against the grain of the South Asian community’s expectations, such as those surrounding divorce, to find happiness and we commend him for taking control of his life.</p>
<p>&nbsp;</p>
<figure id="attachment_418408" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418408 size-full" src="https://www.anokhimedia.com/wp-content/uploads/MG_3641-HR-Image-copy.jpg-SMALL.jpg" alt="You Must Fail In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="812" srcset="https://www.anokhimedia.com/wp-content/uploads/MG_3641-HR-Image-copy.jpg-SMALL.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/MG_3641-HR-Image-copy.jpg-SMALL-144x180.jpg 144w, https://www.anokhimedia.com/wp-content/uploads/MG_3641-HR-Image-copy.jpg-SMALL-280x350.jpg 280w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: Meet Sanjay Singhal, the entrepreneur who is shaking up the business world and South Asian taboos! </strong>Photo Credit: <a href="https://sanjaysinghal.com/zero-to-tesla">www.sanjaysinghal.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>Let’s Talk Business: </strong></p>
<p><strong>Audiobooks.com</strong></p>
<p><a href="https://www.audiobooks.com">Audiobooks</a> are essentially the lovechild of technology and books—making it possible for people to listen to their favourite books no matter what you’re doing, thus ensuring that knowledge is almost always accessible.</p>
<p>Audiobooks.com was founded as a result of Singhal being fired from its competitor, Simply Audiobooks, which launched in 2003, at which he had initially been an investor and then Chief Operating Officer in 2007. Simply Audiobooks, built using Netflix’s idea of mailing out movies to subscribers, but in this case, it would be audiobooks. Singhal was fired from Simply Audiobooks in 2008 due to his investment in another business, Fusenet, but he remained on the Board of Simply Audiobooks.</p>
<p>Singhal&#8217;s latest investment, Fusenet made it easy to find and stream movies and television shows on the internet, without having to use complicated downloading software or worrying about viruses. After he was let go from Simply Audiobooks, Singhal became the CEO on Fusenet in 2009. The company has been growing quite a bit and would benefit from having a more official customer service operation. And so, Singhal approached Simply Audiobooks with an offer to buy the company in order to take advantage of their already established customer service department. Business was booming but technology changes quickly, and Singhal and his business partner in Fusenet, were becoming more interested in developing their service to allow people to stream their audiobooks through their website.</p>
<p>In 2011, Singhal was able to procure a hefty deal with Audiobooks.com  to use their brand, business model, and domain.</p>
<p>While Audiobooks.com (formerly a mash-up of Fusenet and Simply Audiobooks) made money, they still weren’t doing well, especially after Singhal’s business partner asked him to buy him out of his share of the company so he could pursue other interests. And so, he approached Recorded Books, who had already expressed their interest, about buying Audiobooks.com and in 2016, he sold Audiobooks.com.</p>
<p>Ever the entrepreneur, Singhal was also ready for a change of pace and a new challenge and he “thought it would be fun to go into venture capital and [he] got an offer [he] couldn’t refuse” from 500 Startups.</p>
<p>&nbsp;</p>
<figure id="attachment_418400" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418400 size-full" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="390" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: Singhal had achieved great success with Audiobooks and hoped to help others realize their dreams by moving onto his next project! </strong>Photo Credit: <a href="https://www.thestar.com/business/economy/2015/02/08/audiobookscom-aiming-to-be-the-next-big-canadian-tech-story.html">www.thestar.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>500 Startups</strong></p>
<p>“<a href="https://500.co/press/" target="_blank" rel="noopener">500 Startups</a> is a venture capital firm on a mission to discover and back the world’s most talented entrepreneurs, help them create successful companies at scale, and build thriving global ecosystems.”</p>
<p>Singhal launched The 500 Startups Fund in Canada in 2016 and currently as the company&#8217;s Canadian Venture Partner.  Previously, Singhal had been involved with the American chapter of 500 Startups and had wondered why there wasn’t a fund in Canada. 500 Startups offered Singhal the enticing opportunity to spearhead the Canadian fund if he were to sell Audibooks.com in the future. And so, he did!</p>
<p>&nbsp;</p>
<figure id="attachment_418402" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418402 size-full" src="https://www.anokhimedia.com/wp-content/uploads/BonWHorizontalTransparent-610x383.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="408" srcset="https://www.anokhimedia.com/wp-content/uploads/BonWHorizontalTransparent-610x383.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/BonWHorizontalTransparent-610x383-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/BonWHorizontalTransparent-610x383-350x220.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: Singhal asked the tough questions about why Canada didn&#8217;t have a 500 Startups fund and ended up getting to launch the Canadian fund! </strong>Photo Credit: <a href="https://nbif.ca/en/blog/nbif_500_startups_strike_partnership">www.nbif.ca</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>So, What’s Singhal’s Story Anyway?</strong></p>
<p>Published in 2018, Singhal penned  his <a href="https://www.amazon.ca/Zero-Tesla-Confessions-Entrepreneurial-Journey-ebook/dp/B079943K8G/ref=sr_1_fkmrnull_1?keywords=Zero+To+Tesla%3A+Confessions+From+My+Entrepreneurial+Journey&amp;qid=1548086838&amp;sr=8-1-fkmrnull" target="_blank" rel="noopener">first book,</a> Z<em>ero To Tesla: Confessions From My Entrepreneurial Journey, </em>which documents his winding and bumpy path on his road to success. In fact, Singhal’s memoir candidly covers why 1998 was a tough year for him. His second company, Nikean, developed the Nikean X-1, a mobile device that had e-mail capabilities—the first of its kind in the market. However, Singhal had not been able to secure funding for his product that he had been lavishly spending on to pitch the product to potential investors and had racked up $500,000 CAD  in debt, including his credit cards, phone bills, suppliers, and more, in the process. The business had failed, and he had no choice but to pack his bags and head back to New Brunswick. To fix this mess, in 1998, Singhal declared bankruptcy. At the same time, Singhal was going through a divorce and struggling with managing his mental health.</p>
<p>He persevered and wrote this book to help future entrepreneurs avoid making his same mistakes, while also sharing helpful advice.</p>
<p>When asked about the book,  Singhal felt that penning his memoir would be an interesting way for his children “…to eventually learn about their dad.”According to him,  <em>Zero To </em>Tesla, puts his successes and failures under a microscope, and while it focuses mainly on his intriguing professional development and entrepreneurial efforts, it is also peppered with personal anecdotes.</p>
<p>The book also document’s Singhal’s struggle with his mental health, an unmentionable topic in the South Asian community. According to Singhal, it took him &#8220;a long time to accept that [he] had a disease.&#8221; As Singhal didn&#8217;t want to accept the diagnosis and dismissed his bipolar as being crazy.  However, after he had come to terms with his disease “and took the right medicine, things got better, fast.” Singhal acknowledges that mental health “is a taboo subject in the South Asian community, [and he’s] had many people tell [him that he] shouldn’t have talked about it in the book.” His response to these people is exactly what the South Asian community needs to hear: understanding mental health and breaking down the associated stigmas “is not going to get [happen] unless we start talking about it, and letting people know that you can still succeed.”</p>
<p>That being said, Singhal highlights three key points that he hopes people take away from <em>Zero To Tesla</em>:</p>
<ul>
<li>“Everybody fails, and learning to cope with adversity is fundamental to long term success. People should talk more about their failures.&#8221;</li>
<li>&#8220;Success in life or in business is about surrounding yourself with the right people.&#8221;</li>
<li>&#8220;Being bipolar isn’t something to be ashamed of. It’s a disease. Take the medicine.”</li>
</ul>
<p>Aside from the crucial advice that <em>Zero To Tesla </em>provides to entrepreneurs, the book takes on a philanthropic role as the money gained from the sale of the books are contributed to the League of Innovators. The League of Innovators is a “&#8230;<a href="https://www.amazon.com/gp/product/B079943K8G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0">Canadian Charity [that] aims to assist those who seek to climb the ladder of success in entrepreneurship</a>.”</p>
<p>&nbsp;</p>
<figure id="attachment_418403" style="width: 359px" class="wp-caption aligncenter"><img class="wp-image-418403" src="https://www.anokhimedia.com/wp-content/uploads/38213132-233x350.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="359" height="539" srcset="https://www.anokhimedia.com/wp-content/uploads/38213132-233x350.jpg 233w, https://www.anokhimedia.com/wp-content/uploads/38213132-120x180.jpg 120w, https://www.anokhimedia.com/wp-content/uploads/38213132.jpg 650w" sizes="(max-width: 359px) 100vw, 359px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: If you&#8217;re looking to delve into the world of entrepreneurship, Singhal&#8217;s book is a good place to start for some sage advice! </strong>Photo Credit: <a href="https://www.goodreads.com/review/show/2298593913">www.goodreads.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>Coffee Oysters Champagne: Sounds Like A Party To Me</strong></p>
<p>Singhal’s latest venture, a restaurant called Coffee Oysters Champagne (COC), after beginning the labourious construction process in January 2018, finally opened its doors later that year in November. COC was co-founded by Singhal and a good friend, venture capitalist, and restaurant designer, Steven Daicos. Originally, the idea for the restaurant hinged on offering &#8220;single-farm sustainable specialty coffee,&#8221; according to the <a href="https://torontoguardian.com/2018/11/coffee-oysters-champagne-opening/">Toronto Guardian</a>. And so, you can feel free to swing by and jumpstart your day with a quality cup of joe.</p>
<p>However, Singhal and Daicos decided to add two more menu items that would also be served up as a specialty item, as the name COC suggests. Interestingly, the launch of COC is a first for Singhal, who is a tech junkie. And so, according to <a href="https://www.linkedin.com/in/sanjaysinghalca/">LinkedIn</a>, it is no surprise to learn that the technology that COC is using, in combination with &#8220;<span class="lt-line-clamp__line">systems and </span><span class="lt-line-clamp__line">training,&#8221; works to establish a &#8220;&#8216;Fourth Space'&#8221; that seeks to improve and individualize each patron&#8217;s experience. Being the tech-savvy entrepreneur that Singhal is, it looks like he is aiming to capitalize on the untapped potential of the customer service industry with the use of technology. </span></p>
<p>&nbsp;</p>
<figure id="attachment_418398" style="width: 683px" class="wp-caption aligncenter"><img class="wp-image-418398 size-large" src="https://www.anokhimedia.com/wp-content/uploads/SANJAY2018_MClark02-683x1024.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="683" height="1024" srcset="https://www.anokhimedia.com/wp-content/uploads/SANJAY2018_MClark02-683x1024.jpg 683w, https://www.anokhimedia.com/wp-content/uploads/SANJAY2018_MClark02-120x180.jpg 120w, https://www.anokhimedia.com/wp-content/uploads/SANJAY2018_MClark02-233x350.jpg 233w, https://www.anokhimedia.com/wp-content/uploads/SANJAY2018_MClark02.jpg 1170w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: Singhal&#8217;s latest venture Coffee Oysters Champagne is quickly becoming the go-to place for the city&#8217;s tastemakers. </strong>Photo Credit: Sanjay Singhal</figcaption></figure>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="attachment_418405" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418405 size-full" src="https://www.anokhimedia.com/wp-content/uploads/SipShuckSip.jpeg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="866" srcset="https://www.anokhimedia.com/wp-content/uploads/SipShuckSip.jpeg 650w, https://www.anokhimedia.com/wp-content/uploads/SipShuckSip-135x180.jpeg 135w, https://www.anokhimedia.com/wp-content/uploads/SipShuckSip-263x350.jpeg 263w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: Start your day off with a delightful sip (or two) of quality coffee at COC! </strong>Photo Credit: Sanjay Singhal</figcaption></figure>
<p>&nbsp;</p>
<p>One of the most unique things about COC is the elegant look of the Parisian-inspired venue and the ambience, reminiscent of a speakeasy, that it effortlessly creates. According to Singhal, the décor was inspired by the movie <em>Midnight in Paris</em> and guests can expect to see staff dressed the part, inspiring art, lush velvet, and to be taken great care of.</p>
<p>While COC’s name makes it clear that these three menu items are what the location specializes in, by no means is that the only thing that they will be delivering on, but you’ll just have to go and see for yourself!</p>
<p>&nbsp;</p>
<figure id="attachment_418406" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418406 size-full" src="https://www.anokhimedia.com/wp-content/uploads/oysters.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="433" srcset="https://www.anokhimedia.com/wp-content/uploads/oysters.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/oysters-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/oysters-350x233.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: These oysters taste as good as they look, trust me! </strong>Photo Credit: Sanjay Singhal.</figcaption></figure>
<p>&nbsp;</p>
<p>The venue, located at 214 King St West, nestled within the Financial District is a hotbed for the clientele that they are seeking—hip and happening people who will definitely need a dose of coffee in the morning on their way to the office. And spend a hard day&#8217;s night for a shucking good time with friends, family, or on a date over fresh oysters and champagne. Did I mention that COC has the most extensive collection of champagne in Toronto?</p>
<p>Singhal’s advice, especially if you’re venturing over on an evening or Saturday night: expect to stay longer than you expected. You’ve been warned!</p>
<p>&nbsp;</p>
<figure id="attachment_418407" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-418407 size-full" src="https://www.anokhimedia.com/wp-content/uploads/ATOI_20i_20181122_.jpg" alt="You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal" width="650" height="433" srcset="https://www.anokhimedia.com/wp-content/uploads/ATOI_20i_20181122_.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/ATOI_20i_20181122_-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/ATOI_20i_20181122_-350x233.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal: There&#8217;s more than meets the eye at COC. But you&#8217;ll have to figure out why Torontonians are raving about COC by checking it out yourself! </strong>Photo Credit: Sanjay Singhal</figcaption></figure>
<p>&nbsp;</p>
<p><strong>What’s next for Singhal? </strong></p>
<p>One thing is for certain: this entrepreneur still has a ton of ideas milling about in his head that he will look to bring to fruition in the years to come. For example, Singhal explains that “the mental health area is big for me and [I am] setting up a charitable foundation to fund research into treatments.” Excitingly, Singhal alludes to the fact that the foundation is “doing amazing things for anorexia and depression, and is looking forward to telling people a lot more about it in 2020.” As well, another book might be in his future, as after “having started a lounge and eventually more nightlife venues, life is getting pretty interesting” for the savvy entrepreneur, and he is sure to have lots of new material to pull from.</p>
<p>&nbsp;</p>
<p><em>Main Image Photo Credit: <a href="https://www.thestar.com/business/economy/2015/02/08/audiobookscom-aiming-to-be-the-next-big-canadian-tech-story.html">www.thestar.com</a></em></p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/500-startsups/" rel="tag">500 Startsups</a>, <a href="https://www.anokhimedia.com/tag/500-startsups-canada/" rel="tag">500 Startsups Canada</a>, <a href="https://www.anokhimedia.com/tag/audiobooks/" rel="tag">Audiobooks</a>, <a href="https://www.anokhimedia.com/tag/bipolar/" rel="tag">Bipolar</a>, <a href="https://www.anokhimedia.com/tag/coc/" rel="tag">COC</a>, <a href="https://www.anokhimedia.com/tag/coffee-oysters-champagne/" rel="tag">Coffee Oysters Champagne</a>, <a href="https://www.anokhimedia.com/tag/divorce/" rel="tag">Divorce</a>, <a href="https://www.anokhimedia.com/tag/entrepreneur/" rel="tag">Entrepreneur</a>, <a href="https://www.anokhimedia.com/tag/failure/" rel="tag">failure</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/league-of-innovators/" rel="tag">League of Innovators</a>, <a href="https://www.anokhimedia.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://www.anokhimedia.com/tag/memoir/" rel="tag">Memoir</a>, <a href="https://www.anokhimedia.com/tag/mental-health/" rel="tag">Mental Health</a>, <a href="https://www.anokhimedia.com/tag/mental-health-awareness/" rel="tag">Mental Health Awareness</a>, <a href="https://www.anokhimedia.com/tag/midnight-in-paris/" rel="tag">Midnight in Paris</a>, <a href="https://www.anokhimedia.com/tag/philanthropy/" rel="tag">Philanthropy</a>, <a href="https://www.anokhimedia.com/tag/sanjay-singhal/" rel="tag">Sanjay Singhal</a>, <a href="https://www.anokhimedia.com/tag/south-asian/" rel="tag">South Asian</a>, <a href="https://www.anokhimedia.com/tag/south-asian-taboos/" rel="tag">South Asian Taboos</a>, <a href="https://www.anokhimedia.com/tag/steven-daicos/" rel="tag">Steven Daicos</a>, <a href="https://www.anokhimedia.com/tag/success/" rel="tag">Success</a>, <a href="https://www.anokhimedia.com/tag/writer/" rel="tag">Writer</a>, <a href="https://www.anokhimedia.com/tag/zero-to-tesla/" rel="tag">Zero To Tesla</a>, <a href="https://www.anokhimedia.com/tag/zero-to-tesla-confessions-from-my-entrepreneurial-journey/" rel="tag">Zero To Tesla: Confessions From My Entrepreneurial Journey</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Devika Goberdhan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Devika (@goberdhan.devika) is an MA graduate who specialized in Political Science at York University. Her passion and research throughout her graduate studies pushed her to learn about and unpack hot button issues. Thus, since starting ANOKHI in 2016, she has written extensively about many challengi... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/"><p class="abelReg24">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/"><p class="abelReg24">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
 <a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/"><p class="abelReg24">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/"><p class="abelReg24">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/"><p class="abelReg24">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/"><p class="abelReg24">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/"><p class="abelReg24">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/"><p class="abelReg24">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/"><p class="abelReg24">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-simply-awestruck-art-exhibit-of-autistic-teen-artist-niam-jain-continues-to-amaze/"><p class="abelReg24">Simply Awestruck: Art Exhibit Of Autistic Teen Artist Niam Jain Continues To Amaze</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/15anniv-lifetime-achievement-award-final-attendance-announced/"><p class="abelReg24">ANOKHI Presents Lifetime Achievement Award & Announces Monika Deol + Shama Hyder To Attend Anniversary Event</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-lifestyle-time-to-double-dip-exploring-the-chutney-cuisine-with-cookbook-author-jasmine-daya/"><p class="abelReg24">Time To Double Dip! Exploring The Chutney Cuisine With Cookbook Author Jasmine Daya</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/anokhi-15anniversary-second-batch-personalities-announced/"><p class="abelReg24">Farah Nasser, Sangita Patel & More Announced To Attend ANOKHI MEDIA's 15th Anniversary Event</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/anokhi-15anniversary-first-batch-personalities-announced/"><p class="abelReg24">Manjit Minhas, Jay Sean, Tamanna Roashan & Raghav To Attend ANOKHI MEDIA's 15th Anniversary Event</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/"><p class="abelReg24">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/"><p class="abelReg24">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 14, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 232</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 350px) 100vw, 350px" />
 </div>
<p class="abelReg maxH60 beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 310</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 31, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 95</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/" class="linkBlock">
<div class="immagine">
<img width="350" height="169" src="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-180x87.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-1024x495.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 445</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1200x800.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4.jpeg 1500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 229</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="linkBlock">
<div class="immagine">
<img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
 <p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations: ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations:" srcset="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 303</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/" class="linkBlock">
<div class="immagine">
<img width="350" height="126" src="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg" class="attachment-medium size-medium wp-post-image" alt="Ringing In 15 years of ANOKHI Media With An Empowering Day At The ANOKHI POWER Summit: This year&#039;s collection of The ANOKHI POWER Awards 2018. Photo Credit: www.nisargmediaproductions.com" srcset="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1024x368.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1200x431.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 568</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="151" src="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1024x442.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1200x518.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 637</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-simply-awestruck-art-exhibit-of-autistic-teen-artist-niam-jain-continues-to-amaze/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/niammain-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/niammain-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/niammain.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Simply Awestruck: Art Exhibit Of Autistic Teen Artist Niam Jain Continues To Amaze</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 29, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 12</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 361</a>
 <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/15anniv-lifetime-achievement-award-final-attendance-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI Presents Lifetime Achievement Award & Announces Monika Deol + Shama Hyder To Attend Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 149</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-lifestyle-time-to-double-dip-exploring-the-chutney-cuisine-with-cookbook-author-jasmine-daya/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1200x799.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time To Double Dip! Exploring The Chutney Cuisine With Cookbook Author Jasmine Daya</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 470</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-second-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Farah Nasser, Sangita Patel & More Announced To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 645</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-first-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Manjit Minhas, Jay Sean, Tamanna Roashan & Raghav To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 237</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 294</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10.jpg 928w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 01, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 386</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA's 15th Anniversary Website & Ticket Launch Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 7</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1063</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-live-your-true-style-at-school-with-our-dorm-room-decor-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Live Your True Style At School With Our Dorm Room Decor Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 24, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-gift-lounge-scene-is-gaga-you-wont-believe-the-swag-the-celebs-got/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Going Gaga At The Gift Lounge: You Won't Believe The Swag The Celebs Got At TIFF 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 44</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-she-can-tiff-2018-makes-momentous-pressforprogress-statement-with-shareherjourney/" class="linkBlock">
 <div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes She Can! TIFF 2018 Makes Momentous #PressForProgress Statement With #ShareHerJourney</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/anokhi-media-launches-its-empower-me-campaign-to-mark-its-15th-year-anniversary/" class="linkBlock">
<div class="immagine">
<img width="350" height="240" src="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-180x124.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-1024x704.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1.jpg 1077w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA Launches Its 'EMPOWER ME' Campaign To Mark Its 15th Year Anniversary</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-vroom-these-powerful-e-hybrids-from-porsche-will-make-you-green-with-envy/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Vroom! These Powerful E-Hybrids From Porsche Will Make You Green With Envy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 99</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-womens-equality-day-2018-south-asian-women-are-barely-represented-in-government-and-thats-a-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/india-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/india-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/india.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Women's Equality Day 2018: South Asian Women Are Barely Represented In Government And That's A Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 27, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 101</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-walmart-brings-you-five-ways-to-start-school-just-right/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Walmart Brings You Five Ways To Start School Just Right</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 21, 2018</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1463</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-the-shocking-two-finger-test-used-in-rape-cases-in-south-asia-is-a-major-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/test-180x136.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/test.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why The Shocking "Two-Finger Test" Used In Rape Cases In South Asia Is A Major Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-grade-a-game-on-this-august-with-the-best-back-to-school-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l.jpg 660w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Grade A Game On This August With The Best Back To School Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 06, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 372</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-ceiling-is-breaking-with-female-leaders-taking-top-spots-in-male-dominated-industries-in-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Ceiling Is Breaking With Female Leaders Taking Top Spots In Male Dominated Industries In 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/OHRC-May2018-08384-TakenbyMichelleGirouard_M-1200x802.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 23, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 52</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-pressforprogress-why-do-vcs-want-to-support-men-than-female-enterpreneurs-and-how-we-can-change-it/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#PressForProgress: Why Do VCs Support Men Over Women Entrepreneurs (And How We Can Change It)</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 330</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-from-the-malala-fund-to-now-ventures-shiza-shahid-wants-companies-to-do-good-in-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">From The Malala Fund To NOW Ventures, Shiza Shahid Wants Companies To Do Good In The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 384</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-rule-the-grid-this-summer-with-our-list-of-hot-july-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand.jpg 780w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Rule The Grid This Summer With Our List Of Hot July Tech Gadgets</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 172</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-time-to-get-lit-with-our-cool-summer-cocktail-guide/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">It's Time To Get Lit With Our Cool Summer Cocktail Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 25, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 225</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-game-on-junes-tech-releases-includes-a-must-have-device-for-serious-gamers/" class="linkBlock">
<div class="immagine">
<img width="350" height="220" src="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Game On! June's Tech Releases Includes A Must-Have Device For Serious Gamers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 251</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-deafening-silence-the-lgbtq-community-faces-in-south-asian-circles/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-350x197.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-350x197.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-180x101.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-1024x575.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ.jpeg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">There's No Pride: The Deafening Silence The LGBTQ Community Faces In South Asian Circles</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 11, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 333</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-stop-with-the-lame-celebrations-a-decadent-fathers-day-cookout-is-what-he-wants/" class="linkBlock">
<div class="immagine">
<img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-350x194.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards.jpg 773w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stop The Lame Celebrations: A Decadent Father's Day Cookout Is What He Wants!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 04, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 342</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-nintendo-bringing-back-a-classic-and-our-fave-may-tech-releases-that-you-need-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="171" src="https://www.anokhimedia.com/wp-content/uploads/N64-600x293-350x171.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/N64-600x293-350x171.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/N64-600x293-180x88.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/N64-600x293.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Nintendo Brings Back A Classic (And Our Fave May Tech Releases That You Need Now)!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 597</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-project-ramadans-canadian-initiative-helps-feed-families-by-the-thousands/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-180x112.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-1024x634.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o.jpg 1080w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">End Hunger Now! Project Ramadan's Canadian Initiative Helps Feed Families By The Thousands</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 21, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 381</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bow-cookout-queen-cant-beat-bbq-recipes/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/bbq-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bbq-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bbq-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bbq-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/bbq-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Bow Down! Be A Cookout Queen With Our Can't-Be-Beat BBQ Recipes!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 272</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glamour18-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18 - A Day of Glamour & Inspiration</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 696</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-they-know-your-secrets-why-the-facebook-and-cambridge-analytica-fiasco-scandalous-and-undemocratic/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-1024x768.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">They Know Your Secrets: Why The Facebook And Cambridge Analytica Fiasco Is Scandalous And Undemocratic</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>May 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-delivered-to-your-door-with-clean-meals-you-have-no-excuse-for-not-eating-right/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Delivered To Your Door, With Clean Meals You Have No Excuse For Not Eating Right</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 412</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-you-got-it-all-wrong-what-mantra-really-means-in-todays-mindful-world/" class="linkBlock">
<div class="immagine">
<img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/AUM-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You Got It All Wrong: What "Mantra" Really Means In Today's Mindful World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 550</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
 </li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-stop-killing-plants-key-tips-cool-indoor-garden/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stop Killing Your Plants With Our Key Tips For A Cool Indoor Garden</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 499</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glamour18-celeb-fireside-chat-sponsors-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18's Celebrity Fireside Chat & First Batch Of Sponsors Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 624</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-is-body-shaming-such-a-strong-part-of-south-asian-culture/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why Is Body Shaming Such A Strong Part Of South Asian Culture?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 4</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glamour18-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18's Celebrity, Influencer & Expert Roster Of Personalities Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-curry-in-a-hurry-from-continent-continent-taste-different-curries-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="different curries of the world" srcset="https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2.jpg 1152w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Curry In A Hurry! From Continent To Continent We Taste Different Curries Of The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 89</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252.jpg 633w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 30</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
 </li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-shocking-reasons-why-child-marriages-are-on-the-decline-in-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-1024x537.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Shocking Reasons Why Child Marriages Are On The Decline In India</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 9</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-the-mindful-benefits-of-colouring-for-adults/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Mindful Benefits Of Colouring For Adults</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-never-say-never-taking-mindful-approach-living-open-mind/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://www.anokhimedia.com/wp-content/uploads/possible-350x264.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/possible-350x264.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/possible-180x136.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/possible.jpg 490w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Never Say Never: Taking A Mindful Approach To Living With An Open Mind</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/hotstar-live-streaming-vivo-ipl-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-2-1.jpg 599w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Hotstar To Live Stream VIVO IPL 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 05, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-pressforprogress-on-international-womens-day-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="168" src="https://www.anokhimedia.com/wp-content/uploads/international-womens-day-feature_rdax_500x309-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/international-womens-day-feature_rdax_500x309-350x168.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/international-womens-day-feature_rdax_500x309-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/international-womens-day-feature_rdax_500x309-1024x490.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/international-womens-day-feature_rdax_500x309.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#PressForProgress On International Women's Day 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 05, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 15</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fashion-and-style-transgender-model-finds-acceptance/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model.jpg 725w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Nepal's First Transgender Model At Lakme Fashion Week</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 01, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-tips-you-need-to-know-to-get-you-green-juicing/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/images/blog_articles/77-1_43d-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/blog_articles/77-1_43d-350x233.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/images/blog_articles/77-1_43d-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/images/blog_articles/77-1_43d-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/blog_articles/77-1_43d-1200x800.jpeg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips You Need To Know To Get You Green Juicing!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 309</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="linkBlock">
<div class="immagine">
<img width="286" height="350" src="https://www.anokhimedia.com/wp-content/uploads/107-286x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://www.anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://www.anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://www.anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://www.anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 286px) 100vw, 286px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="255" src="https://www.anokhimedia.com/wp-content/uploads/soup-350x255.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://www.anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://www.anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 05, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 185</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Culture &amp; Lifestyle<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/awesome-recipes/">Awesome Recipes</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/features-culture-lifestyle/">Features</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/fitness-nutrition/">Fitness &amp; Nutrition</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/home-space/">Home Space</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/interviews-culture-lifestyle/">Interviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/its-a-womans-world/">It’s A Woman’s World</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/our-society/">Our Society</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/reviews-culture-lifestyle/">Reviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/tips-tricks-culture-lifestyle/">Tips &amp; Tricks</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/travel-recreation/">Travel &amp; Recreation</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/trends-culture-lifestyle/">Trends</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/videos-culture-lifestyle/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><p align="center"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</p></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/" class="hvrEfect">
<div class="immagine height1">
<div class="bottomAbs">
<h2 class="whiteTitle">When It's So Much More Than A Love Triangle: Anurag Kashyap and Abhishek Bachchan Talk About "Manmarziyaan" (Husband Material)</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Health &amp; Wellness</a>
</div>
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower.jpg 481w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">It's Time To Ditch Your Bad Attitude By Practicing Gratitude</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/">
<h2 class="whiteTitle">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/" class="hvrEfect"><div class="immagine height3"> </div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/">
<h2 class="whiteTitle">When It's So Much More Than A Love Triangle: Anurag Kashyap and Abhishek Bachchan Talk About "Manmarziyaan" (Husband Material)</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness-2" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower.jpg 481w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/">
<h2 class="whiteTitle">It's Time To Ditch Your Bad Attitude By Practicing Gratitude</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/">
<h2 class="whiteTitle">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-believe-it-works-a-meditation-session-in-a-float-tank-is-just-what-you-need/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Flotation-Tank-Experience.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-believe-it-works-a-meditation-session-in-a-float-tank-is-just-what-you-need/">
<h2 class="whiteTitle">Believe it! It Works! A Meditation Session In A Float Tank Is Just What You Need In Your Life Right Now</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness-2" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower.jpg 481w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/">
<h2 class="whiteTitle">It's Time To Ditch Your Bad Attitude By Practicing Gratitude</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/">
<h2 class="whiteTitle">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/">
<h2 class="whiteTitle">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/" class="hvrEfect"><div class="immagine height3"> </div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/">
<h2 class="whiteTitle">When It's So Much More Than A Love Triangle: Anurag Kashyap and Abhishek Bachchan Talk About "Manmarziyaan" (Husband Material)</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/">
<h2 class="whiteTitle">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/">
<h2 class="whiteTitle">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/">
<h2 class="whiteTitle">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/" class="hvrEfect"><div class="immagine height3"> </div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-when-its-so-much-more-than-a-love-triangle-anurag-kashyap-and-abhishek-bachchan-talk-about-manmarziyaan-husband-material/">
<h2 class="whiteTitle">When It's So Much More Than A Love Triangle: Anurag Kashyap and Abhishek Bachchan Talk About "Manmarziyaan" (Husband Material)</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness-2" class="categorySpan DimGray">Health &amp; Wellness</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/11-23-16-Gratitude-is-your-superpower.jpg 481w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-ditch-your-bad-attitude-by-practicing-gratitude/">
<h2 class="whiteTitle">It's Time To Ditch Your Bad Attitude By Practicing Gratitude</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2019 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '4ab17a3e24';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_radioselect_scripts = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/js/moove_radioselect_frontend.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3' );
</script>
</body>
</html>
