<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>It&#039;s Not Culture, It&#039;s Dangerous: 5 Signs You Are In A Toxic Relationship</title>

<meta name="description" content="When looking at a relationship through the South Asian lens, certain toxic elements can easily be disguised as cultural practice or expectation. Whether they are romantic, familial or platonic  friendships, our relationship expert Yvonne Sinniah reveals five signs you are in a toxic relationship. " />
<link rel="canonical" href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s Not Culture, It&#039;s Dangerous: 5 Signs You Are In A Toxic Relationship" />
<meta property="og:description" content="When looking at a relationship through the South Asian lens, certain toxic elements can easily be disguised as cultural practice or expectation. Whether they are romantic, familial or platonic  friendships, our relationship expert Yvonne Sinniah reveals five signs you are in a toxic relationship. " />
<meta property="og:url" content="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Authentic" />
<meta property="article:tag" content="Danger" />
<meta property="article:tag" content="Decisions" />
<meta property="article:tag" content="familial" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Feelings" />
<meta property="article:tag" content="friendships" />
<meta property="article:tag" content="Guilt" />
<meta property="article:tag" content="Individual" />
<meta property="article:tag" content="Journey" />
<meta property="article:tag" content="Life" />
<meta property="article:tag" content="Loved Ones" />
<meta property="article:tag" content="Perspective" />
<meta property="article:tag" content="Potential" />
<meta property="article:tag" content="Relationship" />
<meta property="article:tag" content="Romantic" />
<meta property="article:tag" content="Shame" />
<meta property="article:tag" content="silent" />
<meta property="article:tag" content="South Asian" />
<meta property="article:tag" content="Toxic" />
<meta property="article:tag" content="Truth" />
<meta property="article:tag" content="Vulnerable" />
<meta property="article:section" content="Culture &amp; Lifestyle" />
<meta property="article:published_time" content="2019-04-08T13:50:31+00:00" />
<meta property="article:modified_time" content="2019-04-08T02:44:14+00:00" />
<meta property="og:updated_time" content="2019-04-08T02:44:14+00:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When looking at a relationship through the South Asian lens, certain toxic elements can easily be disguised as cultural practice or expectation. Whether they are romantic, familial or platonic  friendships, our relationship expert Yvonne Sinniah reveals five signs you are in a toxic relationship. " />
<meta name="twitter:title" content="It&#039;s Not Culture, It&#039;s Dangerous: 5 Signs You Are In A Toxic Relationship" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; It&#8217;s Not Culture, It&#8217;s Dangerous: 5 Signs You Are In A Toxic Relationship Comments Feed" href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.anokhimedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=419895' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fculture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-419895 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/"><p class="capitalize latoReg">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</p></a><a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/"><p class="capitalize latoReg">April 2019 Hot South Asian Films From Bollywood And Beyond!</p></a><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/"><p class="capitalize latoReg">Steal Her Look: Seamlessly Transition Your Seasonal Style Like Taapsee Pannu</p></a></li>
</ul>
 </div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">It's Not Culture, It's Dangerous: 5 Signs You Are In A Toxic Relationship</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="117" src="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-anita-chatterjee-of-a-game-public-relations-shares-her-secrets-on-building-a-brilliant-brand-awereness-strategy/" class="hvrEfect"><div class="immagine height2"><img width="180" height="176" src="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-180x176.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-180x176.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-350x341.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024.jpg 684w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anita Chatterjee Of A-Game Public Relations Shares Her Secrets On Building A Brilliant Brand Awareness Strategy</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-home-ready-for-the-holi-day-with-these-vibrant-decor-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1200x675.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image.jpg 1366w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Get Your Home Ready For The Holi-Day With These Vibrant Decor Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-treasures-of-a-desert-kingdom-the-royal-arts-of-jodhpur-india-dazzles-at-the-royal-ontario-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://www.anokhimedia.com/wp-content/uploads/palonquin-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/palonquin-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/palonquin-350x216.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1024x633.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1200x742.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">'Treasures Of A Desert Kingdom: The Royal Arts Of Jodhpur, India' Dazzles At The Royal Ontario Museum</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-180x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle.png 1078w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="143" src="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush.jpg 445w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-bring-some-real-roshni-to-your-complexion-with-these-spring-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Bring Some Real Roshni To Your Complexion With These Spring Beauty Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-get-your-kaam-game-on-with-our-9-to-5-guide-to-key-office-beauty-essentials/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12-1200x675.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-12.jpg 1366w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Get Your Kaam Game On With Our 9 To 5 Guide To Key Office Beauty Essentials</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-beauty-brands-that-have-always-supported-womens-causes/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1-1200x675.png 1200w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-1.png 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Beauty Brands That Have Always Supported Women's Causes</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-beauty-secrets-revealed-the-best-beauty-looks-from-the-2019-oscars-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/jennifer-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/jennifer-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/jennifer-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/jennifer-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/jennifer-1200x675.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Beauty Secrets Revealed: The Best Beauty Looks From The 2019 Oscars Red Carpet</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-for-him-and-her-be-the-best-bae-with-these-beauty-gifts-for-valentines-day/" class="hvrEfect"><div class="immagine height2"><img width="180" height="122" src="https://www.anokhimedia.com/wp-content/uploads/vday-gift-guide--180x122.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/vday-gift-guide--180x122.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/vday-gift-guide--350x238.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/vday-gift-guide--1024x696.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/vday-gift-guide-.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">For Him And Her: Be The Best Bae With These Beauty Gifts for Valentine's Day</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-the-downward-dog-can-be-a-mindful-move-the-magic-of-mindful-yoga/" class="hvrEfect"><div class="immagine height2"><img width="180" height="152" src="https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-180x152.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-180x152.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-350x295.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2.jpg 915w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes, The Downward Dog Can Be A Mindful Move: The Magic Of Mindful Yoga</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-its-time-to-top-up-your-vitamin-d-levels-its-more-important-than-you-think/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/vitamin-d-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/vitamin-d-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/vitamin-d-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/vitamin-d-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/vitamin-d.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">It's Time To Top Up Your Vitamin D Levels: It's More Important Than You Think!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-wellness-youre-meditating-wrong-our-mindful-tips-for-masterful-meditation/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://www.anokhimedia.com/wp-content/uploads/5-things-i-wish-i-had-known-when-i-began-meditating-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/5-things-i-wish-i-had-known-when-i-began-meditating-180x84.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5-things-i-wish-i-had-known-when-i-began-meditating-350x163.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5-things-i-wish-i-had-known-when-i-began-meditating.jpg 643w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You're Meditating Wrong: Our Mindful Tips For Masterful Meditation</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-it-is-all-about-you-give-yourself-some-meaningful-self-love-the-mindful-way/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/31-Quotes-to-Boost-your-Confidence-and-Love-Yourself-More-1024x683-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/31-Quotes-to-Boost-your-Confidence-and-Love-Yourself-More-1024x683-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/31-Quotes-to-Boost-your-Confidence-and-Love-Yourself-More-1024x683-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/31-Quotes-to-Boost-your-Confidence-and-Love-Yourself-More-1024x683.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">It Is All About You: Give Yourself Some Meaningful Self-Love The Mindful Way</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-lets-talk-we-need-to-shatter-the-south-asian-silence-on-suicide/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/suicide_prevention-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/suicide_prevention-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/suicide_prevention.jpg 320w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Let's Talk: We Need To Shatter The South Asian Silence On Suicide</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-calling-all-brides-get-your-style-inspo-from-pakistans-pfdc-loreal-paris-bridal-couture-week/" class="hvrEfect"><div class="immagine height2"><img width="180" height="83" src="https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-180x83.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-180x83.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-350x162.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-1024x474.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-1200x555.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-e1548225919870.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Calling All Brides! Get Your Style Inspo From Pakistan's PFDC L'Oréal Paris Bridal Couture Week Right Here</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-march-april-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-scoop.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">March/April Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-she-wore-that-our-best-dressed-stars-from-the-2019-oscars-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="147" src="https://www.anokhimedia.com/wp-content/uploads/FreidaPinto2019VanityFairOscarPartydQag7jEthLql-180x147.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/FreidaPinto2019VanityFairOscarPartydQag7jEthLql-180x147.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/FreidaPinto2019VanityFairOscarPartydQag7jEthLql-350x286.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/FreidaPinto2019VanityFairOscarPartydQag7jEthLql-1024x836.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/FreidaPinto2019VanityFairOscarPartydQag7jEthLql.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">She Wore THAT?! Our Best-Dressed Stars From The 2019 Oscars Red Carpet</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-our-favourite-head-turning-looks-from-toronto-fashion-week-fall-winter-2019/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/rsz_ss3_3265-horz-e1550529712839.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Favourite Head-Turning Looks From Toronto Fashion Week Fall/Winter 2019</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-february-fashion-scoop-our-roundup-of-the-months-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/rsz_guccibalaclavajumper0602a-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_guccibalaclavajumper0602a-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_guccibalaclavajumper0602a-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_guccibalaclavajumper0602a.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">February Fashion Scoop: Our Roundup Of The Month's Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-kangana-ranaut-kicks-it-with-her-sleek-casual-vibe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1--350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-collage-1-.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look: Kangana Ranaut Kicks It With Her Sleek Casual Vibe</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="143" src="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush.jpg 445w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-calling-all-brides-get-your-style-inspo-from-pakistans-pfdc-loreal-paris-bridal-couture-week/" class="hvrEfect"><div class="immagine height2"><img width="180" height="83" src="https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-180x83.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-180x83.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-350x162.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-1024x474.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-1200x555.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/rsz_pfdc-plbw-reema-shaherbano-day-1-24-horz-1-e1548225919870.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Calling All Brides! Get Your Style Inspo From Pakistan's PFDC L'Oréal Paris Bridal Couture Week Right Here</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-the-downward-dog-can-be-a-mindful-move-the-magic-of-mindful-yoga/" class="hvrEfect"><div class="immagine height2"><img width="180" height="152" src="https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-180x152.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-180x152.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2-350x295.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/iriesoulasna2.jpg 915w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes, The Downward Dog Can Be A Mindful Move: The Magic Of Mindful Yoga</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-bring-some-real-roshni-to-your-complexion-with-these-spring-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-13.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Bring Some Real Roshni To Your Complexion With These Spring Beauty Tips</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-march-april-fashion-scoop-our-roundup-of-the-buzziest-news-from-the-south-asian-fashion-scene-and-beyond/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-scoop-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-scoop.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">March/April Fashion Scoop: Our Roundup Of The Buzziest News From The South Asian Fashion Scene And Beyond!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &amp; Lifestyle /</a>
 <span>It&#8217;s Not Culture, It&#8217;s Dangerous: 5 Signs You Are In A Toxic Relationship</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">It&#8217;s Not Culture, It&#8217;s Dangerous: 5 Signs You Are In A Toxic Relationship</h1> <p>
<a href="https://www.anokhimedia.com/category/culture-lifestyle/" class="categorySpan DimGray mR5" tabindex="0">Culture &amp; Lifestyle </a>
<span class="openSans14">Apr 08, 2019</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/1b_254-160x180.jpg" width="85" height="96" alt="Yvonne Sinniah" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/yvonne/" title="Posts by Yvonne Sinniah" rel="author">Yvonne Sinniah</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/"></div><p><em>When looking at a relationship through the South Asian lens, certain toxic elements can easily be disguised as cultural practice or expectation. Whether they are romantic, familial or platonic  friendships, our relationship expert Yvonne Sinniah reveals five signs you are in a toxic relationship. </em></p>
<p>Have you been in family circles or noticed in gatherings where one individual is unhealthily passive or barely has a say in decisions? Have you ever wondered if that&#8217;s just how relationships are supposed to be or if there is a better way? South Asian women and men are not taught to identify toxic relationships so there are difficulties figuring this out in the various relationships one encounters in a lifetime.</p>
<p>As a relations advisor, it&#8217;s people of South Asian background that tend to reach out to me to seek guidance in the midst of their life journey and speak to me about personal experiences and struggles. A common gap is the inability to identify and articulate the issue and then figure out what to do next.</p>
<p>In the context of a toxic relationship, people struggle with the decision to either stay or leave. There&#8217;s also the added South Asian cultural pressure to keep up appearances in the family and social circles which also prevents the individual from exposing the issues that prevent them from living an authentic and happy life.</p>
<p>So are you in a toxic relationship? You can finally found out here.</p>
<p>&nbsp;</p>
<p><strong>1. You are </strong><b><strong>not able to grow as an individual to reach your life potential. </strong></b></p>
<p>A toxic relationship is far worse than just troubling moments that dot your journey. It&#8217;s a relationship that&#8217;s consumed by guilt, shame and deny your truth and who you are. When you&#8217;re silently observing the dynamics of your relationship. romantic or not, if there&#8217;s a part of you that&#8217;s kept hidden because your partner discourages you to reveal it, it&#8217;s time to make some decisions. Your lack of personal and professional growth becomes apparent in a toxic relationship. You aren&#8217;t respected and therefore you aren&#8217;t able to open up.</p>
<p>There&#8217;s also a lack of a safe space  where you can be vulnerable and share your authentic feelings. This is something that is very apparent in toxic relationships and difficult for individuals to identify as an issue. Opening up to close trusted family members, friends or a professional, hearing an objective perspective will easily identify this problem for you</p>
<p>&nbsp;</p>
<figure id="attachment_419897" aria-describedby="caption-attachment-419897" style="width: 572px" class="wp-caption aligncenter"><img class="wp-image-419897" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg" alt="5 Signs You Are In A Toxic Relationship" width="572" height="322" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w" sizes="(max-width: 572px) 100vw, 572px" /><figcaption id="caption-attachment-419897" class="wp-caption-text"><strong>5 Signs You Are In A Toxic Relationship: If you feel that you aren&#8217;t given the room to grow and show your authentic self, you need to reassess your relationship.</strong> Photo Credit: <a href="https://femina.wwmindia.com/content/2018/jan/toxic__1516018788.jpg" target="_blank" rel="noopener noreferrer">https://femina.wwmindia.com</a></figcaption></figure>
<p>.</p>
<p><b><strong>2. You and/or your loved ones are in danger.</strong></b></p>
<p>Even though this sign is more obvious for people to recognize it should still be highlighted as it&#8217;s not an easy one to get out. Toxic relationships can put you and those you love at risk. They have an aura of danger, from receiving physical or emotional threats and participating in risky behaviours, ie:  pushing your healthy boundaries and not respecting your own values.  Write down your ideal scenario in the relationship and see how far you truly are from that ideal world you&#8217;ve depicted. For example, if you never imagined using drugs or reaching conflicts to a point of abusive language and physical altercations, then how does the relationship look like today on a consistent basis?</p>
<p>You will need to take the time alone or with supportive help to identify the risky behaviour and dangerous situation and then develop an exit plan. If the relationship is meant to work and reach a healthy balance, that can be figured out from a new start when healthy boundaries, behaviours and actions are discussed and agreed upon from the beginning.</p>
<p>&nbsp;</p>
<figure id="attachment_419898" aria-describedby="caption-attachment-419898" style="width: 555px" class="wp-caption aligncenter"><img class="wp-image-419898" src="https://www.anokhimedia.com/wp-content/uploads/2.-Dangerous-Environment-1024x702.jpg" alt="5 Signs You Are In A Toxic Relationship" width="555" height="381" srcset="https://www.anokhimedia.com/wp-content/uploads/2.-Dangerous-Environment-1024x702.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/2.-Dangerous-Environment-180x123.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/2.-Dangerous-Environment-350x240.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/2.-Dangerous-Environment-1200x823.jpg 1200w" sizes="(max-width: 555px) 100vw, 555px" /><figcaption id="caption-attachment-419898" class="wp-caption-text"><strong>5 Signs You Are In A Toxic Relationship: Are you in danger?</strong> Photo Credit: <a href="https://empoweredteensandparents.com/wp-content/uploads/2015/01/violence-against-women-m.jpg" target="_blank" rel="noopener noreferrer">https://empoweredteensandparents.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><b><strong>3. You are emotionally drained.</strong></b></p>
<p>Emotions are hard to understand and learn when you are born and raised in a South Asian family. Feelings are usually dismissed as a sign of weakness which is why understanding emotions is the training ground for much of my interactions with clients.</p>
<p>There is an unawareness of why situations or circumstances are causing negative emotions and toxic relationships are riddled with more negative emotions than positive. &#8220;<a href="https://www.psychologytoday.com/us/blog/communication-success/201704/7-stages-gaslighting-in-relationship" target="_blank" rel="noopener noreferrer">Gaslighting</a>&#8221; is an act done to question the person&#8217;s reality and legitimacy of  their true feelings. Accordingly to Psychology Today, it&#8217;s a form of &#8220;persistent manipulation and brainwashing that causes the victim to doubt her or himself, and ultimately lose her or his own sense of perception, identify, and self-worth&#8221; . Gaslighting can happen in personal relationships, workplace environments  and even over an entire society thereby creating an unequal power dynamic. You will notice gaslighting escalates when one is challenged and can be emotionally draining. It causes insecurity and anxiety and elicits co-dependent unhealthy relationships. Ask yourself how you feel in the relationship on a consistent basis and if you are more emotionally drained than energized.</p>
<p>&nbsp;</p>
<figure id="attachment_419899" aria-describedby="caption-attachment-419899" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-419899 size-full" src="https://www.anokhimedia.com/wp-content/uploads/3.-Emotional-Draining_Gaslighting.png" alt="" width="500" height="333" srcset="https://www.anokhimedia.com/wp-content/uploads/3.-Emotional-Draining_Gaslighting.png 500w, https://www.anokhimedia.com/wp-content/uploads/3.-Emotional-Draining_Gaslighting-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/3.-Emotional-Draining_Gaslighting-350x233.png 350w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-419899" class="wp-caption-text"><strong>5 Signs You Are In A Toxic Relationship: Are they gaslighting you?</strong> Photo Credit: <a href="http://thefoolishwife.com/wp-content/uploads/2015/04/gaslighting.png" target="_blank" rel="noopener noreferrer">http://thefoolishwife.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><b><strong>4. You feel controlled, bullied and/or manipulated. </strong></b></p>
<p>There is a sense of feeling controlled, bullied and manipulated in toxic relationships. Sex can be used as a tool of manipulation. Toxic relationships also present a lack of autonomy to make your own decisions. And when you do make a decision, it&#8217;s often questioned by your partner, who than finds ways to convince you to change it by using guilt, shame and manipulation. Compromise is a healthy part of any relationship however in toxic ones, compromise favours one individual more than the other and is decision is based on fear. If you feel bad after your decision, it can be the result of having an unhealthy compromise.</p>
<p>&nbsp;</p>
<figure id="attachment_419902" aria-describedby="caption-attachment-419902" style="width: 531px" class="wp-caption aligncenter"><img class="wp-image-419902" src="https://www.anokhimedia.com/wp-content/uploads/4.-Manipulation-1024x614.jpg" alt="5 Signs You Are In A Toxic Relationship" width="531" height="318" srcset="https://www.anokhimedia.com/wp-content/uploads/4.-Manipulation-1024x614.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/4.-Manipulation-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/4.-Manipulation-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/4.-Manipulation-1200x720.jpg 1200w" sizes="(max-width: 531px) 100vw, 531px" /><figcaption id="caption-attachment-419902" class="wp-caption-text"><strong>5 Signs You Are In A Toxic Relationship: Do you feel that you are the one always compromising?</strong> Photo Credit: <a href="http://armstrongeconomics-wp.s3.amazonaws.com" target="_blank" rel="noopener noreferrer">http://armstrongeconomics-wp.s3.amazonaws.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><b><strong>5. Fear forces you to stay. </strong></b></p>
<p>The reason for staying is because of the fear of being alone or that the other person will struggle. When any decision or action (or lack thereof) is based out of fear, your alarm bells should set off because you are in a toxic relationship.</p>
<p><a href="https://www.anokhimedia.com/gain-the-courage-not-to-care/" target="_blank" rel="noopener noreferrer">Remember, when you work through your fears and push past them,</a> you build an internal muscle that gets stronger over time. You then gain the clarity you need which helps you take the subsequent actions enabling you to live your truest life path. When it comes to toxic relationships, overcoming your fears will help you achieve a healthier state.</p>
<p>&nbsp;</p>
<p><strong>So you&#8217;ve ticked off one or all the boxes. What do you do now? </strong></p>
<p>So what do you if one or more of these indicators describe your current relationship(s)? Start probing and asking yourself the following questions:</p>
<ol>
<li>How does this person make your feel?</li>
<li>Are you safe in this relationship? (emotionally, mentally and physically)</li>
<li>Do you feel respected?</li>
<li>Are there unwanted challenges in your life due to this relationship?</li>
<li>Is fear keeping you in the relationship?</li>
<li>Do you feel you can grow in this relationship?</li>
</ol>
<p>&nbsp;</p>
<figure id="attachment_419907" aria-describedby="caption-attachment-419907" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-419907 size-full" src="https://www.anokhimedia.com/wp-content/uploads/5.-Courage-Fear.jpg" alt="5 Signs You Are In A Toxic Relationship" width="600" height="400" srcset="https://www.anokhimedia.com/wp-content/uploads/5.-Courage-Fear.jpg 600w, https://www.anokhimedia.com/wp-content/uploads/5.-Courage-Fear-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5.-Courage-Fear-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-419907" class="wp-caption-text"><strong>5 Signs You Are In A Toxic Relationship: What do you do now?</strong> Photo Credit: <a href="http://www.virtuesforlife.com/wp-content/uploads/2017/01/14-quotes-on-courage.jpg" target="_blank" rel="noopener noreferrer">www.virtuesforlife.com </a></figcaption></figure>
<p>&nbsp;</p>
<p>Next, is to talk to a trusted individual to give you an objective perspective so you get the proper support you need. Speak to someone who is genuinely looking out for your best interest at heart. Someone who would be happy to see you succeed. These obvious points are worth repeating because, if you&#8217;re not able to decipher who is looking to support you in a healthy way, then the advice and guidance will not steer you in the direction in a positive way either.</p>
<p>Finally, with the support and guidance, you should be able to develop and verbalize an action plan and move on each step according to your timing. It has to feel like the right time for you. There is much to be said for the support you need to navigate, improve or get out of a toxic relationship and it can be daunting but know that you can do it and that if you need help, it does exist. This is your life and you are the only one that can help define, create and own your life journey. So make it a happy one.</p>
<p>&nbsp;</p>
<p>Main Image Photo Credit: https://feminia.wwmindia.com</p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/authentic/" rel="tag">Authentic</a>, <a href="https://www.anokhimedia.com/tag/danger/" rel="tag">Danger</a>, <a href="https://www.anokhimedia.com/tag/decisions/" rel="tag">Decisions</a>, <a href="https://www.anokhimedia.com/tag/familial/" rel="tag">familial</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/feelings/" rel="tag">Feelings</a>, <a href="https://www.anokhimedia.com/tag/friendships/" rel="tag">friendships</a>, <a href="https://www.anokhimedia.com/tag/guilt/" rel="tag">Guilt</a>, <a href="https://www.anokhimedia.com/tag/individual/" rel="tag">Individual</a>, <a href="https://www.anokhimedia.com/tag/journey/" rel="tag">Journey</a>, <a href="https://www.anokhimedia.com/tag/life/" rel="tag">Life</a>, <a href="https://www.anokhimedia.com/tag/loved-ones/" rel="tag">Loved Ones</a>, <a href="https://www.anokhimedia.com/tag/perspective/" rel="tag">Perspective</a>, <a href="https://www.anokhimedia.com/tag/potential/" rel="tag">Potential</a>, <a href="https://www.anokhimedia.com/tag/relationship/" rel="tag">Relationship</a>, <a href="https://www.anokhimedia.com/tag/romantic/" rel="tag">Romantic</a>, <a href="https://www.anokhimedia.com/tag/shame/" rel="tag">Shame</a>, <a href="https://www.anokhimedia.com/tag/silent/" rel="tag">silent</a>, <a href="https://www.anokhimedia.com/tag/south-asian/" rel="tag">South Asian</a>, <a href="https://www.anokhimedia.com/tag/toxic/" rel="tag">Toxic</a>, <a href="https://www.anokhimedia.com/tag/truth/" rel="tag">Truth</a>, <a href="https://www.anokhimedia.com/tag/vulnerable/" rel="tag">Vulnerable</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/1b_254-160x180.jpg" width="85" height="96" alt="Yvonne Sinniah" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Yvonne Sinniah</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Yvonne Sinniah (@YvonneSinniah) is a Relations Advisor and inspirational speaker focusing on helping individuals achieve success in personal and professional environments.  focusing on helping individuals achieve success in personal and professional environments.  She is on a mission to meet a nee... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/"><p class="abelReg24">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-anita-chatterjee-of-a-game-public-relations-shares-her-secrets-on-building-a-brilliant-brand-awereness-strategy/"><p class="abelReg24">Anita Chatterjee Of A-Game Public Relations Shares Her Secrets On Building A Brilliant Brand Awareness Strategy</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-home-ready-for-the-holi-day-with-these-vibrant-decor-tips/"><p class="abelReg24">Get Your Home Ready For The Holi-Day With These Vibrant Decor Tips!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-treasures-of-a-desert-kingdom-the-royal-arts-of-jodhpur-india-dazzles-at-the-royal-ontario-museum/"><p class="abelReg24">'Treasures Of A Desert Kingdom: The Royal Arts Of Jodhpur, India' Dazzles At The Royal Ontario Museum</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/"><p class="abelReg24">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-modicare-in-india-can-change-lives-but-at-the-expense-of-female-healthcare-workers/"><p class="abelReg24">Modicare In India Can Change Lives But Only At The Expense Of Female Healthcare Workers</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-this-3-step-galentines-day-dinner-will-peak-your-squadgoals/"><p class="abelReg24">This Ridiculously Easy 3-Step Galentine's Day Dinner Will Peak Your #SquadGoals</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-next-level-ai-boost-your-brain-power-with-these-fierce-feb-tech-gadgets/"><p class="abelReg24">Here's Some Next Level AI: Boost Your Brain Power With These Fierce Feb Tech Gadgets!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-indian-dance-group-we-are-one-celebrates-their-differences-by-ignoring-their-disabilities/"><p class="abelReg24">The Indian Dance Group We Are One Celebrates Their Differences By Ignoring Their Disabilities</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/"><p class="abelReg24">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/"><p class="abelReg24">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/"><p class="abelReg24">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/"><p class="abelReg24">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/"><p class="abelReg24">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/"><p class="abelReg24">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/"><p class="abelReg24">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 01, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 332</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-anita-chatterjee-of-a-game-public-relations-shares-her-secrets-on-building-a-brilliant-brand-awereness-strategy/" class="linkBlock">
<div class="immagine">
<img width="350" height="341" src="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-350x341.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-350x341.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024-180x176.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anita1-691x1024.jpg 684w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Anita Chatterjee Of A-Game Public Relations Shares Her Secrets On Building A Brilliant Brand Awareness Strategy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 25, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 48</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 549</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-home-ready-for-the-holi-day-with-these-vibrant-decor-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image-1200x675.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/holi-decor-feature-image.jpg 1366w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Home Ready For The Holi-Day With These Vibrant Decor Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 18, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-treasures-of-a-desert-kingdom-the-royal-arts-of-jodhpur-india-dazzles-at-the-royal-ontario-museum/" class="linkBlock">
<div class="immagine">
<img width="350" height="216" src="https://www.anokhimedia.com/wp-content/uploads/palonquin-350x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/palonquin-350x216.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/palonquin-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1024x633.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/palonquin-1200x742.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">'Treasures Of A Desert Kingdom: The Royal Arts Of Jodhpur, India' Dazzles At The Royal Ontario Museum</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 11, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-fighting-for-the-invisible-my-chat-with-renu-mandhane-chief-commissioner-of-the-ontario-human-rights-commission/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle-1024x684.png 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-and-lifestyle.png 1078w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fighting For The Invisible: My Chat With Renu Mandhane, Chief Commissioner Of The Ontario Human Rights Commission</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 04, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 55</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
 <a href="https://www.anokhimedia.com/culture-and-lifestyle-modicare-in-india-can-change-lives-but-at-the-expense-of-female-healthcare-workers/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/0.61742300_1437136761_800px-Community_health_worker_gives_a_vaccination_in_Odisha_state_India_8380317750.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Modicare In India Can Change Lives But Only At The Expense Of Female Healthcare Workers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 18, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-this-3-step-galentines-day-dinner-will-peak-your-squadgoals/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/31affogato1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Affogato. Photo Credit: Boston Globe" srcset="https://www.anokhimedia.com/wp-content/uploads/31affogato1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/31affogato1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/31affogato1.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">This Ridiculously Easy 3-Step Galentine's Day Dinner Will Peak Your #SquadGoals</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 12, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-next-level-ai-boost-your-brain-power-with-these-fierce-feb-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="215" src="https://www.anokhimedia.com/wp-content/uploads/royole-350x215.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/royole-350x215.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/royole-180x110.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/royole.jpg 670w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Here's Some Next Level AI: Boost Your Brain Power With These Fierce Feb Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 04, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 385</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-indian-dance-group-we-are-one-celebrates-their-differences-by-ignoring-their-disabilities/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/main-pic-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/main-pic-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/main-pic-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/main-pic-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/main-pic.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Indian Dance Group We Are One Celebrates Their Differences By Ignoring Their Disabilities</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 28, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 455</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-business-profile-you-must-understand-your-failures-in-order-to-succeed-real-talk-from-entrepreneur-sanjay-singhal/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sanjay-singhal.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You Must Understand Your Failures In Order To Succeed: Real Talk From Entrepreneur Sanjay Singhal</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 21, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 215</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-rent-a-porsche-innovative-auto-strategies-as-revealed-by-ceo-of-porsche-canada/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CR-Cars-InlineCrop-2020-Porsche-Taycan-concept-f-plugged-7-18.jpg 1199w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, You Can Rent A Porsche! And Other Innovative Strategies As Revealed By CEO Of Porsche Canada</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 14, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 232</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2019</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
 <p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 309</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-you-can-host-your-own-holiday-party-in-your-teeny-tiny-condo-with-these-3-simple-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="About To Pop Wall Banner. Photo Credit: Indigo" srcset="https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/5055995975227_1_hi.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes You Can Host Your Own Holiday Party In Your (Teeny Tiny) Condo With These 3 Simple Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 31, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 95</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bookmark-these-names-11-south-asian-journalists-who-will-shake-up-2019/" class="linkBlock">
<div class="immagine">
<img width="350" height="169" src="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-350x169.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-180x87.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2-1024x495.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/thfc-media-header-v2.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Follow These Fearless Warriors: 11 South Asian Journalists Who Will Shake Up 2019</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 445</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-in-the-festive-spirit-with-these-awesome-december-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-350x233.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4-1200x800.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/B58DC673-809F-4030-AF41-7BF4B51E3EF4.jpeg 1500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time For A Yuletide Upgrade! Get In The Festive Spirit With These Awesome December Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 14</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 229</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="linkBlock">
<div class="immagine">
<img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations: ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations:" srcset="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 303</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/" class="linkBlock">
<div class="immagine">
<img width="350" height="126" src="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg" class="attachment-medium size-medium wp-post-image" alt="Ringing In 15 years of ANOKHI Media With An Empowering Day At The ANOKHI POWER Summit: This year&#039;s collection of The ANOKHI POWER Awards 2018. Photo Credit: www.nisargmediaproductions.com" srcset="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1024x368.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1200x431.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 568</a>
 <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="151" src="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1024x442.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1200x518.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 637</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-simply-awestruck-art-exhibit-of-autistic-teen-artist-niam-jain-continues-to-amaze/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/niammain-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/niammain-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/niammain.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Simply Awestruck: Art Exhibit Of Autistic Teen Artist Niam Jain Continues To Amaze</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 29, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 12</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 363</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/15anniv-lifetime-achievement-award-final-attendance-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI Presents Lifetime Achievement Award & Announces Monika Deol + Shama Hyder To Attend Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 149</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-lifestyle-time-to-double-dip-exploring-the-chutney-cuisine-with-cookbook-author-jasmine-daya/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Image-27-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Image-27-1-1200x799.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Time To Double Dip! Exploring The Chutney Cuisine With Cookbook Author Jasmine Daya</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 470</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-second-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Farah Nasser, Sangita Patel & More Announced To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 645</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-15anniversary-first-batch-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM_PowerBall_Flyer-1-e1539377016599.jpg 594w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Manjit Minhas, Jay Sean, Tamanna Roashan & Raghav To Attend ANOKHI MEDIA's 15th Anniversary Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 237</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
 <p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 294</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10.jpg 928w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 01, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 386</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA's 15th Anniversary Website & Ticket Launch Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 7</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1063</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-live-your-true-style-at-school-with-our-dorm-room-decor-tips/" class="linkBlock">
 <div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Live Your True Style At School With Our Dorm Room Decor Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 24, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-gift-lounge-scene-is-gaga-you-wont-believe-the-swag-the-celebs-got/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Going Gaga At The Gift Lounge: You Won't Believe The Swag The Celebs Got At TIFF 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 17, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 44</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-she-can-tiff-2018-makes-momentous-pressforprogress-statement-with-shareherjourney/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes She Can! TIFF 2018 Makes Momentous #PressForProgress Statement With #ShareHerJourney</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-media-launches-its-empower-me-campaign-to-mark-its-15th-year-anniversary/" class="linkBlock">
<div class="immagine">
<img width="350" height="240" src="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-350x240.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-180x124.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1-1024x704.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AM15-Facebook-Page-Copy-1.jpg 1077w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA Launches Its 'EMPOWER ME' Campaign To Mark Its 15th Year Anniversary</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 08, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-vroom-these-powerful-e-hybrids-from-porsche-will-make-you-green-with-envy/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/porsche-rally-story-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Vroom! These Powerful E-Hybrids From Porsche Will Make You Green With Envy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>Sep 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 99</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-womens-equality-day-2018-south-asian-women-are-barely-represented-in-government-and-thats-a-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/india-350x232.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/india-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/india-1024x680.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/india.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Women's Equality Day 2018: South Asian Women Are Barely Represented In Government And That's A Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 27, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 101</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-walmart-brings-you-five-ways-to-start-school-just-right/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/school-collage-2-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/school-collage-2-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Walmart Brings You Five Ways To Start School Just Right</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 21, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1463</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-the-shocking-two-finger-test-used-in-rape-cases-in-south-asia-is-a-major-problem/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/test-350x264.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/test-180x136.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/test.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why The Shocking "Two-Finger Test" Used In Rape Cases In South Asia Is A Major Problem</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 13, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-get-your-grade-a-game-on-this-august-with-the-best-back-to-school-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/26932-39248-macbookpro2018-13-inch-review-l.jpg 660w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Your Grade A Game On This August With The Best Back To School Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 06, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 372</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-ceiling-is-breaking-with-female-leaders-taking-top-spots-in-male-dominated-industries-in-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/culture-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/culture-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Ceiling Is Breaking With Female Leaders Taking Top Spots In Male Dominated Industries In 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-pressforprogress-why-do-vcs-want-to-support-men-than-female-enterpreneurs-and-how-we-can-change-it/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/gendergap-1024x683.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#PressForProgress: Why Do VCs Support Men Over Women Entrepreneurs (And How We Can Change It)</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 330</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-from-the-malala-fund-to-now-ventures-shiza-shahid-wants-companies-to-do-good-in-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/543fec973cfde_-_tnc-malala-yousafzai-lg.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">From The Malala Fund To NOW Ventures, Shiza Shahid Wants Companies To Do Good In The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 384</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-rule-the-grid-this-summer-with-our-list-of-hot-july-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/BlackBerry-KEY2-in-hand.jpg 780w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Rule The Grid This Summer With Our List Of Hot July Tech Gadgets</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 172</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-time-to-get-lit-with-our-cool-summer-cocktail-guide/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/old-fashioned-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/old-fashioned.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">It's Time To Get Lit With Our Cool Summer Cocktail Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 25, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 225</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-game-on-junes-tech-releases-includes-a-must-have-device-for-serious-gamers/" class="linkBlock">
<div class="immagine">
<img width="350" height="220" src="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-350x220.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Lenovo-Z5-official-image-2.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Game On! June's Tech Releases Includes A Must-Have Device For Serious Gamers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 251</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-the-deafening-silence-the-lgbtq-community-faces-in-south-asian-circles/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-350x197.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-350x197.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-180x101.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ-1024x575.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/1_MylBjgPQGY51Namd26hCcQ.jpeg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">There's No Pride: The Deafening Silence The LGBTQ Community Faces In South Asian Circles</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 11, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 333</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-stop-with-the-lame-celebrations-a-decadent-fathers-day-cookout-is-what-he-wants/" class="linkBlock">
<div class="immagine">
 <img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-350x194.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fathers-day-printables-category-dad-glasses-cards.jpg 773w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stop The Lame Celebrations: A Decadent Father's Day Cookout Is What He Wants!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 04, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 342</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-nintendo-bringing-back-a-classic-and-our-fave-may-tech-releases-that-you-need-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="171" src="https://www.anokhimedia.com/wp-content/uploads/N64-600x293-350x171.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/N64-600x293-350x171.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/N64-600x293-180x88.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/N64-600x293.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Nintendo Brings Back A Classic (And Our Fave May Tech Releases That You Need Now)!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 28, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 597</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-project-ramadans-canadian-initiative-helps-feed-families-by-the-thousands/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-180x112.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o-1024x634.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/27356221_2018503144847929_4028908253859833119_o.jpg 1080w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">End Hunger Now! Project Ramadan's Canadian Initiative Helps Feed Families By The Thousands</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 21, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 381</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-bow-cookout-queen-cant-beat-bbq-recipes/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/bbq-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bbq-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bbq-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bbq-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/bbq-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Bow Down! Be A Cookout Queen With Our Can't-Be-Beat BBQ Recipes!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 272</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glamour18-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18 - A Day of Glamour & Inspiration</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 12, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 696</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-they-know-your-secrets-why-the-facebook-and-cambridge-analytica-fiasco-scandalous-and-undemocratic/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook-1024x768.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/cambridge-analytica-facebook.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">They Know Your Secrets: Why The Facebook And Cambridge Analytica Fiasco Is Scandalous And Undemocratic</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-delivered-to-your-door-with-clean-meals-you-have-no-excuse-for-not-eating-right/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/clean-meals-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Delivered To Your Door, With Clean Meals You Have No Excuse For Not Eating Right</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 30, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 412</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div> 
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-you-got-it-all-wrong-what-mantra-really-means-in-todays-mindful-world/" class="linkBlock">
<div class="immagine">
<img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/AUM-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You Got It All Wrong: What "Mantra" Really Means In Today's Mindful World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 550</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-stop-killing-plants-key-tips-cool-indoor-garden/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/landscape-1520361965-indoor-plants-1.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stop Killing Your Plants With Our Key Tips For A Cool Indoor Garden</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 499</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/glamour18-celeb-fireside-chat-sponsors-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18's Celebrity Fireside Chat & First Batch Of Sponsors Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 624</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-why-is-body-shaming-such-a-strong-part-of-south-asian-culture/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/aaf27f5c-0c6f-11e6-97fe-df0dbda1a49a.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Why Is Body Shaming Such A Strong Part Of South Asian Culture?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 09, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 4</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/glamour18-personalities-announced/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyGlamour18's Celebrity, Influencer & Expert Roster Of Personalities Announced</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
 <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-curry-in-a-hurry-from-continent-continent-taste-different-curries-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="different curries of the world" srcset="https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/west-african-peanut-and-coconut-curry-recipe_2.jpg 1152w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Curry In A Hurry! From Continent To Continent We Taste Different Curries Of The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 02, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 89</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-dont-go-broke-brunching-with-our-budget-friendly-brunch-recipes/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cinnamon-roll-French-toast-at-Restaurant-Ava-in-Rockwall_114252.jpg 633w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Don't Go Broke Brunching With Our Budget-Friendly Brunch Recipes</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 26, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 30</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
 <a href="https://www.anokhimedia.com/thisismyglamour18-early-bird-tickets/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/prestige-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/prestige-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/prestige.jpg 792w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI's First Event #ThisIsMyGlamour18 Early Bird Tickets Now Available</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-shocking-reasons-why-child-marriages-are-on-the-decline-in-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="184" src="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-350x184.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-180x94.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356-1024x537.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/59604-eksdwaoema-1496330356.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Shocking Reasons Why Child Marriages Are On The Decline In India</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 19, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 9</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-the-mindful-benefits-of-colouring-for-adults/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/adult-colouring-books.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Mindful Benefits Of Colouring For Adults</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Culture &amp; Lifestyle<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/awesome-recipes/">Awesome Recipes</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/features-culture-lifestyle/">Features</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/fitness-nutrition/">Fitness &amp; Nutrition</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/home-space/">Home Space</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/interviews-culture-lifestyle/">Interviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/its-a-womans-world/">It’s A Woman’s World</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/our-society/">Our Society</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/reviews-culture-lifestyle/">Reviews</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/tips-tricks-culture-lifestyle/">Tips &amp; Tricks</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/travel-recreation/">Travel &amp; Recreation</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/trends-culture-lifestyle/">Trends</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/culture-lifestyle/videos-culture-lifestyle/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><p align="center"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</p></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
 <form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="198" src="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--180x102.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image-.jpeg 739w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">April 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Health &amp; Wellness</a>
</div>
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
 <a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/">
<h2 class="whiteTitle">It's Not Culture, It's Dangerous: 5 Signs You Are In A Toxic Relationship</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="198" src="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--180x102.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image-.jpeg 739w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">April 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty-open-chest-tv" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="219" src="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1024x640.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1200x750.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/">
<h2 class="whiteTitle">Steal Her Look: Seamlessly Transition Your Seasonal Style Like Taapsee Pannu</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/">
<h2 class="whiteTitle">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="278" src="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush.jpg 445w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/">
<h2 class="whiteTitle">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/">
<h2 class="whiteTitle">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="278" src="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush.jpg 445w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/">
<h2 class="whiteTitle">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="198" src="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--180x102.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image-.jpeg 739w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">April 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty-open-chest-tv" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="219" src="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1024x640.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1200x750.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/">
<h2 class="whiteTitle">Steal Her Look: Seamlessly Transition Your Seasonal Style Like Taapsee Pannu</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/">
<h2 class="whiteTitle">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/">
<h2 class="whiteTitle">It's Not Culture, It's Dangerous: 5 Signs You Are In A Toxic Relationship</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty-open-chest-tv" class="categorySpan DimGray">Fashion &amp; Beauty</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="219" src="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/fashion-style-350x219.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-180x113.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1024x640.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/fashion-style-1200x750.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-seamlessly-transition-your-seasonal-style-like-taapsee-pannu/">
<h2 class="whiteTitle">Steal Her Look: Seamlessly Transition Your Seasonal Style Like Taapsee Pannu</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1.-Lack-of-Personal-Growth.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-its-not-culture-its-dangerous-5-signs-you-are-in-a-toxic-relationship/">
<h2 class="whiteTitle">It's Not Culture, It's Dangerous: 5 Signs You Are In A Toxic Relationship</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="198" src="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--350x198.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image--180x102.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/kalank-feature-image-.jpeg 739w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-april-2019-hot-south-asian-films-from-bollywood-and-beyond/">
<h2 class="whiteTitle">April 2019 Hot South Asian Films From Bollywood And Beyond!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-minute-workout-cover-blog480-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-sweat-the-small-stuff-when-working-out-weve-got-to-work-on-our-smaller-muscles-too/">
<h2 class="whiteTitle">Sweat The Small Stuff: When Working Out We've Got To Work On Our Smaller Muscles Too</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="278" src="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-350x278.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush-180x143.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Laura-Mercier-Blush.jpg 445w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-hue-a-boost-of-coral-with-these-key-tips/">
<h2 class="whiteTitle">Spring Beauty Brilliance: Give Your Brown Hue A Boost Of Coral With These Key Tips!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="227" src="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-350x227.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519-180x117.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/blackairpodscolorware-800x519.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-no-foolin-these-hot-april-2019-tech-gadgets-is-what-your-life-needs-now/">
<h2 class="whiteTitle">No Foolin', These Hot April 2019 Tech Gadgets Are What Your Life Needs Now</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2019 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '37039a13b0';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LdGRYYUAAAAAAlpVlRwoykl8Wu9MQQgNrPgeAF3' );
</script>
</body>
</html>
