<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</title>

<meta name="description" content="When media personality noted philanthropist, Joan Kelley Walker launched her most recent eponymous collection at an exclusive event, she also revealed a a much-admired philanthropic connection which made us wonder: who else is doing this? We explore what happens when fashion and philanthropy join forces for good.  " />
<link rel="canonical" href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Giving Back With Style: When Fashion And Philanthropy Join Forces For Good" />
<meta property="og:description" content="When media personality noted philanthropist, Joan Kelley Walker launched her most recent eponymous collection at an exclusive event, she also revealed a a much-admired philanthropic connection which made us wonder: who else is doing this? We explore what happens when fashion and philanthropy join forces for good.  " />
<meta property="og:url" content="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Awareness" />
<meta property="article:tag" content="Bangladesh" />
<meta property="article:tag" content="Breakfast Club of Canada" />
<meta property="article:tag" content="C&amp;A Foundation" />
<meta property="article:tag" content="Charity" />
<meta property="article:tag" content="Fashion" />
<meta property="article:tag" content="Garment industry" />
<meta property="article:tag" content="Gender at Work" />
<meta property="article:tag" content="Gender-based violence" />
<meta property="article:tag" content="Gifts for Good collection 2016" />
<meta property="article:tag" content="Human Trafficking" />
<meta property="article:tag" content="Humanitarian" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Inequality" />
<meta property="article:tag" content="Joan Kelley Walker" />
<meta property="article:tag" content="Joan Kelley Walker collection 2018" />
<meta property="article:tag" content="Kindness Is Always Fashionable" />
<meta property="article:tag" content="Nepal" />
<meta property="article:tag" content="OrphanAid Africa" />
<meta property="article:tag" content="Philanthrophy" />
<meta property="article:tag" content="Philanthropy" />
<meta property="article:tag" content="Rachel Roy" />
<meta property="article:tag" content="Sexual exploitation" />
<meta property="article:tag" content="South Asia" />
<meta property="article:tag" content="Systemic change" />
<meta property="article:tag" content="Textile workers" />
<meta property="article:tag" content="The Freedom Fund" />
<meta property="article:tag" content="The Global Fund for Women" />
<meta property="article:tag" content="The Rescue Foundation" />
<meta property="article:tag" content="United Way" />
<meta property="article:tag" content="Walmart" />
<meta property="article:tag" content="Women Empowerment" />
<meta property="article:tag" content="Women&#039;s Rights" />
<meta property="article:tag" content="World Vision" />
<meta property="article:section" content="Fashion &amp; Style" />
<meta property="article:published_time" content="2018-10-11T09:50:05-04:00" />
<meta property="article:modified_time" content="2018-10-10T22:54:09-04:00" />
<meta property="og:updated_time" content="2018-10-10T22:54:09-04:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When media personality noted philanthropist, Joan Kelley Walker launched her most recent eponymous collection at an exclusive event, she also revealed a a much-admired philanthropic connection which made us wonder: who else is doing this? We explore what happens when fashion and philanthropy join forces for good.  " />
<meta name="twitter:title" content="Giving Back With Style: When Fashion And Philanthropy Join Forces For Good" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Giving Back With Style: When Fashion And Philanthropy Join Forces For Good Comments Feed" href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_radioselect_frontend-css' href='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/css/moove_radioselect_frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=416643' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Ffashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Ffashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-416643 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/"><p class="capitalize latoReg">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/"><p class="capitalize latoReg">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/"><p class="capitalize latoReg">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
 <li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10.jpg 928w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI MEDIA's 15th Anniversary Website & Ticket Launch Announced</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-live-your-true-style-at-school-with-our-dorm-room-decor-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/dorm-room-diva-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Live Your True Style At School With Our Dorm Room Decor Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-the-gift-lounge-scene-is-gaga-you-wont-believe-the-swag-the-celebs-got/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Going Gaga At The Gift Lounge: You Won't Believe The Swag The Celebs Got At TIFF 2018</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-she-can-tiff-2018-makes-momentous-pressforprogress-statement-with-shareherjourney/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes She Can! TIFF 2018 Makes Momentous #PressForProgress Statement With #ShareHerJourney</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Give Your Brown Skin Some 'Tude With Nude Hues!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-your-skin-needs-a-drink-achieve-complexion-perfection-with-key-hydrating-tips-for-this-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-7-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Your Skin Needs A Drink! Achieve Complexion Perfection With Key Hydrating Tips For This Season</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-5-incredible-brown-beauty-babes-you-need-to-follow-on-instagram/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Incredible Brown Beauty Babes You Need To Follow On Instagram</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-show-your-skin-some-love-this-summer-with-dove-beauty-bars/" class="hvrEfect"><div class="immagine height2"><img width="180" height="114" src="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-180x114.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-350x222.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1024x651.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Dove-Limited-Edition-GoFresh-Bar_FOP-1200x763.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Show Your Skin Some Love This Summer With The Latest Dove Beauty Bars</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-flash-peepers-4-mascaras-give-wow-lashes/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="4 Mascaras That Give You &quot;Wow&quot; Lashes" srcset="https://www.anokhimedia.com/wp-content/uploads/mascara-wand-180x134.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand-350x261.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/mascara-wand.jpeg 661w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flash Those Peepers With 4 Mascaras That Give You "Wow" Lashes</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-smarten-up-you-need-to-be-smart-about-using-your-smartphone/" class="hvrEfect"><div class="immagine height2"><img width="180" height="98" src="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png 180w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-350x191.png 350w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone.png 637w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Smarten Up: You Need To Be Smart About Using Your Smartphone</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-the-four-agreements-four-promises-you-need-to-make-asap-for-peaceful-living/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">"The Four Agreements" Tells You The Four Promises You Need To Make ASAP For Peaceful Living</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-turn-it-up-those-beats-are-good-for-your-brain/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music.jpg 601w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Turn That Music Up! Those Beats Are Good For Your Brain</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="hvrEfect"><div class="immagine height2"><img width="180" height="80" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_ONkHGwakeY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://www.anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="hvrEfect"><div class="immagine height2"><img width="180" height="80" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Give Your Brown Skin Some 'Tude With Nude Hues!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/"> Fashion &amp; Style /</a>
<span>Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</h1> <p>
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/" class="categorySpan DimGray mR15" tabindex="0"> Fashion &amp; Style </a>
<span class="openSans14">Oct 11, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/devikag/" title="Posts by Devika Goberdhan" rel="author">Devika Goberdhan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/"></div><p><em>When media personality noted philanthropist, <a href="https://www.anokhimedia.com/t-p-e-thisismystyle-highlight-part-ii/" target="_blank" rel="noopener">Joan Kelley Walker</a> launched her most recent eponymous collection at an exclusive event, she also revealed a a much-admired philanthropic connection which made us wonder: who else is doing this? We explore what happens when fashion and philanthropy join forces for good.  </em></p>
<p>What do you think about when you think of “fashion?”</p>
<p>If I had to guess, my top three-word associations would be these: clothing, models, runways.</p>
<p>But, fashion is more than just pieces of material sewn together stylistically.</p>
<p>In fact, fashion has power and can create impactful educational opportunities for the masses, while eliciting important political and socio-economic changes.</p>
<p>But, how is that possible?</p>
<p>The answer is that fashion can make bold statements both on and off the runway by serving as a pathway for crucial philanthropic work, which brings about awareness on pressing issues and much-needed donations.</p>
<p>So, who is doing what and why?! Check out Anokhi’s top picks of fashion meeting philanthropy below.</p>
<p>&nbsp;</p>
<p><strong>Joan Kelley Walker:</strong></p>
<p><a href="http://joankelleywalker.com/2017/10/26/anokhi-media-thisismystyle/" target="_blank" rel="noopener">Joan Kelley Walker</a>, who wears a number of hats as a media personality, producer, writer, philanthropist, model, wife, mom, and now she is a fashion entrepreneur, with her latest venture, which reinforces that she is more than her stint on the <em>Real Housewives of Toronto</em>. The launch of the <em>Joan Kelley Walker </em>collection (which I was lucky enough to attend) is a melding of Walker’s love for fashion and philanthropy and launches this Fall, with more to come (like outerwear and swimwear) in early October!</p>
<p>&nbsp;</p>
<figure id="attachment_416651" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-416651 size-full" src="https://www.anokhimedia.com/wp-content/uploads/rajpic.jpeg" alt="When Fashion And Philanthropy Join Forces For Good" width="650" height="433" srcset="https://www.anokhimedia.com/wp-content/uploads/rajpic.jpeg 650w, https://www.anokhimedia.com/wp-content/uploads/rajpic-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/rajpic-350x233.jpeg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: ANOKHI Media&#8217;s President &amp; CEO Raj Girn headed up the panel (left to right: Raj Girn, Joan Kelley Walker, Lisa Clowery, and Sean Kay) for the launch of the Joan Kelley Walker Collection 2018. </strong>Photo Credit: <a href="http://joankelleywalker.com/" target="_blank" rel="noopener">www.joankelleywalker.com</a></figcaption></figure>
<p>&nbsp;</p>
<p>While Walker is no stranger to philanthropy, having done work with World Vision abroad where “philanthropic work [was done] on an international scale [and] a lot of it had to do with poverty, education, clean drinking water, and nutrition.” She even has “a checklist of stuff [she and her husband] want to do internationally” (honestly, how does she find the time to sleep)! On a local level, she was also doing work within York Region by volunteering with United Way for a number of years. However, “[she] wanted to do something nationally, in a really big way.”</p>
<p>And that’s exactly what she’s accomplished: she’s created a line of “real fashion, for real people.” With the collection, she wanted to do something that reflected “her, her personality, and her family. She wanted to do something that showed her love of fashion and her love of helping other people.” More than that, Walker wanted to bring department store products to a wider audience that were affordable (ranging from $20-140), without sacrificing elegance and quality.</p>
<p>But why choose Walmart?</p>
<p>Well, first, scale was an important factor for Walker’s mission to “build a brand that can give back.” From Walmart’s standpoint, Vice President of Merchandising &#8211; Home &amp; Apparel, Walmart Canada, Sandra Krsek, recognized that there was a need for “…something new to augment what’s currently on their floor.”</p>
<p>Meanwhile, for Walker, Walmart just made sense. Having come from a small town where having a passion for fashion made her the “odd duck,” Walker felt that having Walmart as a platform for her brand serves as an important outlet for young women, including those who are in the same boat as she was, to give them “access to fashion.”</p>
<p>The collection is currently available online on <a href="https://www.walmart.ca/en/joan-kelley-walker/N-51046251" target="_blank" rel="noopener">Walmart Canada</a>. Most importantly though, “<a href="https://www.newswire.ca/news-releases/joan-kelley-walker-is-launching-a-fashion-apparel-collection-with-walmart-canada-online-692687691.html" target="_blank" rel="noopener">for every Joan Kelley Walker item purchased a donation will be made&#8230;to the Breakfast Club of Canada</a>.” The <a href="http://www.breakfastclubcanada.org/" target="_blank" rel="noopener">Breakfast Club of Canada</a> “…started its mission to nurture the potential and grow healthy students, giving an equal chance of success to all kids, one breakfast at a time.” Just $1 can feed a student per day in Canada, according to Breakfast Club of Canada, where one in five students are likely to not have breakfast in Canadian elementary schools, and it only gets worse in high schools with the stats being one out of two students. That said, even if the collection doesn’t do well after launching this year, Walker will still make a generous donation to ensure that Canadian students are not left without.</p>
<p>As a side note: I have to say that while her intent and initiative is very inclusive, I can attest to the fact that this is absolutely captured in her collection. The pieces are sized realistically and actually look like something you can fit into (sizes range from XS-XXL), are gorgeous, can be transitioned between day and night, accessorized to reflect personal spunk, and the price points make boutique-style fashion available for the average consumer. How fabulous is that?!</p>
<p>&nbsp;</p>
<figure id="attachment_416650" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-416650 size-full" src="https://www.anokhimedia.com/wp-content/uploads/RkdnSNrV.jpeg" alt="When Fashion And Philanthropy Join Forces For Good" width="650" height="433" srcset="https://www.anokhimedia.com/wp-content/uploads/RkdnSNrV.jpeg 650w, https://www.anokhimedia.com/wp-content/uploads/RkdnSNrV-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/RkdnSNrV-350x233.jpeg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: Seriously though, the swimwear line that&#8217;s launching on October 10 will make you want to hit the beach ASAP! </strong>Photo Credit: www.joankelleywalker.com</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Rachel Roy:</strong></p>
<p>Rachel Roy was born in California to a Dutch mother and a Bengali father. After attending the Washington Adventist University, she moved to New York where she got her start as a &#8220;stylist for magazines and music videos,&#8221; according to <a href="https://www.fashionelite.com/profile/rachel-roy/" target="_blank" rel="noopener">Fashion Elite</a>. Her flair for fashion began when she was much younger though, as she was often enthralled by Vogue issues. After making the jump to Rocawear as an intern, as reported by Fashion Elite, Roy&#8217;s career blossomed and she moved into a role as the &#8220;Creative Director of the Women&#8217;s and Children&#8217;s Division.&#8221;</p>
<figure id="attachment_416652" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-416652 size-full" src="https://www.anokhimedia.com/wp-content/uploads/31zSKIN-master1050.jpg" alt="When Fashion And Philanthropy Join Forces For Good" width="650" height="444" srcset="https://www.anokhimedia.com/wp-content/uploads/31zSKIN-master1050.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/31zSKIN-master1050-180x123.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/31zSKIN-master1050-350x239.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: Roy has consistently used the strong women surrounding her as an influence for her fashion!</strong> Photo Credit: <a href="https://www.nytimes.com/2013/11/07/fashion/rachel-roys-beauty-regimen-for-two-coasts.html" target="_blank" rel="noopener">www.nytimes.com</a></figcaption></figure>
<p>&nbsp;</p>
<p>Roy launched her debut &#8220;<a href="https://www.linkedin.com/in/rachel-roy-01b7a6102/" target="_blank" rel="noopener">New York collection in Spring 2005</a>&#8221; and things have not slowed down for her since, having worked with the likes of Michelle Obama, Kim Kardashian, Tyra Banks and more. However, Roy&#8217;s brand is more than just fashion, it also has philanthropic ties as the designer, mom, and entrepreneur, is a firm believer in giving back. For example, she has engaged in humanitarian efforts, according to LinkedIn, such as her &#8220;&#8230;work with OrphanAid Africa&#8221; and launched a &#8220;&#8230;the Kindness Is Always Fashionable charitable platform which creates sustainable employment opportunity for Third World artisans.&#8221; Most importantly, Roy&#8217;s endeavours are typically centred around finding ways to empower &#8220;&#8230;<a href="https://www.linkedin.com/in/rachel-roy-01b7a6102/">women and children</a>.&#8221;</p>
<p>&nbsp;</p>
<figure id="attachment_416653" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-416653 size-full" src="https://www.anokhimedia.com/wp-content/uploads/rachel_roy_2.jpg" alt="When Fashion And Philanthropy Join Forces For Good" width="650" height="650" srcset="https://www.anokhimedia.com/wp-content/uploads/rachel_roy_2.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/rachel_roy_2-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rachel_roy_2-350x350.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: This gorgeous basket was featured in Roy&#8217;s Gifts For Good Collection in 2016!</strong> Photo Credit: <a href="https://nylon.com/articles/philanthropic-fashion-designers-brands-give-back" target="_blank" rel="noopener">www.nylon.com</a></figcaption></figure>
<p>&nbsp;</p>
<p>That said, while Roy has spearheaded campaigns to raise awareness for a number of philanthropic causes, one in particular that stands out was the <em>Gifts for Good </em>collection in 2016 where she combined fashion with her humanitarian efforts. The collection gave jobs to workers in <a href="https://nylon.com/articles/philanthropic-fashion-designers-brands-give-back" target="_blank" rel="noopener">Ghana</a>, who created the pieces and needed work, and <a href="https://www.linkedin.com/in/rachel-roy-01b7a6102/" target="_blank" rel="noopener">20%</a> of the revenue from sales was given the Rescue Foundation. According to <a href="https://rachelroy.com/blogs/give-back/gifts-for-good-2016-rescue-foundation">Rachel Roy</a>, “the Rescue Foundation is a non-profit that aids in the rescue and rehabilitation of victims of human trafficking. They act as the &#8220;lifeguard of the trafficked survivor&#8221; for girls from India, Bangladesh, and Nepal that are subjected to commercial sexual exploitation in India.”</p>
<p>The work that Roy is doing is truly invaluable and so powerful for the plight of women throughout the world!</p>
<p><strong>C&amp;A Foundation:</strong></p>
<p>Taking a different spin on philanthropy and fashion, let’s look at the C&amp;A Foundation, which is a “<a href="https://www.candafoundation.org/about" target="_blank" rel="noopener">corporate foundation, affiliated [with] global retailer C&amp;A</a>.&#8221; The C&amp;A Foundation is focused on the garment industry and effecting change within it.</p>
<p>In particular, one of their recent initiatives in 2016, saw C&amp;A Foundation, Gender at Work, and the Global Fund for Women together. According to the <a href="https://www.globalfundforwomen.org/ending-violence-against-women-in-garment-industry/#.W7FQKmhKjyH">Global Fund for Women</a>, “Gender at Work is a transnational network of individuals and organizations that build knowledge and practice to end discrimination against women and advance cultures of equality.” Meanwhile, “Global Fund for Women is one of the world’s leading foundations for gender equality, standing up for the human rights of women and girls. It campaigns for zero violence, economic and political empowerment, and sexual and reproductive health and rights.”</p>
<p>&nbsp;</p>
<figure id="attachment_416654" style="width: 707px" class="wp-caption aligncenter"><img class="wp-image-416654" src="https://www.anokhimedia.com/wp-content/uploads/thequint2F2018-032F5d26b710-ab1b-4cf0-9d4d-617b546a61cf2Fec1de2b6-0e6d-488a-a68a-f0691e26a6d8.jpg" alt="When Fashion And Philanthropy Join Forces For Good" width="707" height="235" srcset="https://www.anokhimedia.com/wp-content/uploads/thequint2F2018-032F5d26b710-ab1b-4cf0-9d4d-617b546a61cf2Fec1de2b6-0e6d-488a-a68a-f0691e26a6d8.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/thequint2F2018-032F5d26b710-ab1b-4cf0-9d4d-617b546a61cf2Fec1de2b6-0e6d-488a-a68a-f0691e26a6d8-180x60.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/thequint2F2018-032F5d26b710-ab1b-4cf0-9d4d-617b546a61cf2Fec1de2b6-0e6d-488a-a68a-f0691e26a6d8-350x116.jpg 350w" sizes="(max-width: 707px) 100vw, 707px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: Female garment workers face difficult times in the industry, including violence.</strong> Photo Credit: <a href="https://www.thequint.com/news/india/3-in-4-indian-women-dont-work-possible-change-solution" target="_blank" rel="noopener">www.thequint.com</a></figcaption></figure>
<p>&nbsp;</p>
<p>As of 2016, the apparel industry was made up of approximately 80% of females, worldwide. As such, the three organizations came together to create an ambitious plan-of-action to put a stop to the &#8220;&#8230;gender-based violence and empower female garment workers in South Asia,&#8221; or more specifically &#8220;Bangladesh, India, [and] Myanmar,” according to <a href="https://www.insidephilanthropy.com/home/2018/2/14/forgotten-no-more-a-new-move-to-protect-women-in-the-fashion-industrys-supply-chain" target="_blank" rel="noopener">Inside Philanthropy</a>. In addition, they will work on educating women about their rights, the inequalities of the system, and how to stand up for themselves, which will ultimately contribute to a disruption of the norm and bring about &#8220;systemic change.&#8221; To bring about these changes, the C&amp;A Foundation had &#8220;&#8230;pledged $1.5 million (euro) to support the initiative&#8217;s launch.&#8221;</p>
<p>Meanwhile, the C&amp;A Foundation has also made a contribution of <a href="https://www.candafoundation.org/latest/news/2015/03/partnership-to-fight-bonded-labour" target="_blank" rel="noopener">$2.74 million (USD)</a> to The Freedom Fund. The Freedom Fund identifies &#8216;hotspots&#8217; where slavery is taking place and &#8220;<a href="https://freedomfund.org/about/what-we-do/" target="_blank" rel="noopener">invest[s] in the most effective frontline efforts to eradicate [it in] countries and sectors where it is most prevalent</a>.&#8221; The current funding that they&#8217;ve received from the C&amp;A Foundation will be used in &#8216;hotspot,&#8217; Tamil Nadu, in southern India, where they will tackle the &#8220;&#8230;<a href="https://www.candafoundation.org/latest/news/2015/03/partnership-to-fight-bonded-labour" target="_blank" rel="noopener">forced and bonded labour in the textile industry</a>.&#8221;</p>
<p>&nbsp;</p>
<figure id="attachment_416655" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-416655 size-full" src="https://www.anokhimedia.com/wp-content/uploads/c1636.jpg" alt="When Fashion And Philanthropy Join Forces For Good" width="650" height="433" srcset="https://www.anokhimedia.com/wp-content/uploads/c1636.jpg 650w, https://www.anokhimedia.com/wp-content/uploads/c1636-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/c1636-350x233.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text"><strong>When Fashion And Philanthropy Join Forces For Good: This is one of the many (far too young) faces of modern day slavery that the garment industry is engaging in!</strong> Photo Credit: <a href="https://www.gov.uk/government/news/work-in-freedom" target="_blank" rel="noopener">www.gov.uk</a></figcaption></figure>
<p>&nbsp;</p>
<p>According to the C&amp;A Foundation, efforts in the area will include educating young women and the general community within vulnerable communities about the textile industry, as many of them are often falsely enticed by employers. They will also work at a grassroots level to effect change for workers rights and to teach new skills in order to shift the need to turn to the textile industry.</p>
<p><strong>The Takeaway: </strong></p>
<p>While it’s bittersweet to know that there are many awful things happening throughout the world, it is exciting to know that people and corporations are using their stature and talent for philanthropic purposes that can make a real difference.</p>
<p>So, here’s my takeaway: Get to know what you’re buying and pay attention to what brands stand for and where the proceeds of purchases are going. If you <em>have </em>to have a new outfit or pair of shoes anyway, you might as well make sure your hard-earned dollars go a little further for a good cause, don’t you think?!</p>
<p>&nbsp;</p>
<p><em>Main Image Photo Credit: <a href="http://www.quotesvalley.com/kindness-is-always-fashionable-2/" target="_blank" rel="noopener">www.quotesvalley.com</a></em></p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/awareness/" rel="tag">Awareness</a>, <a href="https://www.anokhimedia.com/tag/bangladesh/" rel="tag">Bangladesh</a>, <a href="https://www.anokhimedia.com/tag/breakfast-club-of-canada/" rel="tag">Breakfast Club of Canada</a>, <a href="https://www.anokhimedia.com/tag/ca-foundation/" rel="tag">C&amp;A Foundation</a>, <a href="https://www.anokhimedia.com/tag/charity/" rel="tag">Charity</a>, <a href="https://www.anokhimedia.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://www.anokhimedia.com/tag/garment-industry/" rel="tag">Garment industry</a>, <a href="https://www.anokhimedia.com/tag/gender-at-work/" rel="tag">Gender at Work</a>, <a href="https://www.anokhimedia.com/tag/gender-based-violence/" rel="tag">Gender-based violence</a>, <a href="https://www.anokhimedia.com/tag/gifts-for-good-collection-2016/" rel="tag">Gifts for Good collection 2016</a>, <a href="https://www.anokhimedia.com/tag/human-trafficking/" rel="tag">Human Trafficking</a>, <a href="https://www.anokhimedia.com/tag/humanitarian/" rel="tag">Humanitarian</a>, <a href="https://www.anokhimedia.com/tag/india/" rel="tag">India</a>, <a href="https://www.anokhimedia.com/tag/inequality/" rel="tag">Inequality</a>, <a href="https://www.anokhimedia.com/tag/joan-kelley-walker/" rel="tag">Joan Kelley Walker</a>, <a href="https://www.anokhimedia.com/tag/joan-kelley-walker-collection-2018/" rel="tag">Joan Kelley Walker collection 2018</a>, <a href="https://www.anokhimedia.com/tag/kindness-is-always-fashionable/" rel="tag">Kindness Is Always Fashionable</a>, <a href="https://www.anokhimedia.com/tag/nepal/" rel="tag">Nepal</a>, <a href="https://www.anokhimedia.com/tag/orphanaid-africa/" rel="tag">OrphanAid Africa</a>, <a href="https://www.anokhimedia.com/tag/philanthrophy/" rel="tag">Philanthrophy</a>, <a href="https://www.anokhimedia.com/tag/philanthropy/" rel="tag">Philanthropy</a>, <a href="https://www.anokhimedia.com/tag/rachel-roy/" rel="tag">Rachel Roy</a>, <a href="https://www.anokhimedia.com/tag/sexual-exploitation/" rel="tag">Sexual exploitation</a>, <a href="https://www.anokhimedia.com/tag/south-asia/" rel="tag">South Asia</a>, <a href="https://www.anokhimedia.com/tag/systemic-change/" rel="tag">Systemic change</a>, <a href="https://www.anokhimedia.com/tag/textile-workers/" rel="tag">Textile workers</a>, <a href="https://www.anokhimedia.com/tag/the-freedom-fund/" rel="tag">The Freedom Fund</a>, <a href="https://www.anokhimedia.com/tag/the-global-fund-for-women/" rel="tag">The Global Fund for Women</a>, <a href="https://www.anokhimedia.com/tag/the-rescue-foundation/" rel="tag">The Rescue Foundation</a>, <a href="https://www.anokhimedia.com/tag/united-way/" rel="tag">United Way</a>, <a href="https://www.anokhimedia.com/tag/walmart/" rel="tag">Walmart</a>, <a href="https://www.anokhimedia.com/tag/women-empowerment/" rel="tag">Women Empowerment</a>, <a href="https://www.anokhimedia.com/tag/womens-rights/" rel="tag">Women's Rights</a>, <a href="https://www.anokhimedia.com/tag/world-vision/" rel="tag">World Vision</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Devika Goberdhan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Devika (@goberdhan.devika) is an MA graduate who specialized in Political Science at York University. Her passion and research throughout her graduate studies pushed her to learn about and unpack hot button issues. Thus, since starting ANOKHI in 2016, she has written extensively about many challengi... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/"><p class="abelReg24">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/"><p class="abelReg24">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a>
</div>
</div> <div class="clearAfter">
 <div class="left50">
<a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/"><p class="abelReg24">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/"><p class="abelReg24">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/"><p class="abelReg24">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/"><p class="abelReg24">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/"><p class="abelReg24">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/"><p class="abelReg24">6 Summer-To-Fall Street Style Trends That He Needs Now!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/"><p class="abelReg24">Mani Jassal 'Alamari' Fashion Show Highlights</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/thisismybeauty-highlights-part-1/"><p class="abelReg24">#ThisIsMyBeauty Highlights Part 1</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/gotta-have-accessories-for-spring-summer/"><p class="abelReg24">Gotta Have Accessories For Spring/Summer</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/astv-7-must-have-spring-summer-fashion-trends/"><p class="abelReg24">7 Must-Have Spring/Summer Fashion Trends</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/fashion-style-summer-2016-couture-bridal-trends/"><p class="abelReg24">Summer 2016 Couture Bridal Trends</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/global-sneaker-trends-culture/"><p class="abelReg24">Global Sneaker Trends &amp; Culture</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/tomfw-highlights-south-asian-designer-showcase/"><p class="abelReg24">TOMFW Highlights: South Asian Designer Showcase</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/spring-summer-2016-trends-in-indian-couture-wear/"><p class="abelReg24">Spring/Summer '16 Trends In Indian Couture Wear</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
 <div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="linkBlock">
<div class="immagine">
<img width="350" height="155" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 04, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://www.anokhimedia.com/wp-content/uploads/Collage_Fotor-1-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Collage_Fotor-1-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Collage_Fotor-1-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Collage_Fotor-1-1024x614.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Collage_Fotor-1-1200x720.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 10, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-350x234.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-350x234.jpeg 350w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-180x120.jpeg 180w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-1024x683.jpeg 1024w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112-1200x801.jpeg 1200w, https://www.anokhimedia.com/wp-content/uploads/CC9579F4-55D5-443D-8C0D-93C7A14B4112.jpeg 1334w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p> 
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="254" src="https://www.anokhimedia.com/wp-content/uploads/1-350x254.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1-350x254.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1-180x131.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1-1024x743.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1-1200x871.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/1.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 15</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Style" srcset="https://www.anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1452</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">Mani Jassal 'Alamari' Fashion Show Highlights</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/thisismybeauty-highlights-part-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">#ThisIsMyBeauty Highlights Part 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 29, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/gotta-have-accessories-for-spring-summer/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">Gotta Have Accessories For Spring/Summer</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/astv-7-must-have-spring-summer-fashion-trends/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">7 Must-Have Spring/Summer Fashion Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/fashion-style-summer-2016-couture-bridal-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/index_converted_72f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/index_converted_72f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/index_converted_72f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/index_converted_72f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Summer 2016 Couture Bridal Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 14, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 106</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/global-sneaker-trends-culture/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_5451_converted_784-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_5451_converted_784-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_5451_converted_784-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_5451_converted_784.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Global Sneaker Trends &amp; Culture</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 04, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 368</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tomfw-highlights-south-asian-designer-showcase/" class="linkBlock">
<div class="immagine">
<img width="1" height="1" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/L&#039;MOMO_d11.png" class="attachment-medium size-medium wp-post-image" alt="" />
</div>
<p class="abelReg maxH60 beforeRedLine">TOMFW Highlights: South Asian Designer Showcase</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 236</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spring-summer-2016-trends-in-indian-couture-wear/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3508_converted_9e2-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3508_converted_9e2-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3508_converted_9e2-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3508_converted_9e2.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spring/Summer '16 Trends In Indian Couture Wear</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 03, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 207</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/restyle-your-dress-shoes-with-brand-new-patterns-colours/" class="linkBlock">
<div class="immagine">
<img width="350" height="212" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/patina-artist_a7c-350x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/patina-artist_a7c-350x212.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/patina-artist_a7c-180x109.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/patina-artist_a7c.jpg 599w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Re-Style Your Dress Shoes With New Pattern &amp; Colour</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 23, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fall-style-trends-with-toronto-life/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-Daniel5_8a0-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-Daniel5_8a0-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-Daniel5_8a0-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-Daniel5_8a0.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fall'15 Style Trends With Toronto Life</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 07, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tiff15-red-carpet-style-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-04_8eb-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-04_8eb-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-04_8eb-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Tiff-Stamp-2015-04_8eb.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">#TIFF15: Red Carpet Style Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 23, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/style-trends-for-the-modern-man/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PicFrame_3_converted_78f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PicFrame_3_converted_78f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PicFrame_3_converted_78f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PicFrame_3_converted_78f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Style Trends For The Modern Man</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 03, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/vintage-summer-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-05-11_at_11.56.56_AM_2e8-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-05-11_at_11.56.56_AM_2e8-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-05-11_at_11.56.56_AM_2e8-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-05-11_at_11.56.56_AM_2e8-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-05-11_at_11.56.56_AM_2e8-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Vintage Summer Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 11, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spring-trends-in-indian-couture-wear/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/1556345_613582382120377_2676567683518297449_o_284-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/1556345_613582382120377_2676567683518297449_o_284-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/1556345_613582382120377_2676567683518297449_o_284-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/1556345_613582382120377_2676567683518297449_o_284-1024x768.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/1556345_613582382120377_2676567683518297449_o_284-1200x899.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spring Trends In Indian Couture Wear</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 8</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
 <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/dress-shoe-guide-for-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-02-23_at_3.17.40_PM_693-350x195.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-02-23_at_3.17.40_PM_693-350x195.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-02-23_at_3.17.40_PM_693-180x100.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-02-23_at_3.17.40_PM_693-1024x571.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-02-23_at_3.17.40_PM_693.png 1140w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Dress Shoe Guide For Men</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 24, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 9</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/s-s-2015-runway-trends-for-women/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-21_at_11.15.42_AM_ad8-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-21_at_11.15.42_AM_ad8-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-21_at_11.15.42_AM_ad8-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-01-21_at_11.15.42_AM_ad8.png 992w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">S/S 2015 Runway Trends For Women</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 26, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/handbag-trends-for-all-seasons/" class="linkBlock">
<div class="immagine">
 <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-19_at_10.53.58_AM_348-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-19_at_10.53.58_AM_348-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-19_at_10.53.58_AM_348-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-19_at_10.53.58_AM_348-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-12-19_at_10.53.58_AM_348-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Handbag Trends For All Seasons</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 19, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/holiday-looks-for-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/final_858-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/final_858-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/final_858-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/final_858.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Looks For Men</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 03, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/holiday-gift-ideas-with-swarovski/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-29_at_3.51.52_PM_670-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-29_at_3.51.52_PM_670-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-29_at_3.51.52_PM_670-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-29_at_3.51.52_PM_670-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-29_at_3.51.52_PM_670-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Ideas With SWAROVSKI</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 28, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 20</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/s-s-2015-runway-trends-for-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576-1200x674.png 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_3.47.15_PM_576.png 1418w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">S/S 2015 Runway Trends For Men</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 13, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 23</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/fall-womens-wear-trends-at-express/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-30_at_11.00.21_AM_410-350x196.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-30_at_11.00.21_AM_410-350x196.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-30_at_11.00.21_AM_410-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-30_at_11.00.21_AM_410-1024x574.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-30_at_11.00.21_AM_410.png 1048w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fall Women's Wear Trends At EXPRESS</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 31, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/urban-art-inspired-designer-hats/" class="linkBlock">
<div class="immagine">
<img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap2_031-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap2_031-350x194.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap2_031-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap2_031.jpg 956w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Urban Art Inspired Designer Hats</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 17, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 42</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/early-islamic-textiles-at-the-royal-ontario-museum/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-03_at_1.12.46_PM_c2f-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-03_at_1.12.46_PM_c2f-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-03_at_1.12.46_PM_c2f-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-03_at_1.12.46_PM_c2f-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-03_at_1.12.46_PM_c2f-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Early Islamic Textiles At The Royal Ontario Museum</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 03, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 41</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/style-essentials-for-the-modern-man/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Baffi_a32-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Baffi_a32-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Baffi_a32-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Baffi_a32.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Style Essentials For The Modern Man</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 19, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 34</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/how-to-rock-lace-in-evening-wear/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lace_88e-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lace_88e-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lace_88e-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lace_88e.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Rock Lace In Evening Wear</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 30, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 22</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 3</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/trends-in-swimwear/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Swimwear_c1f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Swimwear_c1f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Swimwear_c1f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Swimwear_c1f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Trends In Swimwear</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 45</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/mahayatras-summer-collection/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MAHAYATRA_CAMO_GRP4_df2-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MAHAYATRA_CAMO_GRP4_df2-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MAHAYATRA_CAMO_GRP4_df2-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MAHAYATRA_CAMO_GRP4_df2.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mahayatra's Summer Collection</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 08, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 23</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/summer-trends-in-indian-formal-wear/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sari_0f0-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sari_0f0-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sari_0f0-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sari_0f0.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Summer Trends In Indian Formal Wear</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>Jul 25, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 34</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/steps-in-creating-the-bespoke-suit/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bespokesuiting_086-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bespokesuiting_086-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bespokesuiting_086-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bespokesuiting_086.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Steps In Creating The Bespoke Suit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 05, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/dressing-for-your-body-type/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/mindy_9e8-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/mindy_9e8-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/mindy_9e8-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/mindy_9e8.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Dressing For Your Body Type</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 22</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fathers-day-make-over/" class="linkBlock">
<div class="immagine">
<img width="350" height="185" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/father_d2e-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/father_d2e-350x185.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/father_d2e-180x95.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/father_d2e.jpg 850w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Father's Day Makeover</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 06, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 71</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/statement-jewelry-art-by-misbah/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-05-29_at_5_43d-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-05-29_at_5_43d-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-05-29_at_5_43d-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-05-29_at_5_43d.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Statement Jewelry: Art By Misbah</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 30, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 57</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/adding-fun-character-pieces-to-the-male-work-wardrobe/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCREEN_CAP_2e7-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCREEN_CAP_2e7-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCREEN_CAP_2e7-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCREEN_CAP_2e7.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
 </div>
<p class="abelReg maxH60 beforeRedLine">Adding Fun Character Pieces To The Male Work Wardrobe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 16, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 13</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/womens-trends-for-s-s-2014/" class="linkBlock">
<div class="immagine">
<img width="350" height="159" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lmomo_cover_88e-350x159.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lmomo_cover_88e-350x159.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lmomo_cover_88e-180x82.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/lmomo_cover_88e.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Women's Trends For S/S 2014</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 02, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/how-to-pack-for-a-summer-getaway/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beach_4e7-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beach_4e7-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beach_4e7-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/beach_4e7.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Pack For A Summer Getaway</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/designer-anu-raina-at-world-mastercard-fashion-week/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-04-04_at_12-1_d32-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-04-04_at_12-1_d32-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-04-04_at_12-1_d32-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-04-04_at_12-1_d32.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Designer Anu Raina At World MasterCard Fashion Week</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 03, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 11</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/hd-homme-at-world-mastercard-fashion-week/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-03-20_at_5_df7-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-03-20_at_5_df7-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-03-20_at_5_df7-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-03-20_at_5_df7.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">HD Homme At World MasterCard Fashion Week</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 21, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spring-summer-2014-menswear-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2_84a-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2_84a-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2_84a-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2_84a.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spring/Summer 2014 Menswear Trends</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 08, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fusion-tunics-kaftans-with-international-celebrity-designer-alia/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/tunics_de3-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/tunics_de3-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/tunics_de3-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/tunics_de3.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fusion Tunics &amp; Kaftans With International Celebrity Designer, ALIA</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 21, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 69</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spring-clean-your-closet/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/closet_934-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/closet_934-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/closet_934-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/closet_934.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spring Clean Your Closet</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 07, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 7</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/gary-taxali-pocket-art-collaboration-with-harry-rosen/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PocketSquare_600-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PocketSquare_600-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PocketSquare_600-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/PocketSquare_600.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Gary Taxali Pocket Art Collaboration With Harry Rosen</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 24, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 3</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/kala-wearable-art/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Kala_8e6-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Kala_8e6-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Kala_8e6-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Kala_8e6.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Kala Wearable Art</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 08, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 25</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/winter-coat-trends-for-women/" class="linkBlock">
<div class="immagine">
 <img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013-12-19_at_6_127-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013-12-19_at_6_127-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013-12-19_at_6_127-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013-12-19_at_6_127.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Winter Coat Trends For Women</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 20, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 10</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tips-for-winter-shoe-care/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Winter_shoes_7be-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Winter_shoes_7be-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Winter_shoes_7be-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Winter_shoes_7be.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips For Winter Shoe Care</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 12, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/three-staples-in-mens-outerwear/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/coat1_16d-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/coat1_16d-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/coat1_16d-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/coat1_16d.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Three Staples In Men's Outerwear</p> 
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 29, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 16</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/the-anokhi-holiday-gift-guide/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/RANBIT_de4-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/RANBIT_de4-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/RANBIT_de4-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/RANBIT_de4-1024x574.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/RANBIT_de4.jpg 1095w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The ANOKHI Holiday Gift Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 23, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/the-perfect-fitting-jean/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/The_perfect_Jeans_12d-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/The_perfect_Jeans_12d-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/The_perfect_Jeans_12d-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/The_perfect_Jeans_12d.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Perfect Fitting Jean</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 16, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/vintage-fashion/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Ranbitch_f11-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Ranbitch_f11-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Ranbitch_f11-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Ranbitch_f11.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Vintage Fashion</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 09, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 55</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/mumbai-dreams-collection-at-world-mastercard-fashion-week/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MumbaiDreams_a44-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MumbaiDreams_a44-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MumbaiDreams_a44-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MumbaiDreams_a44-1024x573.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/MumbaiDreams_a44-1200x672.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mumbai Dreams Collection At World MasterCard Fashion Week</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 02, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 109</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/eco-friendly-fashion/" class="linkBlock">
<div class="immagine">
<img width="350" height="189" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/EcoFriendly_67b-350x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/EcoFriendly_67b-350x189.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/EcoFriendly_67b-180x97.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/EcoFriendly_67b.jpg 791w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Eco-Friendly Fashion</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 25, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/world-fashion-with-ramp-1885/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013_10_18_at_3_a65-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013_10_18_at_3_a65-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013_10_18_at_3_a65-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2013_10_18_at_3_a65.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">World Fashion With 'Ramp 1885'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 18, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 5</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tips-to-transition-your-wardrobe-from-summer-to-fall/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Transition_b7c-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Transition_b7c-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Transition_b7c-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Transition_b7c.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips To Transition Your Wardrobe From Summer To Fall</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 11, 2013</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 16</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Spotlight TV<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/all-episodes/">All Episodes</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &amp; Grooming</a></li>
<li><a class="activeSubCat" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &amp; Style</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &amp; Wellness</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/home-away/">Home &amp; Away</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Beauty &amp; Grooming</a>
</div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-wait-hes-in-a-western-riz-ahmed-shines-in-offbeat-tiff-2018-film-the-sisters-brothers/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">He's In A Western? Riz Ahmed Shines In Offbeat TIFF 2018 Film “The Sisters Brothers”</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/">
<h2 class="whiteTitle">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="155" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/">
<h2 class="whiteTitle">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="262" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/">
<h2 class="whiteTitle">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/">
<h2 class="whiteTitle">Give Your Brown Skin Some 'Tude With Nude Hues!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/crazy_rich_asians_still_10.jpg 928w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-with-crazy-rich-asians-and-black-panther-hey-hollywood-we-told-you-diversity-was-a-good-thing/">
<h2 class="whiteTitle">See? With Crazy Rich Asians and Black Panther: Hey Hollywood, We Told You Diversity Was A Good Thing!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/">
<h2 class="whiteTitle">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/">
<h2 class="whiteTitle">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-wait-hes-in-a-western-riz-ahmed-shines-in-offbeat-tiff-2018-film-the-sisters-brothers/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-wait-hes-in-a-western-riz-ahmed-shines-in-offbeat-tiff-2018-film-the-sisters-brothers/">
<h2 class="whiteTitle">He's In A Western? Riz Ahmed Shines In Offbeat TIFF 2018 Film “The Sisters Brothers”</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Untitled-design-20-2.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/anokhi-awards-website-ticket-launch/">
<h2 class="whiteTitle">ANOKHI MEDIA's 15th Anniversary Website & Ticket Launch Announced</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/">
<h2 class="whiteTitle">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/freestocks-org-209882-unsplash-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-are-they-in-your-makeup-bag-5-south-asian-owned-beauty-companies-you-need-to-know-now/">
<h2 class="whiteTitle">Are They In Your Makeup Bag? 5 South Asian-Owned Beauty Companies You Need To Know Now!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="217" src="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/hp-leather-350x217.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/hp-leather-180x111.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/hp-leather.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-yes-that-laptop-is-made-of-leather-check-out-our-october-tech-gadgets-here/">
<h2 class="whiteTitle">Yes, That Laptop Is Made Of Leather: Check Out Our October Tech Gadgets Here!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-8-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-give-your-brown-skin-some-tude-with-nude-hues/">
<h2 class="whiteTitle">Give Your Brown Skin Some 'Tude With Nude Hues!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-wait-hes-in-a-western-riz-ahmed-shines-in-offbeat-tiff-2018-film-the-sisters-brothers/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff-Stamp-2018-02.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-wait-hes-in-a-western-riz-ahmed-shines-in-offbeat-tiff-2018-film-the-sisters-brothers/">
<h2 class="whiteTitle">He's In A Western? Riz Ahmed Shines In Offbeat TIFF 2018 Film “The Sisters Brothers”</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = 'e2a9012bfb';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_radioselect_scripts = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/js/moove_radioselect_frontend.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
