<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://www.anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>You&#039;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</title>

<meta name="description" content="When it comes to this Holiday season we always seemed so surprised how quickly it creeps up on us. Is it healthier and more productive for us to switch to a “stop-stop-stop” mindset? We&#039;ve got tips on how taking a mindful pause can increase productivity. " />
<link rel="canonical" href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You&#039;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity" />
<meta property="og:description" content="When it comes to this Holiday season we always seemed so surprised how quickly it creeps up on us. Is it healthier and more productive for us to switch to a “stop-stop-stop” mindset? We&#039;ve got tips on how taking a mindful pause can increase productivity. " />
<meta property="og:url" content="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Break" />
<meta property="article:tag" content="Career" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Health And Wellness" />
<meta property="article:tag" content="Lifestyle Coach" />
<meta property="article:tag" content="Meditation" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="Mental Health Awareness" />
<meta property="article:tag" content="Mindful" />
<meta property="article:tag" content="Mindfulness" />
<meta property="article:tag" content="Multi-tasking" />
<meta property="article:tag" content="Productivity" />
<meta property="article:tag" content="Relationship coaching" />
<meta property="article:tag" content="Time" />
<meta property="article:tag" content="Workplace" />
<meta property="article:tag" content="Yoga" />
<meta property="article:section" content="Health &amp; Wellness" />
<meta property="article:published_time" content="2018-11-28T10:00:57-05:00" />
<meta property="article:modified_time" content="2018-11-28T10:01:31-05:00" />
<meta property="og:updated_time" content="2018-11-28T10:01:31-05:00" />
<meta property="og:image" content="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" />
<meta property="og:image:secure_url" content="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When it comes to this Holiday season we always seemed so surprised how quickly it creeps up on us. Is it healthier and more productive for us to switch to a “stop-stop-stop” mindset? We&#039;ve got tips on how taking a mindful pause can increase productivity. " />
<meta name="twitter:title" content="You&#039;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity" />
<meta name="twitter:image" content="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://www.anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://www.anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; You&#8217;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity Comments Feed" href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_radioselect_frontend-css' href='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/css/moove_radioselect_frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.anokhimedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/jquery.mCustomScrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.min.css-css' href='https://www.anokhimedia.com/wp-content/themes/anokhi/css/animate.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://www.anokhimedia.com/wp-content/uploads/masterslider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.anokhimedia.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.anokhimedia.com/?p=418029' />
<link rel="alternate" type="application/json+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fhealth-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anokhimedia.com%2Fhealth-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}


.headCont div.menuRight> ul > li > a {
min-height:19px;
line-height:2em !important;
}


.headCont .headerBottom_menu .menu > li .listIcon,.headCont .headerBottom_menu .menu > li .playIcon {
line-height:70px;
}
.headCont .header_menu {
   background: #111111; /* Old browsers */
background: -moz-linear-gradient(top, #111111 0%, #222222 45%, #111111 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, #111111 0%,#222222 45%,#111111 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, #111111 0%,#222222 45%,#111111 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#111111', endColorstr='#111111',GradientType=0 ); /* IE6-9 */

color:#fff;
border-top: 1px #000 solid;
border-bottom:1px #000 solid;
}


.headCont .header_menu .am {
width:49%;
float:left;
color:#fff;
text-align:center;
}
.headCont .header_menu .vc {
width:49%;
float:right;
color:#fff;
text-align:center;
}

@media(max-width: 680px) {
.headCont .header_menu {
display:none !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-418029 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/"><p class="capitalize latoReg">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/"><p class="capitalize latoReg">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a><a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/"><p class="capitalize latoReg">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<div class="desktop-menu">
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="mobile-menu">
<ul class="menu toggleArea clearAfter">
</ul>
</div>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://www.anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://www.anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont deskOnly">
<div class="header_menu clearAfter">
<div class="am">
ANOKHI MAGAZINE
</div>
<div class="vc">
VIDEO CHANNELS
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture & Lifestyle</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-masked-mayhem-the-anokhi-power-ball-2018-diwali-masquerade-stylishly-capped-off-anokhi-medias-15th-anniversary-celebrations/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations: ANOKHI POWER Ball 2018 &quot;Diwali Masquerade&quot; Stylishly Capped Off ANOKHI MEDIA&#039;s 15th Anniversary Celebrations:" srcset="https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/142.-DJ-TNT-DJ-Fizza-Spinning-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Masked Mayhem: The ANOKHI POWER Ball 2018 "Diwali Masquerade" Stylishly Capped Off ANOKHI MEDIA's 15th Anniversary Celebrations</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-a-powerful-day-ringing-in-15-years-of-anokhi-media-with-an-empowering-day-at-the-anokhi-summit/" class="hvrEfect"><div class="immagine height2"><img width="180" height="65" src="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ringing In 15 years of ANOKHI Media With An Empowering Day At The ANOKHI POWER Summit: This year&#039;s collection of The ANOKHI POWER Awards 2018. Photo Credit: www.nisargmediaproductions.com" srcset="https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-180x65.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-350x126.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1024x368.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/7-The-Beautiful-ANOKHI-Power-Awards-2018-1-1200x431.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Powerful Day: Ringing In 15 Years Of ANOKHI MEDIA With An Empowering Day At The ANOKHI POWER Summit</p></a></div><div class="block"><a href="https://www.anokhimedia.com/photos-from-anokhi-medias-15th-anniversary-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="78" src="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-180x78.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-350x151.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1024x442.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/1392.-Audience-During-Raghavs-Performance-1200x518.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI's 15th Anniv Event: Full Photo Gallery Now Live!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-make-it-like-mom-3-super-easy-desi-dishes-you-can-make-when-youre-on-your-own/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/chana-masala--180x120.png 180w, https://www.anokhimedia.com/wp-content/uploads/chana-masala--350x234.png 350w, https://www.anokhimedia.com/wp-content/uploads/chana-masala-.png 665w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Make It Like Mom: 3 Super Easy Desi Dishes You Can Make When You're On Your Own</p></a></div><div class="block"><a href="https://www.anokhimedia.com/culture-and-lifestyle-simply-awestruck-art-exhibit-of-autistic-teen-artist-niam-jain-continues-to-amaze/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/niammain-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/niammain-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/niammain-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/niammain-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/niammain.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Simply Awestruck: Art Exhibit Of Autistic Teen Artist Niam Jain Continues To Amaze</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty & Grooming</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height2"><img width="180" height="148" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-brilliant-beauty-our-fave-beauty-looks-at-the-anokhi-power-ball-diwali-masquerade-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Brilliant Beauty: Our Fave Beauty Looks At The ANOKHI POWER Ball "Diwali Masquerade" 15th Anniversary Gala</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-powder-kiss-by-mac-cosmetics-is-the-matte-lipstick-youve-been-waiting-for/" class="hvrEfect"><div class="immagine height2"><img width="180" height="108" src="https://www.anokhimedia.com/wp-content/uploads/mac-feature-180x108.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/mac-feature-180x108.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/mac-feature-350x210.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/mac-feature.jpg 820w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Sponsored Post: MAC Cosmetics Powder Kiss Is The Matte Lipstick You've Been Waiting For</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-be-the-rainbow-4-fab-products-that-will-give-you-mermaid-hair-without-the-commitment/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-and-grooming.png 901w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be The Rainbow! 4 Fab Products That Will Give You Mermaid Hair Without the Commitment</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-get-lit-with-your-diwali-beauty-looks-right-here/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1-350x229.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Shiseido-liplacquer-1.jpg 393w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Get Lit With Your Diwali Beauty Looks Right Here!</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health & Wellness</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="We&#039;ve Got Some Powerful Facts You Need To Read Before You Pour Your Next Drink: Don&#039;t know if you have a drinking problem? Get help at any stage! Photo Credit: www.promises.com" srcset="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-walk-your-worries-away-with-these-mindful-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1200x675.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Yes You Can! Walk Your Worries Away With These Mindful Tips!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-smarten-up-you-need-to-be-smart-about-using-your-smartphone/" class="hvrEfect"><div class="immagine height2"><img width="180" height="98" src="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png 180w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-350x191.png 350w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone.png 637w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Smarten Up: You Need To Be Smart About Using Your Smartphone</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion & Style</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-a-powerful-statement-the-best-dressed-from-the-anokhi-power-ball-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Anokhi-gala.jpg 921w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Powerful Statement: The Best Dressed At The ANOKHI POWER Ball 2018 15th Anniversary Gala</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-start-planning-your-party-wear-now-our-fave-40-festive-looks-from-amazin-india-lakme-fashion-week/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/LFWWF18D1S7AbrahamAndThakoreRunway127-horz-2-e1541123216224.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Start Planning Your Party Wear Now: Our Fave 40 Festive Looks From Amazon India &amp; Lakmé Fashion Weeks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-steal-her-look-radhika-apte-is-our-red-carpet-muse/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-350x196.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-1024x572.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/rsz_1radhika-horz-e1539846001462.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Steal Her Look — Radhika Apte Is Our Red Carpet Muse</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-lifestyle-these-gowns-are-made-from-toilet-paper-our-favourites-from-the-stunning-cashmere18-collection/" class="hvrEfect"><div class="immagine height2"><img width="180" height="80" src="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-180x80.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-350x155.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1024x455.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-1200x533.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/CASHMERE-COLLECTION-MANI-JASSAL-KRUGER-2018-KATHERINE-HOLLAND-2018-horz-e1538622689571.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">These Gowns Are Made From Toilet Paper! Our Favourites From The Stunning #Cashmere18 Collection</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz & Celebrity</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Three_Billboards_01-1024x512-1.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://www.anokhimedia.com/showbiz-and-celebrity-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://www.anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://www.anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height2"><img width="180" height="148" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height2"><img width="143" height="180" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 143px) 100vw, 143px" /></div><p class="abelReg beforeRedLine">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</p></a></div><div class="block"><a href="https://www.anokhimedia.com/fashion-and-style-giving-back-with-style-when-fashion-and-philanthropy-join-forces-for-good/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main-1024x682.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/kindness-is-always-fashionable-4-main.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Giving Back With Style: When Fashion And Philanthropy Join Forces For Good</p></a></div><div class="block"><a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="We&#039;ve Got Some Powerful Facts You Need To Read Before You Pour Your Next Drink: Don&#039;t know if you have a drinking problem? Get help at any stage! Photo Credit: www.promises.com" srcset="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1200x800.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p></a></div><div class="block"><a href="https://www.anokhimedia.com/beauty-and-grooming-brilliant-beauty-our-fave-beauty-looks-at-the-anokhi-power-ball-diwali-masquerade-15th-anniversary-gala/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4-350x263.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/beauty-collage-2-4.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Brilliant Beauty: Our Fave Beauty Looks At The ANOKHI POWER Ball "Diwali Masquerade" 15th Anniversary Gala</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/tiff-2017-film-premieres-borg-vs-mcenroe-gaga-five-foot-two-upside/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/v0oYN9K5Bbw/mqdefault.jpg"></div><p class="abelReg beforeRedLine">TIFF 2017 Film Premieres: Borg VS McEnroe | Gaga: Five Foot Two | The Upside</p></a></div><div class="block"><a href="https://www.anokhimedia.com/indie-cinema-shines-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9yB6awI2b-4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indie Cinema Shines at DFW South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/suchitra-pillai-alyy-khan-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mhx6hvQI_zo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ANOKHI Pulse TV at Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="https://www.anokhimedia.com/superstar-singers-perform-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/OXpyIxZoRkE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Musical Performances at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://www.anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div></div></div></div></li></li>
<li><a href="https://www.anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://www.anokhimedia.com/celebrity-chef-vikram-vij-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XY0xToPMEb4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Celebrity Chef Vikram Vij's Unique Journey Through Food - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://www.anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/"> Health &amp; Wellness /</a>
<span>You&#8217;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">You&#8217;ve Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h1> <p>
<a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/" class="categorySpan DimGray mR15" tabindex="0"> Health &amp; Wellness </a>
<span class="openSans14">Nov 28, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/headshot_532-158x180.jpg" width="84" height="96" alt="Rachna Sethi" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://www.anokhimedia.com/author/rsethi/" title="Posts by Rachna Sethi" rel="author">Rachna Sethi</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/"></div><p><em>When it comes to this Holiday season we always seemed so surprised how quickly it creeps up on us. Which usually sparks the conversation on how fast time is flying. Do you ever feel like you’re speeding through the day with a “go-go-go” mentality? Is it healthier and more productive for us to switch to a “stop-stop-stop” mindset? We&#8217;ve got tips on how taking a mindful pause can increase productivity. </em></p>
<p>“Time is money” an expression that many of us have heard that fuels us to approach work, school, play and sometimes even relationships feeling pressured to complete as much as we can as fast as we can. But is <em>time </em>really the most valuable thing we have? While on retreat with <a href="https://www.sivananda.org/" target="_blank" rel="noopener">Sivananda</a> (an international organization which offers a modern approach to traditional Indian yogic philosophies), a suggestion shared by <a href="https://chopra.com/" target="_blank" rel="noopener">Deepak Chopra</a> (rooted in his studies around neuroscience) was to switch to a mindful awareness that it’s not our <em>time</em>, but our <em>focused attention</em> that is most valuable.</p>
<p>To help put this in context, reflect on an occasion during which you felt bored; didn’t time seem to trickle by? It’s because your attention was not being held. Now think of the opposite occasion; in which you were absorbed in a task and felt surprised at how much time had gone by. It’s not time that’s most important it’s how we dispense our attention during that time.</p>
<p><strong>Why can it be hard to focus our attention? </strong></p>
<p>We are constantly over-stimulated. The average human encounters 11 billion bits of stimuli per <em>second</em> (yes you read correctly, per <em>second</em>) but generally only processes 40 bits. What does this mean? Our brain is working extremely rapidly at a conscious and subconscious level to filter information. We have become accustomed to being “busy” and have set unrealistic (and unhealthy) expectations on how much we should accomplish. This can lead us to complete tasks on automatic pilot and/or without our full, focused attention.</p>
<p>&nbsp;</p>
<figure id="attachment_418032" style="width: 583px" class="wp-caption aligncenter"><img class="wp-image-418032" src="https://www.anokhimedia.com/wp-content/uploads/gul240.jpg" alt="How Taking A Mindful Pause Can Increase Productivity" width="583" height="396" srcset="https://www.anokhimedia.com/wp-content/uploads/gul240.jpg 295w, https://www.anokhimedia.com/wp-content/uploads/gul240-180x122.jpg 180w" sizes="(max-width: 583px) 100vw, 583px" /><figcaption class="wp-caption-text"><strong>How Taking A Mindful Pause Can Increase Productivity: Stop acting like a robot, you can not do it all at once!</strong>  Photo Credit: <a href="http://blog.careesma.in/wp-content/uploads/2013/04/gul240.jpg" target="_blank" rel="noopener">http://blog.careesma.in</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>How does moving too fast impact our attention? </strong></p>
<p>Not only can moving rapidly lead us to feel overwhelmed, it can split our attention which may impact the quality of what we are trying to achieve; it takes more time to go back and fix an error then it does to slow down from the get-go, give the task focused attention it requires and prevent the error in the first place.</p>
<p><strong>What can we do to help focus our attention?</strong></p>
<p>Start by slowing down; take a pause at several points in your day to help notice when you are distracted and/or if you are taking on too much. In the book <a href="http://www.marclesser.net/less-accomplishing-more-by-doing-less/" target="_blank" rel="noopener">Less: Accomplishing More by Doing Less</a>, written by Marc Lesser, former CEO and Co-founder of the Google <a href="https://siyli.org/" target="_blank" rel="noopener">Search Inside Yourself Leadership Institute</a>, the impact that slowing down (taking a pause) can have on overall well-being and productivity is explained.</p>
<p><strong>How can taking a pause impact our productivity?</strong></p>
<p>It increases our awareness on <em>how </em>our attention is being dispensed which has an important on our success in completing tasks. For example, when we eat lunch in a hurry while working, we are also more likely to make a mistake as our brain can get distracted and/or tired from shifting back and fourth between the task and bites of food. Add that to the increased likelihood that we will overeat because we are not stopping to check-in to notice when we get full, it becomes obvious it’s in our best interest to pause, eat our food, take a few deep breathes and then get back to work.</p>
<p>Still not convinced you should pause? Ever hit send on a text or email that you wish you hadn’t? Taking a pause during stress or conflict helps us move from being less reactive and more reflective (which can end up preventing us from having to put attention into explanations, apologies and/or recovering from hurt feelings ourselves).</p>
<p>&nbsp;</p>
<figure id="attachment_418035" style="width: 670px" class="wp-caption aligncenter"><img class="wp-image-418035" src="https://www.anokhimedia.com/wp-content/uploads/Body-Present-Mind-1024x660-1024x660.jpg" alt="How Taking A Mindful Pause Can Increase Productivity" width="670" height="431" srcset="https://www.anokhimedia.com/wp-content/uploads/Body-Present-Mind-1024x660.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Body-Present-Mind-1024x660-180x116.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Body-Present-Mind-1024x660-350x226.jpg 350w" sizes="(max-width: 670px) 100vw, 670px" /><figcaption class="wp-caption-text"><strong>How Taking A Mindful Pause Can Increase Productivity: Pausing brings attention to where you are mentally.</strong>  Photo Credit: <a href="http://www.mindfulnesscoach.com.au/?page=5&amp;paged=2" target="_blank" rel="noopener">http://www.mindfulnesscoach.com</a></figcaption></figure>
<p>&nbsp;</p>
<p><strong>How can you getting used to taking a pause? </strong></p>
<p><em>Try this simple, two-mindful moment PAUSE practice:</em></p>
<ul>
<li>Stop what you’re doing.</li>
<li>Take 3-5 deep breathes.</li>
<li>Check-in with your body; what physical sensations are you feeling?</li>
<li>Check-in with your mind; what thoughts and emotions are you experiencing?</li>
<li>Practice non-judgment, the PAUSE is about <em>noticing </em>where you are; it’s not about correcting anything, it’s simply to increase awareness on your physical, emotional and mental state.</li>
</ul>
<p>&nbsp;</p>
<p><em>Main Image Photo Creditt: <a href="http://remarkablespeakersbureau.com/blog/you-have-to-slow-down-to-speed-up-by-gene-hammett/" target="_blank" rel="noopener">http://remarkablespeakersbureau.com</a></em></p>
<div class="at-below-post addthis_tool" data-url="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/"></div> </div>
</div>
</div>
<div>
 <div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://www.anokhimedia.com/tag/break/" rel="tag">Break</a>, <a href="https://www.anokhimedia.com/tag/career/" rel="tag">Career</a>, <a href="https://www.anokhimedia.com/tag/featured/" rel="tag">Featured</a>, <a href="https://www.anokhimedia.com/tag/health-and-wellness/" rel="tag">Health And Wellness</a>, <a href="https://www.anokhimedia.com/tag/lifestyle-coach/" rel="tag">Lifestyle Coach</a>, <a href="https://www.anokhimedia.com/tag/meditation/" rel="tag">Meditation</a>, <a href="https://www.anokhimedia.com/tag/mental-health/" rel="tag">Mental Health</a>, <a href="https://www.anokhimedia.com/tag/mental-health-awareness/" rel="tag">Mental Health Awareness</a>, <a href="https://www.anokhimedia.com/tag/mindful/" rel="tag">Mindful</a>, <a href="https://www.anokhimedia.com/tag/mindfulness/" rel="tag">Mindfulness</a>, <a href="https://www.anokhimedia.com/tag/multi-tasking/" rel="tag">Multi-tasking</a>, <a href="https://www.anokhimedia.com/tag/productivity/" rel="tag">Productivity</a>, <a href="https://www.anokhimedia.com/tag/relationship-coaching/" rel="tag">Relationship coaching</a>, <a href="https://www.anokhimedia.com/tag/time/" rel="tag">Time</a>, <a href="https://www.anokhimedia.com/tag/workplace/" rel="tag">Workplace</a>, <a href="https://www.anokhimedia.com/tag/yoga/" rel="tag">Yoga</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://www.anokhimedia.com/wp-content/uploads/images/avatars/headshot_532-158x180.jpg" width="84" height="96" alt="Rachna Sethi" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Rachna Sethi</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Rachna (@mindfullyyours)is a graduate of the Applied Mindfulness Meditation program from the University of Toronto, a certified Educator with two bachelor degrees and a diploma in Art Therapy. She's dedicated to living with a compassionate approach. Committed to helping people integrate Mindfulness... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" data-action="like" data-layout="button" data-size="small" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
 <a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/"><p class="abelReg24">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-walk-your-worries-away-with-these-mindful-tips/"><p class="abelReg24">Yes You Can! Walk Your Worries Away With These Mindful Tips!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/"><p class="abelReg24">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/"><p class="abelReg24">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/health-and-wellness-smarten-up-you-need-to-be-smart-about-using-your-smartphone/"><p class="abelReg24">Smarten Up: You Need To Be Smart About Using Your Smartphone</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/health-and-wellness-the-four-agreements-four-promises-you-need-to-make-asap-for-peaceful-living/"><p class="abelReg24">"The Four Agreements" Tells You The Four Promises You Need To Make ASAP For Peaceful Living</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/"><p class="abelReg24">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/health-and-wellness-turn-it-up-those-beats-are-good-for-your-brain/"><p class="abelReg24">Turn That Music Up! Those Beats Are Good For Your Brain</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/health-and-wellness-you-got-it-all-wrong-what-mantra-really-means-in-todays-mindful-world/"><p class="abelReg24">You Got It All Wrong: What "Mantra" Really Means In Today's Mindful World</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/"><p class="abelReg24">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/"><p class="abelReg24">The Carbon Facial At Infuse Medspa</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/stretch-marks-prevention-daily-care-tips/"><p class="abelReg24">Stretch Marks: Prevention &amp; Daily Care Tips</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/health-wellness-sensitive-skincare-tips-for-a-daily-regimen/"><p class="abelReg24">Sensitive Skincare: Tips For A Daily Regimen</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/benefits-of-coconut-oil-water/"><p class="abelReg24">Benefits of Coconut Oil &amp; Water</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://www.anokhimedia.com/tips-to-get-better-sleep/"><p class="abelReg24">Tips To Get Better Sleep</p></a>
</div>
<div class="right50">
<a href="https://www.anokhimedia.com/quick-tips-for-online-dating/"><p class="abelReg24">Quick Tips For Online Dating</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/health-and-wellness-be-mindful-with-your-booze-weve-got-powerful-facts-you-need-to-read-before-you-pour-your-next-drink/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="We&#039;ve Got Some Powerful Facts You Need To Read Before You Pour Your Next Drink: Don&#039;t know if you have a drinking problem? Get help at any stage! Photo Credit: www.promises.com" srcset="https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/sonam-kapoor-in-phatte-tak-song-from-dolly-ki-doli-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Be Mindful With Your Booze: Powerful Facts You Need To Read Before You Pour Your Next Drink!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 14, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-yes-you-can-walk-your-worries-away-with-these-mindful-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/woman-outdoors-park-backpack_mentor-walks-australia-compressed-1200x675.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yes You Can! Walk Your Worries Away With These Mindful Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 07, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-flu-season-is-coming-get-ready-to-fight-the-flu-with-ayurvedic-health-hacks/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-350x350.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-180x180.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1024x1024.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/health-and-wellness-1-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Flu Season Is Coming! Get Ready To Fight The Flu With Ayurvedic Health Hacks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 31, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 531</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-key-desi-foods-your-should-lunch-on-so-they-can-stay-awake-at-school/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Food-009-350x262.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Food-009-180x135.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1024x766.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/Food-009-1200x898.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/Food-009.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Key Desi Food Your Kids Should Lunch On So They Can Stay Awake At School</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 03, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 363</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/health-and-wellness-smarten-up-you-need-to-be-smart-about-using-your-smartphone/" class="linkBlock">
<div class="immagine">
<img width="350" height="191" src="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-350x191.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-350x191.png 350w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone-180x98.png 180w, https://www.anokhimedia.com/wp-content/uploads/I-Forgot-My-Phone.png 637w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Smarten Up: You Need To Be Smart About Using Your Smartphone</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 29, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 231</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-the-four-agreements-four-promises-you-need-to-make-asap-for-peaceful-living/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/1486449813-most-peaceful-destinations-in-india_700x350.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">"The Four Agreements" Tells You The Four Promises You Need To Make ASAP For Peaceful Living</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 166</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-three-key-spiritual-tips-from-sri-sri-ravi-shankar-that-you-need-to-know/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1024x683.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/a_Sri-Sri-Ravi-Shankar-founder-of-the-Art-of-Living-X4-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Three Key Spiritual Tips From Sri Sri Ravi Shankar That You Need To Know</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 118</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-turn-it-up-those-beats-are-good-for-your-brain/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/health-benefits-of-listening-to-music.jpg 601w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Turn That Music Up! Those Beats Are Good For Your Brain</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 16, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 448</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/health-and-wellness-you-got-it-all-wrong-what-mantra-really-means-in-todays-mindful-world/" class="linkBlock">
<div class="immagine">
<img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AUM.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/AUM-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" />
</div>
<p class="abelReg maxH60 beforeRedLine">You Got It All Wrong: What "Mantra" Really Means In Today's Mindful World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 550</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/health-and-wellness-your-ego-is-not-your-amigo-two-mindful-ways-to-keep-your-raging-ego-in-check/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-350x234.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/bigstock-businessman-holding-wooden-alp-74196160.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Your Ego Is Not Your Amigo: Two Mindful Ways To Keep Your Raging Ego In Check</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 21, 2018</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/carbon-facial-infuse-medspa/" class="linkBlock">
<div class="immagine">
<img width="350" height="194" src="https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-350x194.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-350x194.png 350w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-180x100.png 180w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-1024x568.png 1024w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial-1200x665.png 1200w, https://www.anokhimedia.com/wp-content/uploads/Carbon-Facial.png 1438w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Carbon Facial At Infuse Medspa</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/stretch-marks-prevention-daily-care-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-08-02_at_2.48.18_PM_422-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-08-02_at_2.48.18_PM_422-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-08-02_at_2.48.18_PM_422-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2016-08-02_at_2.48.18_PM_422.png 871w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stretch Marks: Prevention &amp; Daily Care Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/health-wellness-sensitive-skincare-tips-for-a-daily-regimen/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c-350x195.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c-180x100.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c-1024x569.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c-1200x667.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/sensitive_e4c.jpg 1529w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Sensitive Skincare: Tips For A Daily Regimen</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 04, 2016</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 5</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/benefits-of-coconut-oil-water/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-03-10-1457633472-7768299-coconutoil-thumb_0dc-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-03-10-1457633472-7768299-coconutoil-thumb_0dc-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-03-10-1457633472-7768299-coconutoil-thumb_0dc-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/2016-03-10-1457633472-7768299-coconutoil-thumb_0dc.jpg 570w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Benefits of Coconut Oil &amp; Water</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 27, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/tips-to-get-better-sleep/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nights-sleep_cb2-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nights-sleep_cb2-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nights-sleep_cb2-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nights-sleep_cb2.jpg 950w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips To Get Better Sleep</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 242</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
 <a href="https://www.anokhimedia.com/quick-tips-for-online-dating/" class="linkBlock">
<div class="immagine">
<img width="350" height="178" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/KOFFEE_cb3-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/KOFFEE_cb3-350x178.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/KOFFEE_cb3-180x92.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/KOFFEE_cb3.jpg 849w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Quick Tips For Online Dating</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 18, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 181</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/pchs-international-womens-day-gala/" class="linkBlock">
<div class="immagine">
<img width="250" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_PCHS_Gala_e94-250x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_PCHS_Gala_e94-250x350.jpg 250w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_PCHS_Gala_e94-128x180.jpg 128w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_PCHS_Gala_e94.jpg 685w" sizes="(max-width: 250px) 100vw, 250px" />
</div>
<p class="abelReg maxH60 beforeRedLine">PCHS's International Women's Day Gala</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 11, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 337</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/spiritual-body-care-with-atma-body-butters/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Atma_Body_Butters_965-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Atma_Body_Butters_965-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Atma_Body_Butters_965-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Atma_Body_Butters_965-1024x577.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Atma_Body_Butters_965.png 1106w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spiritual Body Care With Atma Body Butters</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 314</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/female-entrepreneurs-philanthropy/" class="linkBlock">
<div class="immagine">
<img width="237" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/HighHeels3_e4e-237x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/HighHeels3_e4e-237x350.jpg 237w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/HighHeels3_e4e-122x180.jpg 122w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/HighHeels3_e4e-693x1024.jpg 693w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/HighHeels3_e4e-1200x1774.jpg 1200w" sizes="(max-width: 237px) 100vw, 237px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Female Entrepreneurs &amp; Philanthropy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 234</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/fight-human-trafficking-rape-with-the-ways-yogathon/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3175_converted_a56-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3175_converted_a56-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3175_converted_a56-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/IMG_3175_converted_a56.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fight Human Trafficking &amp; Rape With The WAYS Yogathon</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 27, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 387</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/must-have-essential-oils-their-benefits-with-saje-wellness/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SAJE_cb7-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SAJE_cb7-350x195.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SAJE_cb7-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SAJE_cb7.jpg 992w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Must-Have Essential Oils &amp; Their Benefits</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 06, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/life-after-breast-cancer/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/DSC_0253abcgroupshot2_converted_966-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/DSC_0253abcgroupshot2_converted_966-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/DSC_0253abcgroupshot2_converted_966-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/DSC_0253abcgroupshot2_converted_966.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Life After Breast Cancer</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 10, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 29</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/stretches-to-relieve-spectator-strains/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/specter_90b-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/specter_90b-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/specter_90b-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/specter_90b-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/specter_90b-1200x675.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Stretches To Relieve Spectator Strains</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 21, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/benefits-of-counseling/" class="linkBlock">
<div class="immagine">
<img width="350" height="261" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Counseling_cd4-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Counseling_cd4-350x261.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Counseling_cd4-180x134.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Counseling_cd4.jpg 427w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Benefits Of Counseling</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 02, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/canada-india-healthcare-summit/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Healthcare_Summit_converted_417-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Healthcare_Summit_converted_417-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Healthcare_Summit_converted_417-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ASTV_Healthcare_Summit_converted_417.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Canada India Healthcare Summit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 09, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 3</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/education-for-women-children-in-pakistan/" class="linkBlock">
<div class="immagine">
<img width="350" height="125" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/students_a4f-350x125.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/students_a4f-350x125.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/students_a4f-180x64.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/students_a4f.jpg 980w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Education For Women &amp; Children In Pakistan</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 16, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/healthy-fast-food-ideas/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-04-13_at_1.04.24_PM_ae1-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-04-13_at_1.04.24_PM_ae1-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-04-13_at_1.04.24_PM_ae1-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-04-13_at_1.04.24_PM_ae1-1024x576.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2015-04-13_at_1.04.24_PM_ae1-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healthy Fast Food Ideas</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 13, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 11</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/clean-eating-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/CLean_339-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/CLean_339-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/CLean_339-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/CLean_339.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Clean Eating Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 16, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 12</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/bulking-up-for-winter/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bulking_converted_9ef-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bulking_converted_9ef-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bulking_converted_9ef-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bulking_converted_9ef.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Bulking Up For Winter</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 15, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/managing-your-metabolism/" class="linkBlock">
<div class="immagine">
<img width="350" height="190" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/new_boris_632-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/new_boris_632-350x190.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/new_boris_632-180x98.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/new_boris_632.jpg 851w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Managing Your Metabolism</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 15, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/boosting-immune-function/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/immne_conv_046-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/immne_conv_046-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/immne_conv_046-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/immne_conv_046.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Boosting Immune Function</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 12, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 9</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/flavoured-water-recipes/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/conv-organic_2ea-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/conv-organic_2ea-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/conv-organic_2ea-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/conv-organic_2ea.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Flavoured Water Recipes</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 12, 2014</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 431</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/indoor-surfing-benefits/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/650surfset_3a9-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/650surfset_3a9-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/650surfset_3a9-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/650surfset_3a9.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Indoor Surfing Benefits</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 09, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/benefits-of-nada-yoga/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nada_converterd_048-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nada_converterd_048-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nada_converterd_048-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/nada_converterd_048.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Benefits Of Nada Yoga</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 09, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/rebound-exercises/" class="linkBlock">
 <div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/image_eb7-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/image_eb7-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/image_eb7-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/image_eb7.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Rebound Exercises</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 03, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 69</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/baby-skin-care-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bottle_2conv_742-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bottle_2conv_742-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bottle_2conv_742-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/bottle_2conv_742.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Baby Skin Care Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 26, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 8</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/healthy-breakfast-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap-eggsconv_47f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap-eggsconv_47f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap-eggsconv_47f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/cap-eggsconv_47f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healthy Breakfast Tips</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 18, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 7</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 56</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/circuit-training-workout/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_11.54.26_AM_1ba-350x198.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_11.54.26_AM_1ba-350x198.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_11.54.26_AM_1ba-180x102.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_11.54.26_AM_1ba-1024x578.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-11-12_at_11.54.26_AM_1ba.png 1120w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Circuit Training Workout</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 12, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 19</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 93</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/healing-properties-of-stones-gems/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ritu_converted_f3f-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ritu_converted_f3f-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ritu_converted_f3f-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/ritu_converted_f3f.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healing Properties Of Stones &amp; Gems</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 05, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 132</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/learn-how-to-be-yoga-friendly-with-yoga-tree-studios/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FINA_be0-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FINA_be0-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FINA_be0-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FINA_be0.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Learn How To Be Yoga Friendly With Yoga Tree Studios</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 29, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 15</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/how-to-maintain-a-healthy-diet-during-fasting/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FullSizeRender_converted_(1)_a11-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FullSizeRender_converted_(1)_a11-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FullSizeRender_converted_(1)_a11-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/FullSizeRender_converted_(1)_a11.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Maintain A Healthy Diet During Fasting</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 22, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/art-with-heart-hiv-aids-fundraiser/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/caseyfinal_d30-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/caseyfinal_d30-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/caseyfinal_d30-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/caseyfinal_d30.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Art With Heart HIV/AIDS Fundraiser</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 15, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 29</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/how-to-pack-a-nutritious-lunchbox/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_11_bc1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_11_bc1-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_11_bc1-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_11_bc1-1024x576.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-08_at_11_bc1-1200x675.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How To Pack A Nutritious Lunchbox</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 08, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 38</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/the-bollycore-ab-workout/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-01_at_6_(1)_e4d-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-01_at_6_(1)_e4d-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-01_at_6_(1)_e4d-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-10-01_at_6_(1)_e4d.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Bollycore Ab Workout</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 01, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 8</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 111</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 3</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/tips-for-managing-your-dosha/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/walnut-scap_converted_b55-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/walnut-scap_converted_b55-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/walnut-scap_converted_b55-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/walnut-scap_converted_b55.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips For Managing Your Dosha</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 24, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/healing-properties-of-tea/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/screen_cap1_converted_694-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/screen_cap1_converted_694-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/screen_cap1_converted_694-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/screen_cap1_converted_694.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healing Properties Of Tea</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 17, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 46</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
 <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 3</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/yoga-poses-for-better-posture/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/yoga_5f6-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/yoga_5f6-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/yoga_5f6-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/yoga_5f6.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yoga Poses For Better Posture</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 10, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 57</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/myths-about-sports-drinks-revealed/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-03_at_2_976-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-03_at_2_976-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-03_at_2_976-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-09-03_at_2_976.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Myths About Sports Drinks Revealed</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 03, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/yoga-poses-for-non-medicated-headache-relief/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/headache_843-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/headache_843-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/headache_843-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/headache_843.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yoga Poses For Non-Medicated Headache Relief</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 27, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 42</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/emotional-health-during-pregnancy/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Pregnant-Woman-Torso_07a-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Pregnant-Woman-Torso_07a-350x233.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Pregnant-Woman-Torso_07a-180x120.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Pregnant-Woman-Torso_07a.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Emotional Health During Pregnancy</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 20, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 24</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/the-ripple-effect-wellness-organization/" class="linkBlock">
<div class="immagine">
<img width="350" height="178" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TREWO_Logo_(1)_82c-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TREWO_Logo_(1)_82c-350x178.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TREWO_Logo_(1)_82c-180x92.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TREWO_Logo_(1)_82c-1024x521.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/TREWO_Logo_(1)_82c-1200x610.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Ripple Effect Wellness Organization</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 13, 2014</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 6</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/high-fibre-low-calorie-fruit-veggie-options/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-08-05_at_4.29.20_PM_94b-350x199.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-08-05_at_4.29.20_PM_94b-350x199.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-08-05_at_4.29.20_PM_94b-180x102.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-08-05_at_4.29.20_PM_94b-1024x581.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-08-05_at_4.29.20_PM_94b.png 1080w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">High Fibre, Low Calorie Fruit &amp; Veggie Options</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 06, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 21</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/fitness-with-eden-pilates/" class="linkBlock">
<div class="immagine">
<img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eden_pilates_772-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eden_pilates_772-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eden_pilates_772-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/eden_pilates_772.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fitness With Eden Pilates</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 29, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 47</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/pre-post-workout-nutrition-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-23_at_2.52.29_PM_109-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-23_at_2.52.29_PM_109-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-23_at_2.52.29_PM_109-180x102.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-23_at_2.52.29_PM_109-1024x577.png 1024w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-23_at_2.52.29_PM_109.png 1158w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Pre &amp; Post Workout Nutrition Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 23, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/healthy-back-exercises/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-09_at_2.13.26_PM_980-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-09_at_2.13.26_PM_980-350x197.png 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-09_at_2.13.26_PM_980-180x101.png 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-09_at_2.13.26_PM_980.png 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healthy Back Exercises</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 09, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 20</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/yoga-meditation-poses-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-02_at_12_4bd-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-02_at_12_4bd-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-02_at_12_4bd-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-07-02_at_12_4bd.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Yoga Meditation Poses &amp; Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 02, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://www.anokhimedia.com/the-bums-tums-workout/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCRENCAP_c87-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCRENCAP_c87-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCRENCAP_c87-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/SCRENCAP_c87.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Bums &amp; Tums Workout</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 26, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 17</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/thyroid-disease-facts-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-02_at_4_981-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-02_at_4_981-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-02_at_4_981-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-02_at_4_981.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Thyroid Disease: Facts &amp; Tips</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 18, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 114</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 4</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/body-building-foods/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-10_at_3_7f1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-10_at_3_7f1-350x167.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-10_at_3_7f1-180x86.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/Screen_Shot_2014-06-10_at_3_7f1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Body Building Foods</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 10, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 16</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://www.anokhimedia.com/how-to-attain-spiritual-fitness/" class="linkBlock">
<div class="immagine">
<img width="263" height="350" src="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/10345804_10154234316655601_2616075680321062652_n_af0-263x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/10345804_10154234316655601_2616075680321062652_n_af0-263x350.jpg 263w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/10345804_10154234316655601_2616075680321062652_n_af0-135x180.jpg 135w, https://www.anokhimedia.com/wp-content/uploads/images/spotlight_tv/10345804_10154234316655601_2616075680321062652_n_af0.jpg 720w" sizes="(max-width: 263px) 100vw, 263px" />
</div>
<p class="abelReg maxH60 beforeRedLine">How-To Attain Spiritual Fitness</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 04, 2014</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 46</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
 <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Spotlight TV<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/all-episodes/">All Episodes</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &amp; Grooming</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &amp; Style</a></li>
<li><a class="activeSubCat" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &amp; Wellness</a></li>
<li><a class="" href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/home-away/">Home &amp; Away</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><p align="center"><script type="text/javascript">
    google_ad_client = "ca-pub-2568953408443286";
    google_ad_slot = "5971338653";
    google_ad_width = 270;
    google_ad_height = 270;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</p></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Beauty &amp; Grooming</a>
</div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Showbiz &amp; Celebrity</a>
</div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health.jpg 837w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">#NotAshamed: Lilly Singh And Other Celebs From Bollywood And Beyond Who Are Publicly Fighting For Their Own Mental Health</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height3"> <img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/">
<h2 class="whiteTitle">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/">
<h2 class="whiteTitle">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-e1542867629770.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/">
<h2 class="whiteTitle">Gents! 'Tis The Season To Be Dashing With Our Fave Holiday Wear From Amazon India And Lakmé Fashion Weeks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-the-office-culture-is-finally-waking-up-why-businesses-believe-in-mindfulness-training-at-work/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/p0551n5k-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/p0551n5k-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/p0551n5k-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/p0551n5k.jpg 976w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-the-office-culture-is-finally-waking-up-why-businesses-believe-in-mindfulness-training-at-work/">
<h2 class="whiteTitle">The Office Culture Is Finally Waking Up: Why Businesses Believe In Mindfulness Training At Work</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height3"> <img width="278" height="350" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 278px) 100vw, 278px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/">
<h2 class="whiteTitle">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div >
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height3"> <img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/">
<h2 class="whiteTitle">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="230" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-350x230.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-180x118.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1024x674.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2-1200x789.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_26_2018_v2.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/culture-and-lifestyle-2018-holiday-gift-guide-for-the-home-gifts-so-cool-they-wont-believe-you-actually-bought-them/">
<h2 class="whiteTitle">2018 Holiday Gift Guide For The Home: Gifts So Cool They Won't Believe You Actually Bought Them!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health.jpg 837w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/">
<h2 class="whiteTitle">#NotAshamed: Lilly Singh And Other Celebs From Bollywood And Beyond Who Are Publicly Fighting For Their Own Mental Health</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div >
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-e1542867629770.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/">
<h2 class="whiteTitle">Gents! 'Tis The Season To Be Dashing With Our Fave Holiday Wear From Amazon India And Lakmé Fashion Weeks</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/health-wellness" class="categorySpan DimGray">Health &amp; Wellness</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/" class="hvrEfect"><div class="immagine height3"> <img width="225" height="225" src="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/download-11.jpg 225w, https://www.anokhimedia.com/wp-content/uploads/download-11-180x180.jpg 180w" sizes="(max-width: 225px) 100vw, 225px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-youve-got-to-slow-down-how-taking-a-mindful-pause-can-increase-productivity/">
<h2 class="whiteTitle">You've Got To Slow Down! How Taking A Mindful Pause Can Increase Productivity</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="288" src="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-350x288.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-180x148.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1024x842.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1-1200x987.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/anokhi_holiday_story_11_27_2018_v1.jpg 1216w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-2018-holiday-gift-guide-be-a-gift-giving-beauty-with-these-gorgeous-beauty-gift-ideas/">
<h2 class="whiteTitle">2018 Holiday Gift Guide: Be A Gift-Giving Beauty With These Gorgeous Beauty Gift Ideas!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/Celebs-and-mental-health.jpg 837w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/showbiz-and-celebrity-lilly-singh-and-other-celebs-from-bollywood-and-beyond-who-are-publicly-fighting-for-their-own-mental-health/">
<h2 class="whiteTitle">#NotAshamed: Lilly Singh And Other Celebs From Bollywood And Beyond Who Are Publicly Fighting For Their Own Mental Health</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-350x175.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-180x90.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1024x512.jpg 1024w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-1200x600.jpg 1200w, https://www.anokhimedia.com/wp-content/uploads/AIFWAW18D2S2cRohitKamraRunway0003-horz-1-e1542867629770.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/fashionstyle-gents_tis-the-season-to-be-dashing-with-our-fave-holiday-wear-ffrom-amazon-india-and-lakme-fashion-weeks/">
<h2 class="whiteTitle">Gents! 'Tis The Season To Be Dashing With Our Fave Holiday Wear From Amazon India And Lakmé Fashion Weeks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/showbiz-celebrity" class="categorySpan DimGray">Showbiz &amp; Celebrity</a></div>
<a href="https://www.anokhimedia.com/health-and-wellness-the-office-culture-is-finally-waking-up-why-businesses-believe-in-mindfulness-training-at-work/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://www.anokhimedia.com/wp-content/uploads/p0551n5k-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/p0551n5k-350x197.jpg 350w, https://www.anokhimedia.com/wp-content/uploads/p0551n5k-180x101.jpg 180w, https://www.anokhimedia.com/wp-content/uploads/p0551n5k.jpg 976w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/health-and-wellness-the-office-culture-is-finally-waking-up-why-businesses-believe-in-mindfulness-training-at-work/">
<h2 class="whiteTitle">The Office Culture Is Finally Waking Up: Why Businesses Believe In Mindfulness Training At Work</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/" class="hvrEfect"><div class="immagine height3"> <img width="278" height="350" src="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-278x350.jpg 278w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics-143x180.jpg 143w, https://www.anokhimedia.com/wp-content/uploads/Stila-heaven-Dew-stila-cosmetics.jpg 324w" sizes="(max-width: 278px) 100vw, 278px" /></div></a>
<div class="bottomAbs">
<a href="https://www.anokhimedia.com/beauty-and-grooming-shining-star-be-a-festive-sitaara-with-these-silver-hued-beauty-looks/">
<h2 class="whiteTitle">Shining Star: Be A Festive Sitaara With These Silver-Hued Beauty Looks</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://www.openchest.com" target="_blank"><img src="/img/banners/OC-2018-728.gif" width="728" height="" border="0" alt=""></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">ANOKHI MAGAZINE</h3>
<ul>
<li id="menu-item-411578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411578"><a href="https://www.anokhimedia.com/category/culture-lifestyle/">Culture &#038; Lifestyle</a></li>
<li id="menu-item-411579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411579"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/beauty-grooming/">Beauty &#038; Grooming</a></li>
<li id="menu-item-411580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411580"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-411581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411581"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-411582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411582"><a href="https://www.anokhimedia.com/category/entertainment-gossip/">Showbiz &#038; Celebrity</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">VIDEO CHANNELS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-60"><a href="https://www.anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ..." required>
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://www.anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://www.anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://www.anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://www.anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://www.anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://www.anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://www.anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = 'f91fec6d2c';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  np-white-text"><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><style>.np-white-text span{color: #ffffff !important;}</style><script>
jQuery(document).ready(function() {
});
</script>
<script>
snp_f['snppopup-welcome-open']=snp_bld_open223342;
snp_f['snppopup-welcome-close']=snp_bld_close223342;
</script>
</div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/tooltipster.bundle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.material.form.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/dialog_trigger.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_radioselect_scripts = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-content/plugins/select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons/assets/js/moove_radioselect_frontend.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
